1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. MGMombo, 25.03.2010 #1
    MGMombo

    MGMombo Threadstarter Neuer Benutzer

    Liebes Forum,

    ich war ja vom G1 ziemlich begeistert, aber das es nach einem Monat nicht mehr angeht hätte ich nicht gedacht. :mad:

    Ich schilder mal die Situation:
    Ich mache es an, der T-mobile G1 screen taucht auf, danach der Android Screen. Dann bleibt die Animation vom Android Screen "stecken" und es taucht ein schwarzer Bildschirm auf. (Beleuchtung ist an, reagiert aber auf keine Eingabebefehle - nichts.)

    Wie es dazu kam:
    Ich konnte mit dem Browser auf einmal nicht mehr weitersurfen. Es kam immer die Meldung, dass ein Prozess geschlossen werden muss und "schließen erzwingen".
    Ich konnte nicht mehr weitersurfen. Ich habe dann versucht im Android Store Opera oder Dolphin zu downloaden, kam aber nicht dazu, da dort die selbe Meldung kam!
    Kurzerhand danach sage ich mir, gut du machst es aus und wieder an. Vielleicht hilft das. Nach dem ausmachen konnte ich es nicht mehr einschalten. :mad:

    Die Daten sind mir scheiß egal. Kann ich nicht alles auf Werkseinstellungen zurücksetzen?


    MfG MGMombo
     
  2. iLoveMyAndroid, 25.03.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Ja du kannst einen Wipe durchführen! Dazu das Telefon starten mit Home + Auflegen gedrückt halten. Dann erschein ein Bild mit einem großen gelben Dreick. Anschließend Tastatur öffnen und auf Alt+W drücken. Anschließend neustarten.
     
    MGMombo gefällt das.
  3. MrSilverstone, 25.03.2010 #3
    MrSilverstone

    MrSilverstone Android-Lexikon

    Hier hilft ein Wipe vielleicht aus.
    Ausmachen. Anstellen mit gedrückter Home Taste. Dann wenn das Dreieck kommt Alt + W drücken und zurück lehnen.
    Danach steht das gerät auf Werkseinstellung.

    Kannst auch einfach mal die Sufu nutzen. Die gibt dir sogar noch mehr Infos!

    Gruß
    Ich
     
    MGMombo gefällt das.
  4. MGMombo, 25.03.2010 #4
    MGMombo

    MGMombo Threadstarter Neuer Benutzer

    Ist die Garantie nach nem Wipe noch gültig? Google gibt mir keine Infos.
     
  5. Denowa, 25.03.2010 #5
    Denowa

    Denowa Android-Guru

    Warum sollte die Garantie berührt werden? Du setzt das Telefon ja "nur" auf Werkszustand zurück, das hat absolut keinen Einfluss auf die Garantie!
     
    Zuletzt bearbeitet: 25.03.2010
    MGMombo gefällt das.
  6. winne, 25.03.2010 #6
    winne

    winne Android-Guru

    Fürs nächste mal, guckst du hier : https://www.android-hilfe.de/forum/root-hacking-modding-fuer-t-mobile-g1.31/faq-es-gibt-keine-probleme-sondern-nur-loesungen.19822.html :D
     
    MGMombo gefällt das.
  7. MGMombo, 26.03.2010 #7
    MGMombo

    MGMombo Threadstarter Neuer Benutzer

    Erstmal danke an alle!

    @winne:
    Als Lesezeichen gespeichert. ;)
     
  8. winne, 26.03.2010 #8
    winne

    winne Android-Guru


    ..........[​IMG]............
     
Du betrachtest das Thema "Problem - Hängt sich nach dem Ladescreen auf!" im Forum "T-Mobile G1 Forum",