1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. m.fessler, 22.10.2009 #1
    m.fessler

    m.fessler Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    vielleicht kann man diesen Thread ja als Sammelthread verwenden?

    Bei mir baut sich seit dem Update auf 1.6 der Homescreen beim verlassen eines Programmes oft nur sehr langsam auf.
    Der Bildschirm wird kurz schwarz, dann kommt der Hintergrund, dann die Icons und zum Schluss die Widgets. Das ganze dauert ca. 3 Sekunden.

    Hat jemand eine Idee oder das gleiche Problem?

    Grüße
    Martin
     
  2. CMcRae, 22.10.2009 #2
    CMcRae

    CMcRae Android-Lexikon

    ja...das war doch früher auch so unter 1.1.....

    mit 1.5 cupcake ist dann besser geworden....und nun mit 1.6 wieder da...

    ist vielleicht ein feature...kein bug....wer weiss....hehehe
     
  3. m.fessler, 24.10.2009 #3
    m.fessler

    m.fessler Threadstarter Android-Hilfe.de Mitglied

    Und dafür gibts keine Lösung? :(
     
  4. HSMAHS, 25.10.2009 #4
    HSMAHS

    HSMAHS Junior Mitglied

    Also ich hab keine widgets und mein Hintergrund ist sofort da. Vielleicht ist es ja irgendetwas an den widgets das den aufbau verlangsamt.
     
  5. Founti, 26.10.2009 #5
    Founti

    Founti Android-Hilfe.de Mitglied

    denke auch das es eine art wait funktion ist die auf aktualisierte widget daten warten muss....
     
    Berlino gefällt das.
  6. Pyrazol, 26.10.2009 #6
    Pyrazol

    Pyrazol Android-Guru

    Neenee...
    Da wurde im Hintergrund die Home-App geschlossen, und die muss beim zurückgehen auf den Homescreen natürlich wieder aufgerufen werden. Das sieht dann so aus.
     
  7. Founti, 26.10.2009 #7
    Founti

    Founti Android-Hilfe.de Mitglied

    das klingt natürlich plausibel.... ;)
     
Du betrachtest das Thema "Probleme mit/seit 1.6 - Donut" im Forum "T-Mobile G1 Forum",