Schlechte 3G Geschwindigkeit bei vollem Empfang

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Schlechte 3G Geschwindigkeit bei vollem Empfang im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
rueckspiegel

rueckspiegel

Erfahrenes Mitglied
Moin,

mein Problem ist, wie schon im Titel kurz angerissen meine 3G Geschwindigkeit mit meinem lieben G1. Habe das Problem, dass sich Inetseiten verhältnissmäßig langsam aufbauen.

Vielleicht könnt ihr ja mal messen, was ihr bei der Speedmessung unter IP Adresse / DSL Speedtest bekommt. Da hat man quasi die Googlestartseite aber mit nem kleinen Speedtest. Der normale Speedtest, den man auf der Seite machen kann ist bei mir nicht immer vernünftig machbar. Ich bekomme bei diesem kleinen Test meist immer nur Werte die sich im Bereich von 100 kbit/s bis 250kbit/s einpendeln.
Beim Downloadtest mit PDANet über den PC hab ich eine Downloadrate von ca 50kbyte/s (hab es gerade nocheinmal getestet und bin nicht über 25Kbyte gekommen =( ) bekommen was für UMTS auch noch verdammt wenig ist! sollte eigentlich so um die 200 liegen, wenn nicht sogar noch höher!

An meiner Simkarte kann es eigentlich nicht liegen, da ich mit meinem Windows Mobil Smartephone immer die volle UMTS Geschwindigkeit erreiche.

Weis von euch jemand, warum das ganze beim G1 erheblich langsamer ist? Ist das nur bei mir so? Hab das Radio schonmal neu draufgespielt. Zudem ist mein G1 gerootet und es läuft zz. Cyanogen 3.9.10. Bei den Heroroms die ich zuvor drauf hatte lief es auch nicht wirklich besser.

Ist das ein Problem was nur ich habe oder fühlen sich hier andere evtl auch angesprochen?

Bin im übrigen bei O2 als Anbieter, hatte ich noch vergessen zu erwähnen. Werd vll mal drum bitten, dass se mir die Karte wechseln, vll versteht sich mein G1 ja auch mit meiner ca. 2 Jahre alten Simkarte nicht so gut.

Danke schonmal für eure Meinungen, wenn irgendwelche Infos fehlen, einfach rummeckern ;-P

Rueckspiegel

Edit: es liegt auch von Seiten des Providers keine Geschwindigkeitsbegrenzung vor, habs ja wie gesagt mit dem WM Gerät getestet. Zudem hab ich manchmal das Gefühl, dass die Leitung einfach nicht wirklich stabil ist. Manchmal harkt es beim Webseitenaufbauen (so nenn ich es mal ^^) und mann muss ggf. die Seite per refresh wieder neu Laden lassen.

Weis evtl jemand bescheid, ob man das Gerät in jedem beliebingen T-Punkt umtauschen kann? Habe es bei Ebay ersteigert mit Quittung, oder machen die dann radau und es darf nur der ursprüngliche Kunde umtauschen?
 
Zuletzt bearbeitet:
Kino Joe

Kino Joe

Stammgast
Ich verwende SetCPU und damit ist das G1 super schnell auch im Inet.

Gruß:Kino Joe
 
W

winne

Android-Guru
Habe es gerade mal getestet. Bei 3G liegen die Tests immer so um 360Kbit/s und bei Edge bei 115kbit/s. Bin bei E-Plus und mein G1 ist original (nix root).

Gruß Winne
 
rueckspiegel

rueckspiegel

Erfahrenes Mitglied
Danke für die fixe Antwort ;-) Aber mit geht es nicht um die CPUleistung sondern um die Geschwindigkeit der Internetverbindung, die kann ich damit leider nicht erhöhen ;-)

wär echt super, wenn du mal auf die Seite "www.wieistmeineip.de/start" gehen könntest mit deinem G1 und dann mal den Wert hier kurz postest, der dir da ausgespuckt wird. Musst nen bisl warten, bis der Test durchgelaufen ist.

edit: danke winne, das würde ja ehr bestätigen, dass auch andere G1 nicht ganz so fix sind. Diese Werte bekomm ich auch auch in etwa, aber das ist um einiges zu langsam für UMTS (3G) und zwar um ein vielfaches.
 
Zuletzt bearbeitet:
StefanG1

StefanG1

Experte
Winne's Werte sind TOP Werte, das sind doch die Maximalwerte von Eplus?

#Stefan
 
W

winne

Android-Guru
Obwohl ich da eher die Provider im Auge habe. :rolleyes:

Die haben aktuell doch alle Probleme mit ihrer Technik, da sie schneller verkaufen, als ihre Hardware nachrüsten. :eek:

Gruß winne

PS: @ StefanG1 Hab ich da einen Unterton gehört :rolleyes: :D
 
Zuletzt bearbeitet:
Kino Joe

Kino Joe

Stammgast
Bei mir ist es bei 3G "599178 kbit/s" sogar bis "649110 kbit/s"und bei 2G "524281 kbit/s" sogar bis "649110 kbit/s"

Ich habe die Cyanogen 4.0.1 am G1

Ich habe T-Mobile Austria
 
Zuletzt bearbeitet:
W

winne

Android-Guru
@ Kino Joe

dein 3G ist 4x schneller als mein 16.000er DSL :confused::confused::confused::confused::confused::confused::confused::confused:

Geschätzter Speed*: 135298 kbit/s Mein DSL

Ich glaube da passt was nicht. :eek:

Gruß winne

PS:
Generation Technik Übertragung Bandbreite
1G AMPS analog, leitungsvermittelt -
2G GSM digital, leitungsvermittelt 9,6 kBit/s
2.5G HSCSD digital, leitungsvermittelt 57,6 kBit/s
GPRS digital, paketvermittelt 115 kBit/s
2.75G EDGE digital, paketvermittelt 236 kBit/s
3G UMTS digital, paketvermittelt 384 kBit/s
3.5G HSPA digital, paketvermittelt 14,4 MBit/s
4G WiMAX digital, paketvermittelt 20 MBit/s
LTE digital, paketvermittelt 100 MBit/s
 
Zuletzt bearbeitet:
Kino Joe

Kino Joe

Stammgast
Und was soll ich damit??
Wenn bei mir diese Werte angezeigt werden!!!
 
rueckspiegel

rueckspiegel

Erfahrenes Mitglied
Ja das sind verdammt verrückte werte, die hatte ich zwischendurch auch mal, ... die kann man eigentlich vergessen ^^ trozdem danke fürs messen ;-)

habs jetzt auch nochmal mit meinem Diamond versucht und auch sogar nur 12kbyte hinbekommen beim downloaden einer datei über windows.

ich hab so langsam das gefühl, das ist doch kein problem vom G1 sondern die Provider haben so beschissene Geschwindigkeiten zwischendurch oder auch des öfteren.

[Zeitlang bei Wikipedia gelesen]

So, da ist mir nun aufgefallen, dass UMTS anscheinend ohne HSDPA bis zu 384kbit/s schafft, sodass 200kbits ja eigentlich doch schon nicht schlecht wären. Jetzt müsste man nur nochmal googeln, ob das G1 auch HSDPA unterstützt, womit man dann auf die bis zu 7,1Mbit zugreifen könnte was dann ca 7100kbit/s wären, und somit um einiges schneller. Hab nicht wirklich gewusst, dass es wohl so eine großen sprung zwischen UMTS und HSDPA gibt. Werd dann mal weiterlesen und bin erstmal beruhigt, dass die Werte doch recht normal scheinen bei meinem Gerät, wenns bei euch ähnlich aussieht. Finds aber dennoch irgendwie verdammt langsam, dafür dass es 3G is ^^

Wenn ich was neues rausgefunden hab, dann poste ich hier nochmal meine Ergebnisse.
 
HAse

HAse

Lexikon
also ich hab ein Magic und hab T-mob und hab 379 kbit/s erreicht. und unter edge 168kbit/s
 
Zuletzt bearbeitet:
Kino Joe

Kino Joe

Stammgast
Ich kann machen was ich will,es werden immer diese hohen Werte angezeigt.


Gruß:Kino Joe
 
rueckspiegel

rueckspiegel

Erfahrenes Mitglied
elektronik kompendium, damit haben wir in der schule früher mal gearbeitet ^^ ja, da stehts sehr schön. Dann bin ich ja doch recht beruhigt und hab nun shcön was gelernt heut abend ^^ 3G heißt nicht, dass es unbedingt, das schnelle HSDPA sein muss, sonder auch das "recht langsame" UMTS ;-) Zudem hab ich vorhin noch gelesen, dass O2 erst frühestens ende 2009 auf HSDPA umgerüstet haben wird, sodass wohl O2 hier der übeltäter ist ;-)

Danke euch allen für die rege Beteiligung. Nen schönen Abend noch.

#Rueckspiegel

Edit: @Kino Joe: Ja, das wird irgend nen Fehler sein, sodass der Test nicht so ganz mit dem Browser zurecht kommt oder sonst was. Vll gibts ja irgendwo ne bessere Seite zum testen, wenn ich langeweile hab, dann such ich mal eine ;-)
 
HAse

HAse

Lexikon
@ kino joe: hast du vll. w-lan an?
 
kai84m

kai84m

Stammgast
Bei 3G (T-Mobile mit flächendeckend HSDPA) sollten so bei durchschnittlicher Auslastung der Funkzelle zwischen 80-120Kbyte/s realistisch sein!
Verabschiedet euch euch von den theoretischen 7,1Mbit aus den hochglanz Prospekten von Hardware Herstellern und Netzbetreibern - diese Werte treffen bei perfektem Empfang mit nahezu null Auslastung der Funkzelle zu und perfekter Hardware!
 
Kino Joe

Kino Joe

Stammgast
Kein WLAN !!
 
rueckspiegel

rueckspiegel

Erfahrenes Mitglied
na super, ... jetzt mach ich den normalen speedtest nochmal und bekomme plötzlich doch ne 3Mbit Verbindung bestätigt ^^ also irgendwie versteh ich das system nicht so ganz, ... mal ganz langsam, mal ganz fix. komisch. Download 377kByte upload 33kByte. schon lustig.

Nur mit meiner PDANet version (Beta 1.12) komme ich nicht auf höhere geschwindigkeiten. da pendelt es sich dann immer bei 12kByte/s ein, bei nem download.

Edit: So, ... jetzt geh ich aber pennen. Habs jetzt mit der aktuellen version 1.15 ausprobiert und damit läuft alles bestens. bekomme auch den HSDPA Speed und kann nun auch fix downloaden, wie per Windows Mobile. Also lags an der alten PDANet version, die noch nicht so optimal lief.
 
Zuletzt bearbeitet:
Pyrazol

Pyrazol

Lexikon
rueckspiegel schrieb:
Zudem hab ich vorhin noch gelesen, dass O2 erst frühestens ende 2009 auf HSDPA umgerüstet haben wird, sodass wohl O2 hier der übeltäter ist ;-)
o2 hat schon recht viel HSPA. Nicht überall natürlich, aber wesentlich mehr als E-Plus. Etwas doof nur, dass Android nicht anzeigt, ob gerade "nur" unter UMTS oder schon unter HSPA gesurft wird. WM macht das.