Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

SD-Karte liefert keine Angaben

  • 6 Antworten
  • Neuester Beitrag
Diskutiere SD-Karte liefert keine Angaben im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
K

Keulehd

Ambitioniertes Mitglied
Hallo,
meine SD-Karte (2 GB war dabei) wird nicht erkannt. Keine Größenangaben im Menü und beim Fotografieren wird gemeldet, es sei keine SD-Karte eingelegt. Am PC wird sie aber korrekt als Wechseldatenträger erkannt und ein neues Laufwerksfenster aufgemacht.

Karte schon formatiert, rein und raus, Handy neu gebootet --> alles ohne Erfolg.

Falls es dann funktioniert, wie muss ich die einzelnen Ordner für Klingeltöne, Bilder, Music, ect. bennenen ?

Hat noch jemand eine Idee für mich ?
Besten Dank im Voraus.

Gruß KeuleHD
 
Autarkis

Autarkis

Experte
Ich habe zwei Tipps für dich:

1.) Versuche beim Einsetzen ins G1 zuzusehen dass das Ding ganz drin steckt und schön einrastet. Zur Not mehrmals versuchen. Sanft, aber bestimmt bleiben.

2.) Wenn das gar nichts helfen will, partitioniere die Karte unter Linux. Es ist möglich dass nicht jede Formatierung (Stichwort Superfloppy-Format mit Filesystem direkt anstelle von MBR und Filesystemtabelle, oder noch obskurere Formate) gelesen wird. Mit anderen Worten: Statt nur neu zu formatieren, erstelle auch die Partitionstabelle neu, z.B. auch unter Windows mit Partition Manager 9 möglich.

Wenn's das nicht gebracht hat weiss ich nicht weiter. Vielleicht hat noch sonst wer irgendwelche Tipps.

Welche Karte ist es denn? Marke, Typ, Grösse, Klasse?
 
ikarusx3

ikarusx3

Erfahrenes Mitglied
Auch mal schauen ob die Kontakte sauber sind. Ich habe eine 8GB-Karte und die immer mit dem Finger rumgesteckt, d.h. drauf rumgefingert und verschmiert. Dann hatte ich irgendwann Probleme im G1, dass immermal mitten im Betrieb die Karte nicht mehr erkannt wurde. Da hab ich sie rausgenommen und mal ordentlich sauber gemacht, und seitdem läuft sie ohne Probleme...
 
compiklausi

compiklausi

Fortgeschrittenes Mitglied
ikarusx3 schrieb:
Auch mal schauen ob die Kontakte sauber sind. Ich habe eine 8GB-Karte und die immer mit dem Finger rumgesteckt, d.h. drauf rumgefingert und verschmiert. Dann hatte ich irgendwann Probleme im G1, dass immermal mitten im Betrieb die Karte nicht mehr erkannt wurde. Da hab ich sie rausgenommen und mal ordentlich sauber gemacht, und seitdem läuft sie ohne Probleme...

Das hatte ich auch schon. Scheint mir echt so, als wäre das Lesegerät im G1 sehr empfindlich ..
 
K

Keulehd

Ambitioniertes Mitglied
Danke hat geholfen. Funktioniert tadellos.

Kann mir noch jemand wegen den Verzeichnisstrukturen helfen wie die benannt werden müssen für Klingeltöne. Bilder, ect. ?

Danke und ein schönes WE.
Gruß
Keulehd
 
schlüpferknoten

schlüpferknoten

Stammgast
also bilder/videos/musik/etc werdem bei mir überall gefunden. egal wo die auf der sd rumliegen
 
Pyrazol

Pyrazol

Lexikon
Es GIBT aber eine spezielle Ordnerstruktur für Klingeltöne. Ich weiß nicht, ob sie auf deutsch auch erkannt werden, aber auf englisch geht es auf jeden Fall:

SD\media\audio\ringtones
SD\media\audio\alarms
SD\media\audio\notifications

(Groß-/Kleinschreibung beachten)

Wenn du dort Sachen reinschiebst, werden sie in den jeweiligen Menüs zur Klingeltonauswahl angezeigt (Klingeltöne, Wecker, Benachrichtigungen für SMS etc.).
Ich hab unter "audio" noch zusätzlich "music", und unter "media" noch zusätzlich "pictures". Das ist aber soweit ich weiß egal, denn Musik und Bilder werden überall auf der SD erkannt. Ich habs nur der Übersichtlichkeit halber in die gleiche Ordnerstruktur geschoben.