1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. The One, 04.03.2009 #1
    The One

    The One Threadstarter Fortgeschrittenes Mitglied

    Bei mir zu Hause ist es ohne Probleme möglich von 2G auf 3G und umgekehrt umzuschalten. Doch sobald ich in der Stadt bin ist es mir nicht möglich vom 3G Modus in den 2G Modus zu wechseln. Er findet dann das Netz nicht. Wenn ich dann versuche Manuel zu verbinden also das Netz selbst auswähle dann bekomme ich einen Fehler beim registrieren im Netz. Was ist da los??
     
  2. The One, 05.03.2009 #2
    The One

    The One Threadstarter Fortgeschrittenes Mitglied

    Kann mir echt niemand helfen?? :(
     
  3. bexorn, 05.03.2009 #3
    bexorn

    bexorn Android-Hilfe.de Mitglied

    kann mir vorstellen, dass in der Innenstadt nur UMTS-Abdeckung ist und 2G deaktiviert wurd um Kosten zu sparen.
    Aber es ist nur eine Vermutung. Frag mal bei deinem Provider nach, der kann dir da weiter helfen.
     
    Patman75 gefällt das.
  4. The One, 05.03.2009 #4
    The One

    The One Threadstarter Fortgeschrittenes Mitglied

    Hmm das wäre möglich an das hab ich noch nicht mal gedacht. Aber ich ruf da eh gerade an. Wenn da mal jemand abheben würde. :mad:

    Edit: Ok ich habe nachgefragt. Es liegt daran das DREI in Städten kein GSM Netz aussendet. DREI verwendet ja das GSM Netz von A1 um auch in entlegenen Gebieten das Netz empfangen zu können. Deshalb ist mir das jetzt auch klar. Also danke für deine Hilfe bexorn.
     
    Zuletzt bearbeitet: 05.03.2009
Du betrachtest das Thema "Ständige Netzfehler" im Forum "T-Mobile G1 Forum",