T-Mobile G1 aktivierung in Argentinien (Personal Telecom) ? [gelöst]

  • 4 Antworten
  • Neuester Beitrag
Diskutiere T-Mobile G1 aktivierung in Argentinien (Personal Telecom) ? [gelöst] im T-Mobile G1 Forum im Bereich Weitere HTC Geräte.
T

tkmbe

Neues Mitglied
Hallo

Ich habe soeben mein T-Mobile G1 bekommen aus der Schweiz. Ich will das in Argentinien brauchen und aktivieren... Laut dem Verkäufer ist es unlocked. Habe extra nachgefrat ob es weder SIM noch Provider Lock hat...
Nun bekomme ich keine Verbindung zum google Datenserver (ich lebe in Argentinien) ...
Nach lesen von
G1 APN - Einstellungen: Netzbetreiber Vodafone, T-Mobile, E-Plus, O2, ...

habe ich so meine Zweifel, ob ich das Teil überhaupt aktivieren kann hier in Argentinien.
Mein Provider ist Personal Telecom. Woher bekomme ich Angaben über APN für diesen Provider und muss der Provider irgendwas aktiviert haben um das Phone zu benutzen? Was muss ich nachfragen bei Telecom? Was für min. Angaben brauche ich? Habe ein Siemens AL21a und keine Probleme mit Internet, finde aber keine Config infos :-(
Habe auch 2 Sim aus der Schweiz mit Roaming probiert und funktioniert mit diesen auch nicht :-(

Bin für jeden Hint dankbar...

Gruss und Danke
 
Zuletzt bearbeitet von einem Moderator:
U

Unu$ual

Ambitioniertes Mitglied
Zu allererst versuche die GPRS, WAP und MMS Einstellungen automatisch vom Netzbetreiber zu empfangen.
Sende dazu folgenden Buchstaben (als SMS Nachricht) an die Nummer 111:
Für GPRS und WAP Einstellungen: G
Für MMS Einstellungen: M

Wenn das nicht funktioniert dann per Hand neue APN's anlegen:

Neuen APN anlegen:
Menu-> Settings-> Wireless Controls-> Mobile networks-> Accesss Point Names-> Menu-> New APN

Zuerst die GPRS, dann die MMS und die WAP Einstellungen

1. GPRS / EDGE

Name
Personal GPRS

APN
gprs.personal.com

Proxy
172.016.000.020

Port
8080

Username
gprs

Password
gprs

Server
<not set>

MMSC
<not set>

MMS proxy
<not set>

MMS port
<not set>

MCC
sollte automatisch gesetz werden
wenn nicht dann 722

MNC
sollte automatisch gesetzt werden
wenn nicht dann 340

APN type
default

2. MMS

Name
Personal MMS

APN
mms.personal.com

Proxy
<not set>

Port
<not set>

Username
mms

Password
mms

Server
<not set>

MMSC
http://mms.personal.com <-- unbedingt http:// mit eingeben!!!

MMS proxy
172.025.007.031

MMS port
8080 oder 9201 (probieren)

MCC
sollte automatisch gesetz werden
wenn nicht dann 722

MNC
sollte automatisch gesetzt werden
wenn nicht dann 340

APN type
mms

3. WAP

Name
Personal WAP

APN
gprs.personal.com

Proxy
172.016.000.020

Port
9201

Username
gprs

Password
adgj

Server
<not set>

MMSC
<not set>

MMS proxy
<not set>

MMS port
<not set>

MCC
sollte automatisch gesetz werden
wenn nicht dann 722

MNC
sollte automatisch gesetzt werden
wenn nicht dann 340

APN type
default
 
Zuletzt bearbeitet:
T

tkmbe

Neues Mitglied
Wau super! Vielen Dank. Werde die manuelle Daten gleich probieren.
Frage: Wie kann ich SMS schicken, wenn das Teil noch nicht aktiviert ist? Habe keinen Punkt gefunden :-(
Und zu letzt: Wie kann ich ein APN Profile auswählen, damit das Natel mit diesem probiert, oder werden einfach alle durchprobiert?

Gruss und vielen Dank
 
U

Unu$ual

Ambitioniertes Mitglied
1. Du musst zuallererst die APN Daten eingeben und zumindest ganz kurz ins Internet, damit Du überhaupt am Handy irgendetwas machen kannst.

2. Menu-> Settings-> Wireless Controls-> Mobile networks-> Accesss Point Names-> Hier auf den neu angelegten APN klicken. Danach muss hinter diesem APN der Punkt grün markiert sein. In Deinem Fall "Personal GPRS".
Die anderen APN haben dann nur einen grauen Punkt.
Wenn Du das Handy nur in Argentinien verwendest, kannst Du auch alle anderen APN's löschen.
 
T

tkmbe

Neues Mitglied
Hat geklappt. Konnte es mit einem SIM von der Schweiz UND dem APN des Schweizer Providers aktivieren. Der Telecom chip wird komischerweise nicht erkannt vom G1 (habe 3 chips probiert)...
BTW: Vor der aktivierung gibt es eben das Settings Menus nicht.
Das einzige Menu das es gibt ist das APN Menu :-(
Na ja hat ja doch geklappt :)
Vielen Dank!!!
BTW: Ich hatte alle anderen APN's gelöscht ...