TheDudesCupcake.v1.3RC1-signed.zip

Nach dem ersten Test:

Einfach gesagt, sehr gut.

Gruß:Kino Joe
 
Hi,

wie sieht es mit der Locale aus; ist deutsch jetzt besser implementiert?

Thx
 
JA!!
Sicher.
 

Anhänge

  • android-abstract.jpg
    android-abstract.jpg
    54,6 KB · Aufrufe: 778
Zuletzt bearbeitet:
Cool,
werds mir glei drauf machen, lol das Wallpaper hab ich mir schon drauf gemacht...
 
ich hab auch nen bug entdeckt. und zwar sobald man musik hört und man bekommt zb einen anruf, funktioniert das komplette audiosystem nichtmehr. also wenn ich annehme hört weder mein gesprächspartner mich noch ich ihn. das gleiche passiert bei einer sms. die musik geht nicht wieder an, und telefonieren kann man vergessen. abhilfe schafft nur ein neustart. da ich in englisch ne niete bin kann ich den bug auch leider nicht melden. vielleicht übernimmt das von euch jemand für mich?
 
Hi,

Bluetooth Headset / Car Kit funktionieren NICHT mit diesem ROM.

Ist bei den XDA Devs auch schon mehrfach thematisiert, die Fixes über AudioMod laufen ebenfalls nicht.

Grüße
 
ChrisMA schrieb:
Hi,

Bluetooth Headset / Car Kit funktionieren NICHT mit diesem ROM.

Ist bei den XDA Devs auch schon mehrfach thematisiert, die Fixes über AudioMod laufen ebenfalls nicht.

Grüße

HIER gibt es einen Fix, der bei mir läuft
xda-developers - View Single Post - [ROM] The Dude's Cupcake1.3RC1 [AOSP + ADP1.5] now with some ion inside [2009-06-12]


Ein Problem gibt es jedoch: Typische Situation... ich höre im Auto über AUX Musik mit dem G1, dann kommt über Bluetooth ein Anruf. Wenn das Gespräch beendet ist switched das G1 nicht zurück auf AUX, sondern auf den externen Lautsprecher.

Der Bug ist mir schon bei den anderen Google ROMs aufgefallen, bei den HTC basierten passiert das nicht.

Gibt es dafür auch schon einen Fix?

Grüße
 
Also bei mir hats nicht so toll geklappt. Habe RC2 über RC1 gemacht.
Beim Neustart ohne wipe gabs dann am Anfang jede Menge Fehlermeldungen von Apps die geschlossen wurden.
 
ich habs auch ohne wipe gemacht. einige apps musst ich neu installieren, aber sonst läufts einwandfrei
 
Also ich habs Gefuehl dass mit der RC2 mein Akku sau schnell leer wird,
ich flashe morgen wieder zurück auf die 1.3 die war sehr stabil.
 
...hab auch gerade geflasht. Mein Problem ist, dass meine Kamera nur graue Bilder aufnimmt, also der graustufeneffekt aktiv ist, wenn kein Effekt eingestellt ist.

Ist das nur bei mir so?

Thx
 
Lösung: Starte deine Kamera, gehe auf Einstellung dann ganz unten steht Standard wiederherstellen. Das machen, danach funktioniert es wieder :)

Info:Es werden nur die Kamera Einstellungen zurück gesetzt!
 
Zurück
Oben Unten