Wortvorschläge Hardware Tastatur

StefanG1

StefanG1

Experte
Threadstarter
Bilder sagen mehr als 1000 Worte, also :







Also ich wüsste gerne woher die schwarzen Wortvorschläge kommen, und wie man die entfernen kann, denn wenn ich per HardwareTastatur schreibe brauche ich keine Wortvorschläge/Verbesserungen X__X

Das kommt ab und zu beim SMS schreiben, bzw wenn ich beim SMS Schreiben am Anfang 'Großschreibetaste' drücke kommt es sofort, schliess ich einmal alles kann ich ca. 5 SMS normal schreiben bis eben wieder diese 'Hilfe' kommt.

Bei Google Latitude kommt das auch :S

Wär für Hilfe sehr dankbar.

#Stefan
 
schlüpferknoten

schlüpferknoten

Stammgast
einstellungen>gebietsschema und text>tastatur des gerätes>autom. ersetzung
 
StefanG1

StefanG1

Experte
Threadstarter
Das ist aus. Nur Automatische Zeichensetzung und Großschreibung ist aktiviert :S
 
schlüpferknoten

schlüpferknoten

Stammgast
hö? was hast du für ein rom drauf?
kannst ja nochmal an und wieder ausmachen. aber eigentlich ist das die option. so hab ich´s bis jetzt immer ausgemacht *verwirrt bin*

/edit: dann mach mal bei der softtastatur die vorhersage aus. dann sollte es gehen
 
schlüpferknoten

schlüpferknoten

Stammgast
xD ich bin blöd^^ steht ja nicht in deiner signatur^^

hat das mit der softtastatur geholfen?
 
StefanG1

StefanG1

Experte
Threadstarter
Ah okay bei Touch Input habe ich jetzt noch die ganzen Korrekturen weggemacht, ich hoff mal bei der T9 Tastatur (geschlossenes G1) klappt alles wie bisher :D

Aber ich glaub das schwarze sollte nun weg sein :s
 
Oben Unten