1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. edorianarres, 19.10.2009 #1
    edorianarres

    edorianarres Threadstarter Neuer Benutzer

    Hi leute,

    Ich hab auf meinem g1 die vorinstallierte youtube-app.
    Und wenn ich ein video abspielen will steht da: video wird geladen os ja auch gut so aber dann kommt: video kann leider nicht wiedergegeben werden. Und das bei jedem video. Muss ich mir noch nen codec oder sowas runterladen oder warum funktioniert das nicht?
    Schonmal vielen dank für eure hilfe.

    Mfg
    Edo
     
  2. TheWave, 20.10.2009 #2
    TheWave

    TheWave Neuer Benutzer

    sowas hab ich gestern auch erlebt .. das besonders komische dabei war das er es im hintergrund dennoch abgespielt hat --- nur ohne ton

    .. manchmal kam die meldung auch beim "spulen"

    neuladen und es ging wieder :confused:
     
  3. edorianarres, 20.10.2009 #3
    edorianarres

    edorianarres Threadstarter Neuer Benutzer

    Neu laden bringt bei mir nichts. Ich kann neu laden oder andere videos ausprobieren aber ich kein video wiedergeben.
     
  4. StefanG1, 20.10.2009 #4
    StefanG1

    StefanG1 Android-Lexikon

    Sicher das die YT Video App startet?

    #Stefan
     
  5. Blame!, 23.11.2009 #5
    Blame!

    Blame! Android-Hilfe.de Mitglied

    hallo

    ich habe den selben fehler bei der youtube app... kann kein video richtig anschauen, immer wieder kommt "video kann nicht wiedergegeben werden" aber im hintergrund läuft das video weiter mit ton... also kanns am codec schon mal nicht liegen oder??? :confused:

    gibts vielleicht ne möglichkeit die app einzeln noch mal zu installieren... vielleicht haut es ja dann wieder hin?
    würde mich echt freuen wenn ihr mir helfen könntet und wir zu einer lösung des probs kommen würden.

    ich sage schon mal danke und mfg der blame!
     
  6. ThRiLL_KiLL, 24.11.2009 #6
    ThRiLL_KiLL

    ThRiLL_KiLL Erfahrener Benutzer

    Es gibt eine alte version von Kranki die ein bug hatte, und zwar war es unteranderen der das es keine youtube videos wiedergeben konnte ich glaube es war die 4.2.3.1 r2! Er hat aber die bugs gefixt, könnte es sein das ihr diese alte version benutzt?
     
  7. Wolverine_DH, 22.10.2013 #7
    Wolverine_DH

    Wolverine_DH Android-Experte

    Warte mal die weitere Entwicklung ab. Ich denke das diese Funktion auch noch kommt. Würde ja auch einiges an Akku sparen wenn der Vibrationsmotor weniger laufen würde. Ich finde sie auch zu heftig.
    Bin schon am über legen sie ganz aus zu schalten.
     

Users found this page by searching for:

  1. htc youtube videos werden.nicht wiedergeben

Du betrachtest das Thema "youtube kann nicht wiedergeben" im Forum "T-Mobile G1 Forum",