Multimedia-Lautsprecher Wackelkontakt?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Multimedia-Lautsprecher Wackelkontakt? im T-Mobile Pulse Forum im Bereich Weitere Huawei Geräte.
bk1000

bk1000

Neues Mitglied
Hallo liebe Forumsmitglieder,

ich habe bei meinem Pulse 8220 seit kurzem das Problem, dass der Multimedialautsprecher immer mal wieder ausgeht. :confused2:

Wenn ich dann die Rückblende öffne und ich leichten Druck auf die Ecke des Lautsprechers ausübe, habe ich wieder Ton.
Kennt einer dieses Problem? Gibt es eine Lösung hierfür? Der Lautsprecher ist definitiv nicht kaputt.
Freue mich über jede Antwort.

Falls jemand Interesse an dem Telefon hat, ich bin gerade dabei, es in der Bucht zu verkaufen: PULSE

Liebe Grüße
Björn :smile:
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
Du gibst zwar keine Garantie dazu die erlöschen könnte, trotzdem fände ich es fair, wenn du darauf hinweist, dass das Handy gerooted ist und 2.2 nicht original...
 
bk1000

bk1000

Neues Mitglied
Danke für den Hinweis, aber ich denke der Untertitel "GEROOTET & FIRMWAREMOD" besagen doch genau dies?! :winki:
Im übrigen handelt es sich bei dieser Version sehr wohl um ein "original" froyo 2.2 Kernel!
 
dieing-luuser

dieing-luuser

Erfahrenes Mitglied
Oh tut mir wirklich leid... hatte ich nicht gesehen.
Dann noch viel Glück beim versteigern!
 
E

echelon

Ambitioniertes Mitglied
Also dass es für das Huawei Pulse ein original Froyo-Updat 2.2 gibt ist mir neu.
 
bk1000

bk1000

Neues Mitglied
Wer lesen kann, ist klar im Vorteil! :thumbup:
Ich hab nie behauptet, dass es ein Froyo-Update für's Pulse gibt. Ich sagte lediglich, dass der Firmware-Mod auf dem aktuellen Froyo 2.2-KERNEL aufbaut, und da ist wohl nix falsch dran... :thumbsup:

Ist auch egal - morgen Mittag ist die Kiste eh verkauft...