1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. schenkelklopfer, 05.10.2010 #1
    schenkelklopfer

    schenkelklopfer Threadstarter Fortgeschrittenes Mitglied

  2. treschi, 05.10.2010 #2
    treschi

    treschi Erfahrener Benutzer

    Dann spiel dir aber kein original 2.1-Rom auf, da gibt's den SMS-Bug auch... Andere Möglichkeit, spiel dir in dein FLB-Rom den Kernel mit Swap-Unterstützung ein und aktiviere Swap, damit sollte der SMS-Bug auch weg sein.
     
  3. schenkelklopfer, 05.10.2010 #3
    schenkelklopfer

    schenkelklopfer Threadstarter Fortgeschrittenes Mitglied

    hast du das schon gemacht?
    kann man sicher sein, dass das Problem dann behoben ist?

    das ist zum kotzen.....
    zur Not zurück zu 1.5. ? das wäre grauenvoll

    p.s. gibts zu dem oben beschriebenen schon eine Anleitung? hier oder modaco?
     
  4. treschi, 05.10.2010 #4
    treschi

    treschi Erfahrener Benutzer

    schenkelklopfer gefällt das.
  5. schenkelklopfer, 05.10.2010 #5
    schenkelklopfer

    schenkelklopfer Threadstarter Fortgeschrittenes Mitglied

    na dann....
    ich seh mich schon wieder schwitzen die nächsten tage ;)
    ich hab noch flb mod 1.4
     
  6. nitah, 05.10.2010 #6
    nitah

    nitah Fortgeschrittenes Mitglied

    Kann man das neue 1.7 FLB Mod (mit Swap) direkt installieren, oder muß man erst wieder zurück auf ein offizielles 2.1?
    Hab noch das 1.5 FLB Mod drauf, und würde das ganz neue FLB mit dem Swap gerne mal ausprobieren. Aber wenn man da erst wieder zurück muß...
    Oder kann man es über den ROM-Manager direkt installieren?
     
    schenkelklopfer gefällt das.
  7. treschi, 06.10.2010 #7
    treschi

    treschi Erfahrener Benutzer

    Kannst du direkt installieren, du musst nicht zurück auf's offizielle 2.1er. Um Komplikationen auszuschließen vorher einen Wipe machen... (von 1.5 auf 1.6b hat's bei mir auch ohne Wipe einwandfrei funktioniert, auf der sicheren Seite ist man aber mit Wipe...). Falls du als Basis allerdings das offizielle ungarische 2.1 hast, würde ich dir dazu raten, erst das offizielle UK 2.1 zu installieren, da dieses einige Fehler der älteren ungarischen Version behebt.
     
    nitah und schenkelklopfer gefällt das.
  8. nitah, 07.10.2010 #8
    nitah

    nitah Fortgeschrittenes Mitglied

    Alsooo...Ich hab jetzt mal das 1.7er FLB Mod über das 1.5er FLB Mod kopiert. Ging wirklich sehr gut, schnell u. einfach über den ROM-Manager, und lt. Telefoninfo ist unter der Build-Nummer auch das 1.7er drauf - aber ich kann gar keine Veränderung feststellen, es sieht alles aus wie vorher. Was ist jetzt mit Swap u. A2SD? Kann ich das jetzt im Nachhinein noch im Recovery Modus über Partition SD-Card einstellen?
     
  9. nitah, 07.10.2010 #9
    nitah

    nitah Fortgeschrittenes Mitglied

    Alles klar, schon selbst beantwortet - man muß nur mal etwas rumprobieren...:D:D:D:D:D
     
  10. schenkelklopfer, 05.01.2011 #10
    schenkelklopfer

    schenkelklopfer Threadstarter Fortgeschrittenes Mitglied

  11. Freak, 05.01.2011 #11
    Freak

    Freak Junior Mitglied

    Ich würde das UK 2.1 nicht nehmen und gleich auf die Version 2.2 setzen. Die hat mit der HU-Variante weniger Probleme wegen des größeren Speicherbereichs fürs System. Das SMS- Problem war bei mir zwar mit dem FLB 1.7 auch weg aber das 2.2 kann man (je nach Pulse) bis 710 MHz takten und ich finde es rundrum gelungener.

    Gruß

    Freak