T-R42 II als DLNA Client

  • 1 Antworten
  • Neuester Beitrag
Diskutiere T-R42 II als DLNA Client im T-R42 Forum im Bereich Android TV Boxen, Sticks & Fernseher.
G

Graband

Gast
Hallo zusammen,
ich habe eine Problem mit einer Hisilikon T-R42 II Media-Box und keine Idee was ich noch versuchen kann. Zunächst schilder ich mein Umfeld und mein Ziel.
Ist-Zustand:
Betrieb eine MiniDLNA-Servers unter Debian.
Wiedergabe über eine Sony KDL-40Z5800.
Netzwerk WLAN (mit 93MBits).
Funktioniert tadellos! Nur mit der Einschränkung, dass die Suche von Videos etwas schwierig ist, da es sich um rund 800 handelt und die DLNA-Oberfläche des Fernsehers - sagen wir - verbesserungswüdig ist.
Idee:
Zwischenschaltung einer T-R42 II, um die Suche schneller und komfortabler zu machen. Außerdem kann ich den TV-Life-Streams über IP sehen.
Als Software setze ich BubbleUPnP und MX-Player ein. Anbindung über WLAN (92MBits).
Funktioniert wie erwartet. Nur, dass ich Abbrüche der Wiedergabe hab. Heißt, das Bild des Films frieert ein. Ich muss dann Bubble beenden und neu starten.
Bisherige Versuche:
Habe gelesen, das die T-R42 II WLAN-Probleme haben soll. Darum bin ich auf DLAN umgestiegen (160MBits). Gleiches Problem. Habe die Box dan im Büro direkt ans LAN gehängt (GBit). Null Problemo. Ver such mit WLAN (92Mbits) im Büro. Null Problemo.
Inwischen bleibt selbst MP3-Musik ab und an stehen.
Hat Irgentjemand eine Idee, was ich noch ausprobieren könnte?
Gruß
Jürgen
 
festus7

festus7

Fortgeschrittenes Mitglied
Nur ne Idee: Könnte es an einer App liegen, die zwischendurch ab und an Status sendet bzw. nach Updates (Playlist, News o.ä.) sucht? Das könnte die Unterbrechungen evtl. erklären.

Eine andere Erklärung wäre, dass die Streams zu "groß" für MBit-Lan sind und nur über GBit-Lans störungsfrei laufen. Läuft sonst noch was über deinen Router zu Hause, was dazwischenfunkt? Habe hier auch Minix NEO X7 Box, SmartTV, PC und Internet-Radio auf einem Router. Bei eingeschalteten PC und dortigen Downloads (TTorrent, IDM) geht auf der Box der Datendurchsatz schon mal in die Knie. Außerdem, schau mal im Router nach, welche Geschwindigkeit dem Anschluss der Box zugeteilt ist. Hast Du den Geräten feste IPs zugeteilt. Könnte schon etwas helfen?