Nach ~10 min Idle keine Internet Aktualisierungen mehr

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Nach ~10 min Idle keine Internet Aktualisierungen mehr im Telekom Move Forum im Bereich Weitere Huawei Geräte.
M

mayox

Neues Mitglied
Hallo liebe Forums-Mitglieder,

ich habe meiner Freundin das Telekom Move gekauft, da es einfach günstig und ihren Ansprüchgen genügend war...

Allerdings haben wir das Problem, dass wenn ihr Telefon ca 10 Minuten auf dem Tisch oder sonst wo liegt ohne genutzt zu werden, also sprich der Bildschirm bleibt durchgehend aus, scheint sich das Internet komplett abzuschalten.
Das äußert sich so, dass wenn ich ihr in Whatsapp was schreibe ich nur einen Haken bei meiner Nachricht bekomme und ihr Handy keinen Mucks macht. Erst wenn sie den Bildschirm wieder einschaltet oder teilweise sogar erst wenn sie Whatsapp öffnet bekommt sie die Nachrichten.
(und ja ich hab auch schon die LED ausgeschaltet)
Das gleiche Spiel ist auch bei den Email über Gmail.
Mit anderen Sachen wie Facebook oder IM Messengern habe ich es noch nich getestet.
Es macht dabei keinen Unterschied ob WLAN oder Mobiles Internet. Wir verwenden nicht die Original T-Com Karte sondern eine 1&1 Allnet Flat Karte im Vodafone Netz.
Ich habe Android nun seit es das Galaxy S neu gab, also behaupte ich ich kenne mich mit den Einstellungen in Android aus, die Wlan Richtlinie habe ich auf Niemals gestellt, aber auch wenn ich etwas anderes einstelle ändert das nichts an dem Problem. Sync ist auch aktiviert, genauso wie Hintergrunddaten usw usw...

Sms oder Anrufe sind sofort da, nur alles was mit dem Internet zutun hat nicht....
Könnt ihr mir sagen woran das liegt?


mit freundlichen Grüßen

mayox
 
Andy

Andy

Ehrenmitglied
Unter Einstellungen -> Drahlos & Netzwerke -> Mobilfunknetze -> Always On Mobildaten auf aktiviert gesetzt?
 
M

mayox

Neues Mitglied
Ja das war testweise auf On als auch kein Haken gesetzt.. Keine Änderung...
 
Andy

Andy

Ehrenmitglied
Normalerweise sollte das die Einstellung sein. Kannst ja nochmal anhaken und dann neustarten. Ist eigentlich das Symbol in der Statusleiste weg, also das mit den Pfeilen wo eine Internetverbindung angezeigt wird und erscheint das erst wieder, wenn man das Display eingeschaltet hat?
 
M

mayox

Neues Mitglied
Hm meinst du jetzt das mit den 2 Pfeilen wo E G H 3G usw steht im "Systembereich" der Notification Bar? da habe ich nicht drauf geachtet, aber ich denke es wäre mir aufgefallen wenn das verschwunden wäre...

Was mir mal aufgefallen ist ganz am Anfang gab es noch ein zusätzliches Zeichen im "Custom Bereich" von der Not. Bar wo auch immer Whatsapp usw angezeigt wird oder das Wetter. Da stand dann etwas wie "Mobiles Internet jetzt aktiv!" und ging weg wenn man ins Wlan ging.. Das Teil warnt ja auch jedes mal vor Kosten wenn man wieder aus dem Wlan wechselt...
 
Andy

Andy

Ehrenmitglied
Ja, dieses Symbol meine ich. Das nächste ist der Hinweis wenn man WLAN verlässt, dass ja das mobile Internet angeht. Das muss man bestätigen sonst wird keine Verbindung aufgebaut.
 
Zuletzt bearbeitet:
M

mayox

Neues Mitglied
Ja das ist schon klar... Trotzdem ein wenig nervig, das war ich zuvor nicht gewohnt, dass man immer gefagt wird...
Aber anscheinend hat es so oder so nichts mit dem Mobilen Netz zutun, da es im Wlan das gleiche Problem gibt..
 
Andy

Andy

Ehrenmitglied
Hm, warte mal noch auf eine Rückmeldung von jemand anderen, evtl. tritt das Problem noch woanders auf. Auf Werkseinstellung zurücksetzen wäre wirklich die letzte Wahl.
 
No_User_Manual

No_User_Manual

Stammgast
Ich kann jetzt nur z.B Tapatalk oder Facebook nennen, da tritt bei mir dieses Problem nicht auf - egal ob mit WLAN oder über mobiles INet, ich bekomme immer alle neue Meldungen, auch bei ausgeschaltetem Bildschirm.
 
M

Marcstefan

Stammgast
Habe das Problem auch, Freunde auch, ist halt WhatsApp nicht sehr zuverlässig.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
intrepid777

intrepid777

Fortgeschrittenes Mitglied
Ganz easy, ist bei jedem Android-geraet gleich.


Wifi & networks - wifi settings - menu button druecken - advanced settings - wifi sleep policy - never.

Das mobile internet muss allerdings trotzdem einspringen, wenn wifi aus ist.
 
Zuletzt bearbeitet:
M

mayox

Neues Mitglied
intrepid777 schrieb:
Ganz easy, ist bei jedem Android-geraet gleich.


Wifi & networks - wifi settings - menu button druecken - advanced settings - wifi sleep policy - never.

Das mobile internet muss allerdings trotzdem einspringen, wenn wifi aus ist.

mayox schrieb:
... die Wlan Richtlinie habe ich auf Niemals gestellt ...

Habe das Problem auch, Freunde auch, ist halt WhatsApp nicht sehr zuverlässig.
Ist ja leider nicht nur bei Whatsapp so =(
 
P

p01.01

Gesperrt
intrepid777 schrieb:
Ganz easy, ist bei jedem Android-geraet gleich.


Wifi & networks - wifi settings - menu button druecken - advanced settings - wifi sleep policy - never.

Das mobile internet muss allerdings trotzdem einspringen, wenn wifi aus ist.
intrepid777 beim move finde ich unter wlan-einstellungen->erweitert-wlan standbye-richtlinien folgendes zum auswählen:
1.wenn bildschirm sich abschaltet
2.niemals wenn im netzbetrieb
3.niemals
was wäre denn die zuverlässigste einstellung das der wlan steht,keine aussetzter macht?
(von haus aus war immer 1. gewählt)
 
Andy

Andy

Ehrenmitglied
Das unterste. Dann schaltet sich WLAN nie ab.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
P

p01.01

Gesperrt
ahja alles klar danke.
 
M

mayox

Neues Mitglied
Ich habe es jetzt mal so gemacht wie Morphi meinte:

Always on Mobile Daten: Haken WEG
Restart
Always on Mobile Daten: Haken REIN
Restart

jetzt scheint es zu funktionieren, bisher getestet in mobilen Daten, heute testen wir mal WLAN :)
 
M

mayox

Neues Mitglied
In mobilen Daten funktioniert es jetzt, bei WLAN leider nicht =(