1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Calle3, 26.09.2011 #1
    Calle3

    Calle3 Threadstarter Neuer Benutzer

    Klasses app, finde ich.

    Aber kann man nicht den home buttom inactive machen?? Nicht optimal dass man das handy unlocken kan mit dem home knopf

    Sent from my GT-I9100 using Tapatalk
     
  2. XFREAK, 26.09.2011 #2
    XFREAK

    XFREAK Android-Hilfe.de Mitglied

    Ich bin auch gerade beim probieren, Home Button kannst in den Einstellungen des Programms deaktivieren!
     
  3. Calle3, 27.09.2011 #3
    Calle3

    Calle3 Threadstarter Neuer Benutzer

    Habe ich schon probiert... also
    ich gehe in tool mode
    dann settings
    buttums/input
    buttum actions....alles ist da unchecked....( ausgeschaltet )

    ist es nicht richtig so...?? habe auch ein reboot gemacht

    habe trotzdem, kann ich den home buttom benutzen
     
  4. Romski, 27.09.2011 #4
    Romski

    Romski Neuer Benutzer

    Ist bei mir genau dasselbe Problem. Denke nicht, dass es einen Fix dazu gibt
     
  5. r1rico, 28.09.2011 #5
    r1rico

    r1rico Fortgeschrittenes Mitglied

    Hier mal die Lösung für euer Problem:

    1. Sicher stellen das "HomeHelper" als Standardanwendung für die Home Taste festgelegt ist (Im WL Einstellungen -> Verhalten -> "Startbildschirm Anwendung", erscheint hier nichts wenn man da drauf drückt = HomeHelper ist schon an, kommt ein Popup, dann mit ja bestätigen)
    2. WL Einstellungen -> Erweitert -> "Home Helper blockert die Hometaste" = "Ja"
    3. Direkt darunter die nun frei gewordene Option "Home in anderen Anwenungen blockieren" auf "Ja" setzen

    nun sollte es funktionieren.

    Special Thank´s to Steven S. (AndroitPit)

    Gruß Rico
     
    Zuletzt bearbeitet: 28.09.2011
    Romski gefällt das.
Du betrachtest das Thema "Widget locker!!! Bitte hilfe" im Forum "Themes für Samsung Galaxy S2",