Sim Karte wird nicht mehr erkannt und Gps funktioniert nicht mehr nach öffnen der Ummantelung

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Sim Karte wird nicht mehr erkannt und Gps funktioniert nicht mehr nach öffnen der Ummantelung im THL 5000 Forum im Bereich THL Forum.
D

danny94

Neues Mitglied
Hallo,

ich habe gestern das Gehäuse und die Ummantelung geöffnet, da ich demnächst gerne einen GPS Mod durchführen möchte.

Habe das Gerät nur geöffnet, keine Stecker entfernt oder sonstiges.

Nach dem zusammenbauen wird die Sim Karte nicht mehr erkannt, egal ob Slot 1 oder Slot 2.

Was könnte passiert sein? Zu wenig geerdet ? Wie bekomme ich es repariert ?
 
Zuletzt bearbeitet:
N2k1

N2k1

Ehrenmitglied
danny94 schrieb:
da ich demnächst gerne einen GPS Mod durchführen möchte.
Davon rate ich generell ab, da es hier um zehnte Millimeter geht.

danny94 schrieb:
keine Stecker entfernt oder sonstiges.
Sicher? Einfach nochmal auf machen und dann testen.
 
D

danny94

Neues Mitglied
N2k1 schrieb:
Sicher? Einfach nochmal auf machen und dann testen.
Ja, habe darauf getestet. Alle Stecker im nachhinein aus und wieder eingesteckt.

Eine Elektrische Übertragung durch zu wenig Erdung würdest du ausschließen ?

EDIT: oO Das GPS geht doch (erste Fix hat nur ne Ewigkeit gedauert), nur die Sim Karte wird nicht erkannt sorry..
(Es liegt bestimmt nicht an der Rom, habe 3 verschiedene hochgespielt, höchstens ein Bug mit TWRP da es beim Cache löschen manchmal ~5 min braucht und ich immer wieder mount errors bekomme, allerdings funktionierte die Sim nicht mehr seitdem ich das Gehäuse geöffnet habe.)

Edit2: Lol der 2 te Slot funktioniert nun. Habe so aber kein 3g mehr ... Das gsm wcdma Modul wird keinen Einfluss haben auf die Erkennung der Sim Karte ?

Edit3: Komischerweise habe ich auf Slot 2 gestern H+ bekommen mit einem Download Speed von über 500 kbit/s. (Sollten im Slot 2 nicht nur Verbindungen bis E möglich sein ?) Jedenfalls hat sich mein Problem dann vollständig gelöst.
 
Zuletzt bearbeitet: