THL 5000 Display gesperrt

  • 33 Antworten
  • Neuester Beitrag
Diskutiere THL 5000 Display gesperrt im THL 5000 Forum im Bereich THL Forum.
W

wooley

Gast
also nach den werksreset fragt er beim neustart auch nach der pin von sim karte und geht das eingeben von pin ohne probleme?

dann ist moglich eine app die dein touchscreen blokiert?
welche apps machst du drauf?
gruss
 
I

Ingo35

Neues Mitglied
Nein, das ich ja das Problem. Die Tasten zur Pin Eingabe funktionieren nicht.
Diese funktionieren erst wieder, wenn ein Werksreset gemacht worden ist.

Die einzige App die dort zusätzlich drauf ist, ist Whats App.
 
M

meiersbeck

Neues Mitglied
Hallo,
ich hatte das gleiche Verhalten bei meinem THL 5000 beobachtet, das ich seit heute besitze. Ich konnte auch nur über den Werksreset den Touchscreen auf dem Startbildschirm wieder bedienbar machen.
Nachdem ich das getan hatte und den Startbildschirm bedienen konnte, wurde im Hintergrund als erstes das WhatsApp-Registrierungsfenster angezeigt.
Ich vermute, das das die Ursache für die Blockade war.
Das Registrierungsfenster wird von WhatsApp angezeigt, wenn man mit der gleichen Mobilnummer von einem auf ein anderes Handy wechselt, um zu klären welches Handy mit dieser Nummer verbunden sein soll.

Ich hoffe, dass mit der erfolgten Registrierung das Problem jetzt endgültig umgangen ist. Ein Systemfehler ist das ganze natürlich dennoch.

Gruß

beck
 
I

Ingo35

Neues Mitglied
Das Problem war ja schon vorhanden, da war Whats App noch gar nicht installiert. Aber das Registrierungsfenster wird bei mir auch gar nicht angezeigt.
Habe es mal mit aktiviertem Schnellstart versucht. Ab und zu startet es jetzt so wie es soll, aber wie gesagt - nur ab und zu.
Um Akku zu sparen, schalte ich jetzt Abends in den Flugmodus.
Aber das kann ja auch nicht die Lösung des Problems sein!
 
C

Coldbird

Stammgast
Wie bereits mehrfach erwähnt würde ich mich gerne den Problemen dieser Gemeinde annehmen so gut es geht.

Da mir jedoch die finanziellen Mittel für einen weiteren Geräte-Neukauf fehlen muss entweder eine Geräte-Spende oder Geldspende für einen Neukauf her.

Ich kenne die Problematik mit den diversen Mediatek Chipsätzen... und viele sind nur bedingt lösbar aber man kann bei einigen Dingen ein wenig mit Software-Pfuschmitteln nachhelfen.

Aber bevor ich hier anfange ROMs zu kochen für den 0815 Nutzer-Gebrauch muss erst ein Testgerät her.
 
R

Rekaro

Neues Mitglied
Der Tipp mit Whatsup ist schon mal sehr gut, genau das hatte ich auch gemacht, Umzug von Handy zu Handy und abundzu meckert beim Einschalten das Whatsup (ist nicht installiert). Das werde ich jetzt mal beobachten!

Gruß
 
D

D5000

Neues Mitglied
Hallo,
meine Frau besitzt seit Weihnachten ein THL5000.
Morgens hatten wir jetzt schon an 3 Tagen, dass das Display beim Einschalten bis zur Zahlenmaske des PINs tut, und dann nichts mehr.
Kann auch mit den Tasten nicht mehr ausgeschaltetet werden. Es hilft nur noch der rote Resetknopf unter der SIM-Karte.
Immer nach dem Drücken des Resetknopfes kommt die Fehlermeldung "Launcher3 wurde beendet". Hatte auch schon 10x so das Handy ausgeschaltet und es lief wieder ganz normal hoch. Immer ohne diese Fehlermeldung.
Build-Nr endet mit MT6592T_V1.1.1.

Weiß mir jemand eine Abhilfe? Sonst schicke ich das Gerät zurück.
Danke.
Jörg
 
mblaster4711

mblaster4711

Ikone
Ist das der SIM PIN oder der PIN für das Android?
Wenn es der SIM PIN ist, deaktiviere diesen zu Testzwecken.

Ansonsten wäre noch zu klären ob du es schon mal auf Werkseinstellungen zurück gesetzt hast.

Das Ausschalten alleine bringt da nicht viel, ist ja kein Windows mit Leitspruch "reboot tut gut".
 
R

Rekaro

Neues Mitglied
Ich habe jetzt probeweise unter Einstellungen -> Bedienungshifen
Schnellstart und Pocket mode nicht aktiviert.
Bis jetzt hat das Einschalten seitdem wieder jedesmal funktioniert.
Ich denke, das es irgendein Problem mit einer App gibt die gleich beim Einschalten geöffnet wird und sich dann aufhängt.
Welche App das sein könnte habe ich allerdings noch nicht rausgebracht. Bei mir steht die Whatsup in Verdacht.
Weihnachtliche Grüße und gutes Neues Jahr
 
D

D5000

Neues Mitglied
Hallo,
danke für die Hinweise.
Es ist der SIM-PIN. Also deaktiviere ich den jetzt den PIN. Und den Pocket mode samt Schnellstart auch. Werde berichten was rauskam.
App scheint wahrscheinlich, da die Uhrzeit, WLAN-Erkennung und andere Displayanzeigen ja tun....

Danke für Eure Unterstützung!

Jörg
 
D

D5000

Neues Mitglied
Moin zusammen,
nachdem ich SIM-PIN-Abfrage und Schnellstart und Pocketmode deaktiviert habe, habe ich keine Hänger mehr.

Jetzt werde ich stückweise zurückschrauben, in der Hoffnung herauszufinden, woran es liegt.

Gestern wollte ich mit GPS navigieren. Das war ja eine Vollkatastrophe.
Aber dazu gibt es ja einen eigenen Thread....

Danke für Eure Tipps,
Jörg
 
mblaster4711

mblaster4711

Ikone
Schnellstart macht gerne diese Probleme.

Poketmode ist nur dazu da, dass man das Display nicht in der Hose entsperrt.

Tipp zu SIM PIN:
Das Smartphone startet auch ohne SIM Karte. Wenn es geklaut wird, kann man auf alle Daten zugreifen. Wenn du etwas mehr Sicherheit möchtest dann mache eine PIN/Muster/Passwort im Smartphone rein.
 
D

D5000

Neues Mitglied
Hallo,
es scheint der Schnellstart zu sein, der meine Einschalthemmung ausgelöst hat.... Danke für Eure Mithilfe!

Die Offline Navigation mit Waze wollte nicht funktionieren, mit der here-App sieht es in ersten Versuchen schon besser aus.

Mal sehen, was die nächsten Tage noch an Ergebnissen rauskommt.

Danke Euch!

Jörg
 
R

Rekaro

Neues Mitglied
Es scheint definitiv die Schnellstart-Option zu sein die Probleme macht.
Ich hatte auch nicht den Eindruck das sich damit das Starten beschleunigen lies.
Jetzt habe ich es seit einer Woche abgeschaltet und keine Startprobleme bisher.