Timmy m20 von Werk aus Viren

T

TryHxLeon

Neues Mitglied
0
Hallo,
und zwar gehts darum das ich von Werk aus in der YouTube APP Viren habe die ich nicht weg bekomme . habe schon alles probiert aber nichts hilft. Es werden von selbst apps installiert,WLAN wird aktiviert, Werbung popt auf, und interner seiten öffnen sich von selbst. Wenn ich sie Deinstalliere sind sie nach 2 min wieder drauf. Bilder hänge ich mal an. Würdr gerne das Handy rooten damit das weg ist habe aber davon keine Ahnung.
 

Anhänge

  • Screenshot_20171126-170428.png
    Screenshot_20171126-170428.png
    26 KB · Aufrufe: 679
  • Screenshot_20171126-161846.png
    Screenshot_20171126-161846.png
    34,5 KB · Aufrufe: 658
  • Screenshot_20171126-053254.png
    Screenshot_20171126-053254.png
    26,2 KB · Aufrufe: 681
  • Screenshot_20171126-053259.png
    Screenshot_20171126-053259.png
    24,8 KB · Aufrufe: 677
Ich habe sie deaktiviert und sofort aus dem Playstore neu installiert. Seitdem ist Ruhe.
 
Habe es schon deaktiviert aber es kommen immer die selben apps, seit vorhin auch 2x calendar apps. Das Handy laggt nur und die tastensperre wird öfter eingeschaltet während ich am Handy bin
[doublepost=1511718613,1511718561][/doublepost]Habe auch schon hard reset gemacht usw. Wirklich nichts hilft. Auch apps aus unbekannten Quellen installieren ausgeschaltet.
 

Anhänge

  • Screenshot_20171126-184732.png
    Screenshot_20171126-184732.png
    28,1 KB · Aufrufe: 636
  • Screenshot_20171126-184625.png
    Screenshot_20171126-184625.png
    32,2 KB · Aufrufe: 661
In solch einem Falle würde ich schauen ob ich irgendwo ein sauberes Android für das Teil finde und wenn ja neu installieren.
[doublepost=1511720895,1511720799][/doublepost]Wenn Du nicht genau weist wo der Fiesling sitzt, kannst Du selbst mitunter mit root ewig suchen löschen deaktivieren usw.
 
Zuletzt bearbeitet:
Wie gesagt denke mal das dass was mit der YouTube APP zutun hat.
Und wo finde ich so eine Android datei :D kenne mich damit nicht aus.
 
Leider ist keine ohne diesen "Virus".
Musste mein Timmy vor kurzem komplett neu aufsetzen. Es half eben nur das deaktivieren und sofort die youtube App aus dem Playstore neu zu installieren.
 
Die yt APP ist mir eigentlich egal, ist das Problem mit diesem virus bei jedem Timmy oder wie kann ich das verstehen? Und a habe das m20 nicht das pro.
[doublepost=1511748728,1511748591][/doublepost]Das Handy an sich ist echt top aber leider nervt dieser virus scheiß... Kann jedentag 1-2gb löschen da nur Müll gedownloadet wird. Werde es mal mit einem der links probieren, sollte selbst für mich machbar sein :D
[doublepost=1511749745][/doublepost]Habe grade etwas entdeckt was eine system APP wäre die aber die Sachen macht was Ich nicht will. Z.b. Sachen downloaden ohne Benachrichtigung, Änderung der Einstellungen ,snden von Daten des Telefons an apps ect.
 

Anhänge

  • Screenshot_20171127-032601.png
    Screenshot_20171127-032601.png
    40,2 KB · Aufrufe: 570
Mach mal einen Werksreset (Achtung, alle Daten gehen verloren)! Dann bevor du dein (natürlich vorher gemachtes) Backup wieder einspielst, machst Du das von mir beschriebene Prozedere.

P.S.
Die App, aus deinem Screenshot, ist ein Teil des Google Systems und nicht für dein Problem verantwortlich. Ich vermute eher, dass eine zwielichtige App, die Du (vielleicht unwissentlich) installiert hast, dafür verantwortlich ist.
 
Ne das ist es nicht das wurde mir vorher auch schon gesagt, habe vor 2-3 Monaten schon mal nen hardreset gemacht und dann wirklich nur whats APP und clash Royale drauf gehabt und direkt nach dem hard reset kam die Meldung vom Bild die ich immer da habe. Versuche aber dennoch das Handy nochmal zurück zusetzen und vll eines der Roms zu benutzen was der wattsolls reingepostet hat in der Hoffnung irgendwann meine Ruhe zu haben und keine Angst um meine Daten zu haben
[doublepost=1511765921,1511765787][/doublepost]Welches der beiden würdest du mir empfehlen?
 

Anhänge

  • Screenshot_20171127-075353.png
    Screenshot_20171127-075353.png
    22,8 KB · Aufrufe: 532
Mache jetzt später ein hard reset, soll ich dann eins der updates installieren?
 
Würde ich noch nicht!
Versuche erst nochmal die Methode mit deaktivieren von youtube. Dann sollte ständig eine Meldung aufplopen, dass youtube beendet wurde. Von da an wird es knifflig, denn dass Zeitfenster in dem Du nach dem Ok drücken, Eingaben machen kannst, ist kurz. Du musst es schaffen, dass Handy neu zu starten.
Wenn es wieder an ist, sollte der Spuk vorbei sein und Du kannst YouTube aus dem Playstore installieren. Danach war und ist bei mir Ruhe.

Ich drück dir die Daumen.

Wenn das alles nichts hilft kannst Du immer noch versuchen eine Stock ROM zu flashen.
 
Bei mir ist das mit dem yt beendet nach dem Neustart und geht erst weg wenn es wieder aktiviert ist.
Mein Handy hat seit gestern abend bestimmt 10-15 apps installiert die nirgendwo gelistet sind und ich kann sie nicht deinstalieren. Ich weis nur das och wieder eine neue APP drauf hat weil sie si h direkt öffnet nach dem sie installiert wurde. Die chrome apps sind auch immer noch drauf habe das deinstaliere damit aufgegeben. Werde gleich den hard reset machen aber vorher paar Bilder Ect. Auf den PC machen
 
habe jetzt den factory reset gemacht und danach direkt YouTube deaktiviert. kann es im store aber nicht installieren wie du, mir wird nur die Schaltfläche aktivieren angezeigt
 
Ist nach dem deaktivieren wenigstens Ruhe gewesen (nach Hardreset)? Dann kannst Du sie ja deaktiviert lassen.
 
Ja bis jetzt keine Auffälligkeiten
 
Na also. Ich drück weiter die Daumen.
 
Danke
 

Ähnliche Themen

T
  • TryHxLeon
Antworten
4
Aufrufe
1.532
TryHxLeon
T
D
Antworten
2
Aufrufe
3.090
query
Q
N
Antworten
4
Aufrufe
7.112
Wattsolls
Wattsolls
Zurück
Oben Unten