1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. c777, 05.01.2011 #1
    c777

    c777 Threadstarter Junior Mitglied

    Hallo,

    ich habe folgendes Problem mit Titanium Backup:

    Habe auf meinem ZTE mit ROM 2.2 von Paul Alpha3/4 die App Titanium Backup installiert. Nach dem ersten Start die Bussybox geladen.

    Nun erscheint bei jedem Start die Meldung "Speicherbedarf von Apps+Daten wird berechnet" und ein rotierender Kreis (Sanduhr) ist zu sehen. Weiter tut sich nichts mehr. Die App scheint sich aufzuhängen !
    Bei jeden Start das gleiche.

    Hatte jemand dieses Problem auch schon, oder eine Idee?
     
  2. Wrapp, 05.01.2011 #2
    Wrapp

    Wrapp Fortgeschrittenes Mitglied

    Das dauert schonmal ziemlich lange. Ich habe den Eindruck, dass es bei der Free-Version wesentlich länger (>minuten) als bei der Bezahltversion dauert. Vielleicht hat der Programmier da noch ein kleines Delay eingebaut, um uns User zur Pro Version zu verleiten (nur ne Vermutung, ich weiß es aber nicht).

    Eine andere Frage, die zwar nicht zu deiner passt, aber auch eine Frage zu Titanium ist. Ich mache ein Backup einer App. Nun lösche ich die App und möchste sie wieder vom Backup herstellen. Aber in meiner Liste sehe ich nur die gerade installierten Apps, nicht die gespeicherten...!?!? Wie geht denn dass, das ich eine gebackupte ;-) App wieder installieren kann??

    Danke
     
  3. parabolon, 05.01.2011 #3
    parabolon

    parabolon Android-Lexikon

    menu->batch->wiederherstellen fehlender apps
     
  4. netrider, 07.01.2011 #4
    netrider

    netrider Android-Hilfe.de Mitglied

    Gleiches problem hier in Sachen Speicherplatzberechnung, bin schon seit 5 Minuten dran...wie lange bitte will der rechnen - einer Erfahrungswerte?
     
  5. c777, 07.01.2011 #5
    c777

    c777 Threadstarter Junior Mitglied

    Also bei mir dauert es immer noch ca. > 5 Min. :cursing:

    Kann doch irgendwie nicht sein ?!?

    Weiß jemand wie ich mit Titanum eine App, die im Custom ROM installiert ist, löschen kann?

    Klappt irgendwie bei mir auch nicht :angry:
     
  6. Viper9lp, 18.03.2011 #6
    Viper9lp

    Viper9lp Neuer Benutzer

    Hallo Zusammen, hab selbes Problem wie bereits beschrieben... Titanium Backup startet einfach ewigkeiten (ca. 5 min - in ca 10 % der fälle), bzw. erst gar nicht... habe es sogar schon über Nacht starten lassen, morgens kam dann noch immer die Anzeige, dass der speicherbedarf berechnet wird... *HELP*
     
  7. adl, 19.03.2011 #7
    adl

    adl Android-Lexikon

    Hm, kenne das Problem nicht, aber gerade kam ein update raus, deinstallier doch mal das Programm und installiere es noch mal ganz neu.
     
  8. TimeTurn, 19.03.2011 #8
    TimeTurn

    TimeTurn Foren-Inventar

    So lange dauert das normalerweise nicht. AUf meinem Desire HD sind ca. 70 Apps installiert, Titanium Backup braucht gerade mal 2-3 Sekunden (CyanogenMod 7 nightly #23, CPU auf 1.3 GHz) um die Appliste zu laden - wenns ganz lange dauert vielleicht mal 20 Sekunden. Hab allerdings die Pro-Version.

    Auf dem Milestone hat das durchaus auch mal 2-3 Minuten gedauert.
     
  9. Markus_1978, 19.03.2011 #9
    Markus_1978

    Markus_1978 Erfahrener Benutzer

    Ich habe auch meine Probleme mit der Free-Version und solange die nicht behoben sind, werd ich mir die Paid-Version auch nicht zulegen.
    Busybox habe ich bereits installiert, es brachte jedoch keine Änderung.

    Wenn ich auf Sichern/Wiederherstellen klicke, anschl. Batch auswähle und die Funktion "Alle Userapps + Systemdaten sichern" starte, bleibt das Backup irgendwann einfach stehen. Habe das gestern Abend vor dem Schlafen gehen getestet. Als ich heute früh mein Display entsperrt habe, war er immer noch bei App 17 von 128.

    Root-Rechte sind natürlich gewährt, zeigt das Programm auch an. Die Funktion, dass gerade laufende Apps beendet werden sollen, wenn sie gesichert werden, ist ebenfalls aktiv. Ich habe auf meinem Galaxy Spica momentan CM6.1.1.a8.3.2 - LightWeight v2.2 (by Dude) drauf. Als ich noch das 6.1 drauf hatte, gab es diese Probleme auch schon... Kennt jemand diesen Fehler und weiss eine Lösung?
     
  10. Markus_1978, 23.03.2011 #10
    Markus_1978

    Markus_1978 Erfahrener Benutzer

    Darf ich das nochmal nach oben pushen? Hat keiner eine Idee, woran es bei mir scheitert? Ich habe das ganze schon mehrmals durchgespielt. Titanium bleibt nicht immer bei der gleichen App hängen, sind immer andere....
     
  11. Dirk74, 06.03.2013 #11
    Dirk74

    Dirk74 Android-Hilfe.de Mitglied

    Bei mir hat es auch ewig gedauert, aber irgendwann war er durch.
     
  12. Nob76, 07.03.2013 #12
    Nob76

    Nob76 Neuer Benutzer

    Bei mir kommt beim Start "...stellen Sie sicher, dass das ROM gerootet ist...Titanium Backup wird nicht funktionieren...".
    Hab ich da irgendeine Chance, das zum laufen zu kriegen?
     
  13. Dirk74, 07.03.2013 #13
    Dirk74

    Dirk74 Android-Hilfe.de Mitglied

    Du musst dein Handy einfach nur rooten.
     
  14. Nob76, 07.03.2013 #14
    Nob76

    Nob76 Neuer Benutzer

    Wie geht das ? (Sorry, bin absoluter Android Neuling :confused2: )
     
  15. Dirk74, 07.03.2013 #15
    Dirk74

    Dirk74 Android-Hilfe.de Mitglied

    Geh am besten mal in das Unterforum deines Handys.
     
  16. Nob76, 07.03.2013 #16
    Nob76

    Nob76 Neuer Benutzer

    Konnte für Phicomm FWS710 keines finden?
     
  17. Einer09, 13.05.2013 #17
    Einer09

    Einer09 Erfahrener Benutzer

    Hallo,

    ich muß das hier auch nochmal auffrischen.

    Ich möchte,oder wollte eine Sicherung erstellen mit Titanium BackUp - "Zuschneiden" wollte ich sichern,aber das dauert jetzt schon geschlagene 20Min.

    Mein S3 ist gerootet,und auch sonst klappt alles was klappen soll - nur dieses Titanium BackUp nicht.

    Habs schon de und neu installiert - alles ohne Erfolg.

    Edit: Dieses Theater macht das Programm jetzt leider bei jeder Sicherung,die man anlegen will - nur durch einen Neustart kann man es unterbrechen - sonst nicht.
     
    Zuletzt bearbeitet: 13.05.2013
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Titanium Backup: Accounts sichern Titanium Backup Montag um 22:54 Uhr
Voll- und Differenzsicherung Titanium Backup 31.07.2017
Apps & Daten aus Nandroid Backup wiederherstellen Titanium Backup 23.07.2017
Suche Titanium Backup auf ein neues Handy Titanium Backup 17.05.2017
Titanium Backup bleibt hängen "Anwendungsdaten werden gesucht" Titanium Backup 19.04.2017
Flashbares Backup (Userdaten) inkl. Einstellungen Titanium Backup 13.04.2017
Titanium stopped working Titanium Backup 06.04.2017
Nach Backup: Titanium Backup deinstallieren? Titanium Backup 25.03.2017
Titanium Backup app wurde nicht installiert Titanium Backup 04.03.2017
Titanium v8.0.0 (Neu: Move User Apps to Adopted Storage) Titanium Backup 27.02.2017

Benutzer fanden diese Seite durch die Suche nach:

  1. titaniumbackup braucht ewig

    ,
  2. titanium backup pro braucht sehr lange

    ,
  3. titanium backup braucht lange

    ,
  4. titanium backup speicherbedarf wird ermittelt dauert sehr lange,
  5. Wiederherstellung titanium backup dauert,
  6. titanium backup restore hangs
Du betrachtest das Thema "Problem mit Titanium Backup" im Forum "Titanium Backup",