Nandroid restore klappt nicht

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Nandroid restore klappt nicht im Tools im Bereich Android Apps und Spiele.
H

HolgerH

Neues Mitglied
Moin Jungs, (und Mädels)
habe folgendes Problem:
Wollte von Litening kommend, LeoMar geflasht, wieder zurück zur LiteningRom.
Es existieren 2 Nandroid Litening Backups. Beim letzten (neuesten) Backup (vor flash auf LeoMar)erhalte ich beim restore unmount Fehler. Nehme ich das allererste litening backup wird zwar restored, nur bleibt er beim booten hängen. (Bild mit dem gelben Dreieck).
Hat da jemand eine Idee?
lg
Holger
BTW: (vor dem restore hatte ich ein wipe durchgeführt, wie hier im forum beschrieben)
 
Nightly

Nightly

Ikone
HolgerH schrieb:
BTW: (vor dem restore hatte ich ein wipe durchgeführt, wie hier im forum beschrieben)
IMHO kannst Du dann direkt neu flashen, wipen bei einer Custom Rom führt zu 99% immer öfter mal in einen Boot Loop.

Teste bitte folgendes:
- Batterie rausnehmen
- mehrfach den POWER Button drücken
- Batterie einlegen und direkt in die Recovery booten.
- Nandroid restoren


...wenns nicht klappt: System neu aufsetzen Multiupload.com - Firmware!

Anleitung: https://www.android-hilfe.de/forum/...-s2.353/how-to-branding-entfernen.121496.html <<-

MfG

Nightly

Keine Angst, mein
Button beisst nicht :D


SGS II Firmware (ohne Branding): Original Firmwares & Leaks :scared:
SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- branded
Firmware (Österreich): Firmwares aller österreichischen Provider
 
pro.aggro

pro.aggro

Ikone
Ich würde nach dem Restore nochmal einen Wipe machen. Wipen hat mich immer aus dem Bootloop gebracht.