Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Display reagiert teilweise nicht

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Display reagiert teilweise nicht im Toshiba AT100 (Thrive) Forum im Bereich Toshiba Forum.
Drakonas

Drakonas

Erfahrenes Mitglied
Seit ein paar Tagen reagiert das Display teilweise nicht mehr.
Im Querformat unter den Kontrollleuchten ca 1,5 cm tief und dann bis zur Mitte, also genau da, wo im Browser die Adressleiste sitzt.

Hatte von euch schon jemand so ein Problem oder ne Idee was man da machen kann?

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
T

thiel08

Neues Mitglied
Hast du es mal Neu aufgesetzt? Weil wenn das nichts bringt ist es kein Software Problem und du müsstest es einschicken.
 
Zuletzt bearbeitet von einem Moderator:
Drakonas

Drakonas

Erfahrenes Mitglied
Meinst du auf Werkszustand zurücksetzen?

Gesendet von meinem AT100 mit der Android-Hilfe.de App
 
T

thiel08

Neues Mitglied
Ja oder original Rom Flaschen
 
Zuletzt bearbeitet von einem Moderator:
Drakonas

Drakonas

Erfahrenes Mitglied
Hat leider nicht geholfen.
Also morgen mit dem Support telefonieren :-(

Der ursprüngliche Beitrag von 21:44 Uhr wurde um 21:50 Uhr ergänzt:

Mal noch ne Frage:

Kann ich die gekauften Apps eigentlich wieder installieren, oder muss ich die neu kaufen? (bestimmt ne blöde Frage, aber ich hab wirklich keine Ahnung)
 
T

thiel08

Neues Mitglied
Klar die kannst du immer wieder laden:)
 
Zuletzt bearbeitet von einem Moderator:
Drakonas

Drakonas

Erfahrenes Mitglied
Danke, da bin ich ja beruhigt :)