Meine ersten Fragen: "Klick"-Ausschalten und Kontakte (Toshiba AT300-101)

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Meine ersten Fragen: "Klick"-Ausschalten und Kontakte (Toshiba AT300-101) im Toshiba AT300 Forum im Bereich Toshiba Forum.
A

Alfreds Mom

Neues Mitglied
Hallo,

nachdem ich mich zwar hier: https://www.android-hilfe.de/forum/...gen.4/gruesse-aus-obrigheim-baden.292978.html
schon mal vorgestellt, will es aber doch noch mal erwähnen, dass ich eigentlich mit ein bißchen nachlesen und viel learning-by-doing bisher ganz gut gefahren bin. Leider klappt das aber bei meinem Tablet net so recht!!!

Ich werde jetzt halt so nach und nach das abfragen, was ich nicht selbst gelöst bekomme und entschuldige mich heute schon mal für alle Fehler, die frau in so einem Forum machen kann :winki:!

Also:
1.) wie kann ich den Klick-Ton abschalten, der immer dann ertönt, wenn ich über meine Touch-Tastatur etwas eingebe?

2.) ich versteh die App Kontakte nicht! Wie kann ich Kontakte anlegen, wie synchronisiert sich das mit meinem Kalender (business kalender-kostenfreie Version), damit die Geburtstage auch dort erscheinen?

Herzlichen Dank schon mal,
Ramona
 
WilliH

WilliH

Neues Mitglied
Hallo Ramona,

unter ' Einstellungen Toene ' bzw. ' Einstellungen Sprache und Eingabe ' kannst Du die Toene einstellen.
 
A

Alfreds Mom

Neues Mitglied
Hallo,

also, ich habe mein Teil vor mir liegen:
unter Töne habe ich "Töne bei Berührung" NICHT angemarkert und

unter unter Sprache und Eingabe habe ich unter Android-Tastatur ebenfalls KEINEN Haken unter "Ton bei Tastendruck" bzw. "bei Tastendruck vibrieren".

und trotzdem klickst jeder Buchstabe!!!

Woran hängst dann?

Danke
Ramona
 
D

DingDong87

Neues Mitglied
Hallo,

also dieses 'Problem' hatte ich zu Beginn auch. Ich nehme jetzt einfach ganz dreist an, dass bei dir die SWYPE Tastatur noch als Ausgangstastatur festgesetzt ist und diese gibt auch bei Eingabe ins Tastenfeld Töne wieder.

Stimmt meine Theorie, dann müsstest du entweder bei der SWYPE Tastatur separat den Ton deaktivieren oder deine StandardEingabemethode auf die Android Tastatur ändern.

Hoffe es hilft weiter.
 
A

Alfreds Mom

Neues Mitglied
Wow!
DANKE!!! da wäre ich niiie drauf gekommen!

So und jetzt mein zweites Problem mit meinen Kontakten:
Ich bekomme es nicht hin, dort Kontaktpersonen einzupflegen, geschweige denn das ein Kontakt mit Geburtstagseingabe in meinen Kalender übernommen wird.
Viele Grüße,
Ramona
 
Bam

Bam

Stammgast
Alfreds Mom schrieb:
...und jetzt mein zweites Problem mit meinen Kontakten
sind die über Google synchronisiert? oder willst Du ganz neu die Kontakte pflegen?
 
A

Alfreds Mom

Neues Mitglied
Also,
mittlerweile mach ich ganz viel über Google, weil es schneller geht. Und ich hab jetzt auch schon (immerhin nach fast vier Wochen herumirrens) entdeckt, wie ich es auf meinem Tablet schaffe.
Ich glaub, ich muss mich einfach damit abfinden, dass ich mit meiner persönlichen Logik hier manchmal nicht weiterkomme, sondern die Herangehensweise verinnerliche und gut....
Aber mittlerweile weiß ich auch, dass ich nicht die einzige bin, deren Geburtstagsdaten aus den Kontakten nicht übernommen werden - zumindest nicht in den Business (egal ob freeware oder bezahlt) calender.

Aber noch mal zurück zu meinem Klicks-Problem:
wie ich es ausschalte, weiß ich jetzt. Aber wenn ich die Swype-Möglichkeit nutzen will, dann klicksts es wieder. Heißt das entweder, oder? Also Swypen und Klicksen oder normales Eingeben und Ruhe???

VG Ramona
 
D

DingDong87

Neues Mitglied
An diese Frage kann ich mich wieder versuchen. Es gibt auch für die SWYPE Tastatur separate Einstellungsmöglichkeiten. Zu finden unter:

Einstellungen -> Sprache & Eingabe -> SWYPE Einstellungen -> Voreinstellungen -> Haken bei Audio-Feedback entfernen -> Problem sollte gelöst sein :thumbup:
 
A

Alfreds Mom

Neues Mitglied
Danke
 
M

mrfloppi

Ambitioniertes Mitglied
Hi,
Das Problem mit den in den Kontaktdaten enthaltenen Geburtstage nicht in den Kalender übertragen werden, aber die restlichen Sachen werden vom Google Kalender übernommen, gibt es da einen Trick?

Gesendet von meinem AT300 mit Tapatalk 2
 
A

Alfreds Mom

Neues Mitglied
@ mrfloppi

Sorry, muss nochmal nachfragen, was du meinst....dein Satz ist so schön verschachtelt, dass ich es nicht verstehe ;-)

VG Ramona