1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. loop0815, 09.12.2010 #1
    loop0815

    loop0815 Threadstarter Neuer Benutzer

    Im Servicetool steht ein umfangreiches Update für das Folio bereit.

    Version 2.2.5.0053

    Bisher kann ich kein Changelog finden....

    Kleine Liste was ich auf Anhieb finden kann:
    + Angry Birds läuft
    - Wlan immer noch lediglich 54Mbit
    - Toshiba Media Player kann keine Photos vom Microsoft Home Server (upnp) lesen (Datei ist beschädigt und kann nicht abgespielt werden)
    + Toshiba Media Player kann .avi Videos vom Microsoft Home Server (upnp) abspielen
    -Z4root läuft nicht mehr !

    Das update wird in einem Dexter mode nicht angezeigt!!!
     
    Zuletzt bearbeitet: 10.12.2010
  2. Alsterwasser, 09.12.2010 #2
    Alsterwasser

    Alsterwasser Junior Mitglied

    mmhh

    mir wird keins angezeigt. hab aber auch das folio mod 1.1 drauf.
    hast du das original drauf?
     
  3. loop0815, 09.12.2010 #3
    loop0815

    loop0815 Threadstarter Neuer Benutzer

    Ja ich habe mir wieder das Stock draufgespielt weil bei mir mit dem Mod WLAN sehr bescheiden lief...

    WLAN funkt immer noch nur mit 54 Mbit..:crying:
    Aber Angry Birds läuft endlich !!!!!

    Ich weiss keine grosse Sache, aber bei diesem Gerät freut man sich auch über Kleinigkeiten.
     
  4. Alsterwasser, 09.12.2010 #4
    Alsterwasser

    Alsterwasser Junior Mitglied

    Hast das Update den schon drauf?? Was ist neu??
     
  5. flo-95, 09.12.2010 #5
    flo-95

    flo-95 Ehrenmitglied

    Z.b. funktioniert multitouch im normalen browser, mehr weiß ich noch nicht, muss ich mal schaun...
     
  6. Alsterwasser, 09.12.2010 #6
    Alsterwasser

    Alsterwasser Junior Mitglied

    Das hört sich ja schon positiv an. Und bei einem Update von 100 mb muss schon ne Menge gemacht worden sein.
    Also macht Toshiba doch was im Hintergrund still und heimlich^^
     
  7. flo-95, 09.12.2010 #7
    flo-95

    flo-95 Ehrenmitglied

    Naja, angry birds startet zwar, aber nach einem schuss stürzt es jedes mal ab...
     
  8. flo-95, 09.12.2010 #8
    flo-95

    flo-95 Ehrenmitglied

    Multitouch funktioniert auch in google maps
     
  9. loop0815, 09.12.2010 #9
    loop0815

    loop0815 Threadstarter Neuer Benutzer

    Bei mir laufen Angry Bird und Season.
    Mehrer Level gespielt... Keine Probleme
     
  10. flo-95, 09.12.2010 #10
    flo-95

    flo-95 Ehrenmitglied

    Also bei mir funktionierts nicht gescheit, habs auch mal deinstalliert und neu installiert...
     
  11. Dani, 09.12.2010 #11
    Dani

    Dani Android-Hilfe.de Mitglied

    Es läuft auf jeden Fall schneller und flüssiger als noch vor der dem Update. Könnte aber auch daran liegen dass der Dalvik geleert wurde. Schwierig zu beurteilen ob es schneller als am Anfang läuft.
     
  12. flo-95, 09.12.2010 #12
    flo-95

    flo-95 Ehrenmitglied

    Also bei mir funktionieren einige apps nicht mehr...
     
  13. Dani, 09.12.2010 #13
    Dani

    Dani Android-Hilfe.de Mitglied

    Welche denn zum Beispiel?

    mfg
     
  14. Dani, 09.12.2010 #14
    Dani

    Dani Android-Hilfe.de Mitglied

    Browsermark 53379, vorher waren wir etwa bei 40000!

    Und auch außerhalb des Browsers finde ich es wirklich flüssiger. Mal schauen was sich mit der Zeit tut.
     
  15. flo-95, 09.12.2010 #15
    flo-95

    flo-95 Ehrenmitglied

    Z.b. funktioniert in google maps zwar jetzt multitouch, allerdings wird das bild nicht mehr geladen... angry birds stürzt nach einem schus ab, mamche apps (z.b. opera mobile(nachinstalliert)) szarten nicht mehr...
     
  16. Dani, 09.12.2010 #16
    Dani

    Dani Android-Hilfe.de Mitglied

    Öffne doch mal Maps und schau ob du, wenn du die Optionen Sensortaste drückst, 'Karte leere' antippen kannst. Hatte das Prob auch schon und bei mir ging es so. Habe nicht den originalen Opera vom Auslieferungszustand drauf sondern einmal außerhalb aktualisiert damit flash funkt und der geht einwandfrei. Spiele kann ich leider nicht beurteilen. Nutze nur Airhockey.

    mfg
     
  17. flo-95, 09.12.2010 #17
    flo-95

    flo-95 Ehrenmitglied

    Also google maps problem ist gelöst... danke

    Naja, opera benutze ich zwar nicht, es ist mir nur aufgefallen...
     
  18. satelis, 09.12.2010 #18
    satelis

    satelis Erfahrener Benutzer

    Hi,
    bei mir wird angezeigt:

    Keine Softwareaktualisierung vorhanden!

    das verstehe wer will!!!!!

    Gruß

    Klaus
     
  19. loop0815, 09.12.2010 #19
    loop0815

    loop0815 Threadstarter Neuer Benutzer

    Hast du einen dexter mod drauf?
     
  20. satelis, 09.12.2010 #20
    satelis

    satelis Erfahrener Benutzer

    ja sicher....Mod 1.1

    Gruß

    Klaus
     
Du betrachtest das Thema "Folio Update 09.12.2010 von Toshiba" im Forum "Toshiba Folio 100 Forum",