FolioMod - Market - Download startet und dann nix ...

  • 3 Antworten
  • Neuester Beitrag
Diskutiere FolioMod - Market - Download startet und dann nix ... im Toshiba Folio 100 Forum im Bereich Toshiba Forum.
Linkstar

Linkstar

Fortgeschrittenes Mitglied
Hallo zusammen,

ich bin seit heute auch (bis jetzt) glücklicher Besitzer eines folio 100 und dank einiger Threads hier, die ich vorbereitend bereits gelesen hatte, klappt auch alles soweit ganz gut. Den Folio Mod habe ich erfolgreich installiert und auch sonst komme ich gut klar. Danke schonmal für die diversen Hilfestellungen hier.

Aber im Market komme ich nicht ganz klar. Ich wollte mir für die AnySoft Tastatur das deutsche Sprachpaket runterladen. Alles geklickt wie sich das gehört und dann steht da "Download wird gestartet". Und mehr passiert nicht. Das kann ich ewig stehen lassen, es passiert nicht mehr.

Auch bei anderen Downloads geht das so, z.B. beim Titanium Backup. Habe ich irgendwas übersehen? Mit meinem GMail-Konto bin ich selbstverständlich angemeldet. Muss ich vielleicht noch irgendwas in der Market-Enabler-App einstellen? Aber was?

Ausserdem frage ich mich in dieser Sekunde, ob man das Tab nicht auch mit einer anderen als der ON/OFF-Taste dazu bewegen kann, aus dem Schlaf aufzuwachen.

Für den ein oder anderen Tipp wäre ich Euch sehr dankbar ;)
 
silver surfer

silver surfer

Fortgeschrittenes Mitglied
Hi,

ich habe das Problem mit den nicht startenden Downloads auf meinem Pulse mit original Rom - es scheint also nicht am Folio-Mod zu liegen, sondern evtl. am Market, zumal das relativ selten auftritt ?!?

Mit dem Folio Mod 1.4 hatte ich dieses Problem bisher noch nicht.

Viele Grüße

silver surfer
 
garak

garak

Ehrenmitglied
Diese Market-Probleme sind bekannt und haben ihre Ursache nicht bei den verwendeten Geräten.
 
Linkstar

Linkstar

Fortgeschrittenes Mitglied
Jetzt gehts. OK, also kein Grund zur Panik.