Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

FINALE Rom - Samsung S7 Clone für das Uhappy UP580

  • 6 Antworten
  • Neuester Beitrag
Diskutiere FINALE Rom - Samsung S7 Clone für das Uhappy UP580 im Uhappy UP580 im Bereich Uhappy Forum.
udo7777

udo7777

Stammgast
Präsentiere hier meine Hammer Rom Samsung S7 Clone HDC S7 SM-G930F

Dieser Port war sehr schwer aber hoffe das sie euch auch gefällt.

Warum ein Samsung S7 kaufen wenn man es günstiger haben kann
:biggrin:





FINAL - VERSION








Wird mit TWRP Recovery installiert.
Wipe Data, Cache, Dalvik, System
install Rom
Ob Root oder nicht muß jeder selbst entscheiden!
Die Installation dauert ca 10 - 15 Minuten !!





Downloadlink: MEGA



Boot Logo Samsung S7 Clone !

Wird mit SP Flash Tool aufs Handy geflasht!


Installation
Datei entpacken und bei SP Flash Tool nur bei logo.bin einen Häkchen setzen. Nur Download verwenden!


Downloadlink:
MEGA


Bei Youtube hab ich mal ein gutes Video gefunden was ein original Samsung S7 zeigt und ein Clone.









Hier schon mal ein paar Bilder. Wurden mit ein anderes Handy aufgenommen :smile:






Gruß Udo7777
 

Anhänge

Zuletzt bearbeitet:
D

domre89

Neues Mitglied
Hallo,
Die Rom funktioniert bei mir nicht,bleibt immer im Boot hängen und versucht alle 5 sec neu zu Booten ..
Was kann ich machen ? weil die anderen ROM's funktionieren ja auch bei mir ;)
 
udo7777

udo7777

Stammgast
Dafür hab ich im Moment keine Erklärung weil von anderen User keine Infos kommen. Also ging ich bisher davon aus das alles funktioniert. Ich sehe es ja auch an den Downloads der Rom.

Gruß Udo7777
 
B

Be-Orginal

Fortgeschrittenes Mitglied
leider hab ich auch das leidige thema das ich in boootloop hänge, hab aber nur das rom ohne boot logo weil ich das nicht installiert bekomme geflasht via twrp.

hab ich irgednwo nen fehler in flash oder in deiner anleitung gemacht ? wäre dankbar für ne antwort mfg
 
B

Be-Orginal

Fortgeschrittenes Mitglied
Hat jemand schon eine lösung für das 2sek bootloop problem? Das bootlogo muss ja nicht drauf? Oder doch? Mfg
 
F

fu2001

Ambitioniertes Mitglied
Ist die rom safetynet tauglich ?
 
F

fu2001

Ambitioniertes Mitglied
bei mir läuft die Rom auch nicht... schwarzer bildschirm 2 sek. dann neustart.... hab ohne bootlogo nur über twrp geflasht..