Telefonieren möglich, aber kein Internet

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Telefonieren möglich, aber kein Internet im Ulefone Power Forum im Bereich Ulefone Forum.
Rookie19

Rookie19

Stammgast
Aloah!

Ich habe mir jetzt das Ulefon Power bestellt und meine SIM Karte eingelegt. Ich kann zwar telefonieren, habe aber kein Internet. Selbstredend habe ich alle verfügbaren Updates installiert. Außerdem habe ich von 4G auf 3G umgestellt, die APN gelöscht und manuell neu angelegt und bei der Netzbetreiber-Suche mal automatisch und mal meinen Anbieter ausgewählt. Habe auch alles quer durch getestet. Roaming habe ich auch mal an und mal ausgeschaltet. Factory reset hat auch nichts geholfen.

Ich habe also quasi die Standard-Checkliste schon durch. Ich konnte bisher nur noch keine andere SIM Karte testen. Mir ist nur etwas aufgefallen. Da ja jeder Hersteller sein eingenes SIM Format verwendet, habe ich einen Adapter für Nano auf Micro. Das hat bisher auch immer super funktioniert. Mir ist nur aufefallen, dass links und rechts ein halber Millimeter durch den Einschub verdeckt wird. Habe noch eine "echte" Micro SIM rumliegen gehabt und die mal reingelegt. Bei der ist es genau das selbe. Außerdem: Telefonieren geht ja (was auch Inkompatibilität ausschließen lasst, oder?).

https://www.hot.at/config/faqs/HoT_Einstellungen_Endgera_te.pdf
webaut eingeben reicht meistens aus.

Also ich stehe komplett an. Und ich will es vorab noch nicht rooten oder ein anderes OS aufspielen, für den Fall, dass ich es zurück schicken muss. Jemand irgendeine Idee?

Edit: Es wird IMMER ein "R" angezeigt, egal ob Roaming an oder aus ist.
Nachtrag: Ich nutze das HoT (Hofer Internet; Österreich)
 
Zuletzt bearbeitet:
Melkor

Melkor

Senior-Moderator
Teammitglied
Ok, also Roaming muss bei dir an sein (logisch ;))
Ich hatte beim ersten Start auch das Problem, weil es gefühlt 10 Stellen gibt wo man den Datentransfer ein/Ausschalten kann. Hast du mal bei Datenverbrauch geschaut?
 
Rookie19

Rookie19

Stammgast
Solltest du demnächste vom Stuhl fallen, dann ist das nur die Druckwelle die durch meinen Facepalm entstanden ist. :D

O.M.G. Wieso ist diese kleine versteckte Optiojn (auf die doch sonst niemand kommt) von Haus aus deaktiviert?????? Komische China Phones.

Ich komme mir gerade vor wie dieser eine Typ der bis in den 2nd-Level-Support seines Providers gekommen ist, weil sein Internet nicht ging. Dabei war nur Google down und er hats halt nur mit der Seite getestet. ^^
 
Melkor

Melkor

Senior-Moderator
Teammitglied
Also geht es?
 
Rookie19

Rookie19

Stammgast
Aye! Danke für die Hilfe. Ich finde es nur echt krass. Bei all den Smarties (jetzt hab ich mir selber Lust auf Smarties gemacht -.-) die ich bisher hatte war das nie deaktivert. Dementsprechend hab ich darauf vergessen, dass es diese Option überhaupt gibt. :bored:
 
T

tilo

Neues Mitglied
Hilfe, ich habe auch das Problem, kann telefonieren bekomme aber kein Internetzugang. War jetzt auch schon in 4 verschiedenen Handyläden, keiner konnte helfen. Simkarte nochmals ins alte Handy, da gehts ohne Problem. Bin bei winsim, die meinten mal so und mal so, also keine Hilfe. Was nun? Ps Bin kein Handyfreund, also habe NULL-Ahnung von Einstellungen usw.
Versuche ich den Browsr zu starten kommt immer so ne doofe Schweinchenfratze und chinesischer Kauderwelch, und dann "Verbindungsproblem".
 
Melkor

Melkor

Senior-Moderator
Teammitglied
APN Einstellungen richtig angelegt? Einstellungen - Mehr - Intertnetzugangspunkte?
 
T

tilo

Neues Mitglied
Hatte ich schon mit meinen Anbieter versucht, er-ich haben es auch nicht hinbekommen. Mir wurden woander, hier Ulefone Power Testbericht - Power Akku + Leistung?! diese Daten gegeben. Ps Von meinen Anbieter bekam ich nur ne Nachricht ala " Ihre Anfrage konnte leider nicht bearbeitet werden..."!

hier von ...
Krautrock
Ich bin bei WinSim, bei mir kam die Konfigurations-SMS seinerzeit automatisch.
Stattdessen kanst DU die Daten aber manuell eingeben:
Name: o2 Internet (Post)
APN: internet
APN-Typ: default
MCC: 262
MNC: 07
APN-Protokoll: IPv4
APN-Roaming-Protokoll
alles andere ist nicht definiert"
 
P

petri253

Neues Mitglied
Ich glaube ich musste auf Einstellungen Sim-Karten und dann bevorzugte sim für mobilfunkdaten die sim 1 wählen. Damit hab ich damals das Problem gelöst.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
tilo schrieb:
Ich bin bei WinSim
WinSIM läuft im o2-Netz. Das Power kennt den Zusammenschluss von o2 und Eplus nicht. Sollte bei dir das Eplus-Netz besser ausgebaut sein, dann wechselt das Smartphone ins Eplus-Netz. Da kannst du dann zwar telefonieren aber nicht surfen. Um Surfen zu können, musst du das Roaming erlauben. Nationales Roaming zwischen o2 und Eplus ist kostenlos. Falls du in Grenznähe wohnst, musst du aber aufpassen. Denn wenn du Roaming erlaubst, dann werden auch ausländische Netze genutzt - und das kann teuer werden.
 
T

tilo

Neues Mitglied
Danke für die Antworten. Ich war heute in verschiedenen Handyläden, und beim 5. (Saturn) konnte mir einer nach viel Mühe helfen.
Bei mir ist/war das Problem das über Netzwerke -- Mehr--- eben nicht "Mobile Daten" zu finden war. Dies war ganz wo anders, da hatten die (waren3) lange suchen müssen. Eben nicht über Einstellungen sondern oben rechts wenn man nach unten streicht, ist links in der Leiste ein blauer Kreis mit dunklen runden Kreis und drunter etwas ovales. Dies wiederum angeklickt geht etwas auf, dort auf 4G weißes Dreiceck drunter steht Drillisch (Anbieter) angecklickt, erts dann kam bzw. kommt jetzt "Mobilfunkdaten" und auf an gestellt. Dann ging es endlich. :) Schönen Abend noch.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@tilo: Schau mal unter "Einstellungen" -> "Datenverbrauch". Dort solltest du das auch direkt einstellen können ;)
 
T

tilo

Neues Mitglied
@Verpeilter Neuling


Danke, aber dies wurde alles vorher schon versucht. Ich ich weiter oben schrieb, war dies mit "Mobila Daten" anzucklicken ganz woanders, richtig versteckt. Nun geht aber alles. Gruß