UMI Plus und Xposed Framework - Module lassen sich nicht aktivieren!

  • 21 Antworten
  • Neuester Beitrag
Diskutiere UMI Plus und Xposed Framework - Module lassen sich nicht aktivieren! im Umi Plus Forum im Bereich UMi/UMiDIGI Forum.
P

pctelco

Erfahrenes Mitglied
Hallo in die Runde!

Ich besitze seit 2 Wochen das Plus (aktuellste Stock-ROM 6.0.x), und habe es mit TWRP, Root (systemless) und Xposed Framework (systemless) versehen. Leider kann ich keinerlei Module für Xposed zum laufen bekommen, denn obbwohl ich in der Modulübersicht des Xposed Installer den Haken im Kästchen für die jeweiligen Module aktiviere (z.B. "Android N-ify" und "Statusbar download progress"), bekomme ich im jeweiligen Modul angezeigt, dass ich das Modul in Xposed Installer noch aktivieren müsste. Gleiches Verhalten habe ich auch mit der Systemversion von Xposed, so das ich dies als Ursache ausschliessen kann.

Übber sachdienlche Hinweise würde ich mich sehr freuen.
 
L

Linkin_Park

Ambitioniertes Mitglied
Ich wollte es eigentlich auch Rooten aber wenn ich sowas hier lese kann ich es wohl lassen..
 
P

pctelco

Erfahrenes Mitglied
Nunja, Root tut es ja ohne Probleme, nur Xposed verweigert installierte Module zu aktivieren.
 
L

Linkin_Park

Ambitioniertes Mitglied
Ja also ich würde halt nut rooten wenn ich auch xposed Module nutzen kann.
Aber vielleicht probiere ich es morgen mal wenn ich Zeit habe.
 
L

Linkin_Park

Ambitioniertes Mitglied
Ich habe heute versucht Twrp zu installieren und es zu rooten aber bei mir funktioniert schon das flashen von Twrp nicht...
Im Flashtool passiert nach dem ich auf Download klicke nichts mehr.
 
Miss Montage

Miss Montage

Ehrenmitglied
Hast Du die Reihenfolge eingehalten? Handy ausschalten, Flash Tool vorbereiten, "Download" drücken, dann das ausgeschaltete Handy anschließen? Falls ja, hapert es an den Treibern, oder am Kabel, oder am USB Port...
 
N2k1

N2k1

Ehrenmitglied
pctelco schrieb:
Gleiches Verhalten habe ich auch mit der Systemversion von Xposed, so das ich dies als Ursache ausschliessen kann.
Welche Version hast Du denn?
Mach mal bitte ein Bild vom Haupt-Screen.

pctelco schrieb:
Root (systemless) und Xposed Framework (systemless) versehen.
Soll "systemless" der Entwickler sein?
Wenn ja, dann wundere ich mich, da der Entwickler doch rovo89 (bzw. neu Tungstwenty) ist?!

Linkin_Park schrieb:
Im Flashtool passiert nach dem ich auf Download klicke nichts mehr.
Nachdem Du auf Download geklickt hast, mußt Du das (ausgeschaltete) Telefon anschließen sonst kann nichts passieren.
 
P

pctelco

Erfahrenes Mitglied
@N2k1 Hier der Screeshot, wird aber nicht helfen, wenn du es nicht kennst. Auch mit der “normalen“ Version, ist das Verhalten exakt gleich. Nämlich, dass trotz gesetzter Haken für aktivieren in der Liste der Module, die Module nicht aktiviert werden.
 
L

Linkin_Park

Ambitioniertes Mitglied
N2k1 schrieb:
Nachdem Du auf Download geklickt hast, mußt Du das (ausgeschaltete) Telefon anschließen sonst kann nichts passieren.
Genau das habe ich gemacht. Wahrscheinlich wird es dann wohl am Usb Port oder am Treiber liegen.
 
P

pctelco

Erfahrenes Mitglied
Oder Versuche bei angeschlossenen Gerät mal die Taste für Lautstärke + zu drücken. Ohne ging es bei meinem P9000 von Elephone nicht. Vielleicht auch hier.
 
N2k1

N2k1

Ehrenmitglied
  • Gerätemanager öffnen.
  • Telefon ausschalten
  • Telefon an USB anschließen
  • Es sollte ein neues Gerät für 2,5 Sekunden gefunden werden
  • (Ohne Akku aller 3 Sekunden neu)
Zum Xposed-Installer: Genau das wollte ich sehen.
 
L

Linkin_Park

Ambitioniertes Mitglied
Ja das stimmt, für kurze Zeit also die 2,5 Sekunden wird ein Gerät erkannt aber danach wird keins mehr erkannt.
 
N2k1

N2k1

Ehrenmitglied
Dann fehlt nur der Treiber.
 
L

Linkin_Park

Ambitioniertes Mitglied
Es hat jetzt funktioniert. (hab alle adb und mtp Treiber mal deinstalliert)

Bei mir lassen sich auch keine Module aktivieren, ähnlich wie bei pctelco.
 
P

pctelco

Erfahrenes Mitglied
Sehr schade, aber vielleicht findet sich ja doch noch eine Lösung für unser Problem!
 
Miss Montage

Miss Montage

Ehrenmitglied
Ich habe von solchen Problemen bei bq mit der Sicherheitspatch-Ebene vom 1.11.2016 gelesen. Aber so aktuell sind die Patches auf dem Umi Plus nicht, oder?
 
L

Linkin_Park

Ambitioniertes Mitglied
1.6. 2016 bei mir.
Hab locker über 15 Module probiert und keins funktioniert
 
P

pctelco

Erfahrenes Mitglied
Ist bei mir der gleiche Sicherheits -Patch. Am Wochenende gab es wohl auch ein kleines OTA (12MB) für das Plus, der wurde aber verweigert, weil mein Build defekt sein soll. Liegt vermutlich an TWRP/Root.
 
L

Linkin_Park

Ambitioniertes Mitglied
Ich hatte meins noch nich gerootet und das Update noch installiert.
Hat sich aber nichts verändert bzw hab ich nichts gemerkt.