Persönlicher Hotspot mit iPhone 3GS

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Persönlicher Hotspot mit iPhone 3GS im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
A

Android#Newbie

Neues Mitglied
Hallo Zusammen,

ich habe gerade versucht, das VT mit dem Persönlichen Hotspot des 3GS zu nutzen.
BT:
- Bei beiden Geräten BT aktiviert
- Persönlichen Hotspot auf dem 3GS aktiviert.
- Geräte gepaart
- In den BT Einstellungen des VT den Haken bei Internet Nutzung gesetzt
- Auf dem 3GS erscheint auch die Meldung: "Persönlichen Hotspot, 1 Verbindung"
Aber im Browser erscheint nur die Meldung "Sie sind offline".

Wo ist das Problem??????

Per USB Kabel:
- Persönlichen Hotspot auf dem 3GS aktiviert.
-3GS mit dem Kabel verbunden
Nichts passiert.


Was mache ich falsch?
Danke im Voraus für einen Tipp!
 
S

starfire

Fortgeschrittenes Mitglied
BT?
Wifi.
 
S

starfire

Fortgeschrittenes Mitglied
Hmm, das wusste ich nicht.
Evtl. ein älteres iOS aufspielen im Mac Forum klagen viele über Probleme mit den neuesten Betriebssystem bei älteren Geräten, aber richtig einordnen kann keiner die Probleme.

Hast du mehrere BT Geräte um mal zu testen auf welcher Seite der Fehler liegt? Apple oder Trekstor?

Wenn ich mal dazu komme hänge ich mal nee Tastatur ans VT...
 
A

Android#Newbie

Neues Mitglied
starfire schrieb:
Hast du mehrere BT Geräte um mal zu testen auf welcher Seite der Fehler liegt? Apple oder Trekstor?
Nein, leider nicht.
Trotzdem danke!
 
S

starfire

Fortgeschrittenes Mitglied
So mal ein kurzer Zwischenbericht.

Verbindung mit einem Bluelino geht, der Sound bei spielen kommt verzögert... :thumbdn:
Verbindung zur BT Tastatur geht nicht, wird garnicht erst erkannt. :thumbdn:
Verbindung iphone4 geht, aber wie bei dir keine Datenübertragung.:thumbdn:

Alle anderen bitte einmal testen... ...wie es bei euch läuft.

Hoffentlich liest Trekstor mit.:angry:
 
TheSSJ

TheSSJ

Stammgast
Oder einfach mal nen Android Hotspot nehmen und ausprobieren, weil ein simulierter WLAN Access point weniger Probleme macht als das Apple Gemauschel über BT...
 
A

Android#Newbie

Neues Mitglied
starfire schrieb:
Hoffentlich liest Trekstor mit.:angry:
Danke für's Checken. Ich habe mal den Trekstor Support damit konfrontiert (warte noch auf Antwort).
 
S

starfire

Fortgeschrittenes Mitglied
Tastatur geht jetzt. :thumbup:

Der ursprüngliche Beitrag von 17:22 Uhr wurde um 17:27 Uhr ergänzt:

TheSSJ schrieb:
weil ein simulierter WLAN Access point weniger Probleme macht als das Apple Gemauschel über BT...
Naja, das Wifi per mobilen Hotspot geht hatte ich ja im anderen Thread geschrieben, aber wenn soll alles gehen da hat Android#Newbie schon recht.
Nun gut andere Technik andere Probleme mal gucken was noch rauskommt. :)
 
TheSSJ

TheSSJ

Stammgast
Ma ne Frage, hab in nem anderen Forum gelesen, dass das IPhone 4s wohl über WLAN tethered...wenn die alle die selbe Software laufen haben, warum soll das 3GS dann per BT tethern? Gut, ich muss auch dazu sagen, dass Apple Produkte und ich sich genauso verhalten wie Kruzifixe mit dem Teufel - meine Finger fangen an zu qualmen, wenn ich Iphones und Ipads anfasse ^^
 
A

Android#Newbie

Neues Mitglied
TheSSJ schrieb:
Ma ne Frage, hab in nem anderen Forum gelesen, dass das IPhone 4s wohl über WLAN tethered...wenn die alle die selbe Software laufen haben, warum soll das 3GS dann per BT tethern?
WARUM kann ich auch nicht sagen. Es gibt halt leider nur die Optionen BT und USB Kabel.
 
S

starfire

Fortgeschrittenes Mitglied
Das ist bei Android doch nicht anders, das Thethering kam erst später mit dem 4 und 4S, das alte Betriebssystem wurde dann nicht mehr weiterentwickelt und nur die Komponenten implantiert die keinen Zeitaufwand darstellten.
Apple Geräte machen ca. 2 OS Schritte mit, nenn mir ein Android Gerät das 2 solcher Schritte gemacht hat da wird es eng. So hat halt jedes System seine Vor- und Nachteile.


Kann es irgendwie an den verschiedenen BT Standards liegen? Das VT hat ja 4.0 keine Plan was dein iphone hat.

Aber anscheinend geht es erst mit Jailbreak, aber das ist dann wohl ein Fall für ein anderes Forum. ;)
 
A

Android#Newbie

Neues Mitglied
Android#Newbie schrieb:
Ich habe mal den Trekstor Support damit konfrontiert (warte noch auf Antwort).
Antwort Trekstor :thumbdn::

Hotspot per Bluetooth wird nicht unterstützt.

Mit freundlichen Grüßen
Best regards...

Support Staff
 
A

Android#Newbie

Neues Mitglied
Ich habe den WLAN Hotspot mit einem Android Handy getestet. Funktioniert :thumbup:.
 
S

Semper Fi

Ambitioniertes Mitglied
:smile:Guten Abend miteinander,
Defy+ (Android) mit frisch per SBF geflashter gerooteter Stockrom verbindet sich mit dem VT per Wlan-Hotspot ohne langen Verbindungsaufbau, Code am VT eingeben und Verbindung is da,

hingegen Defy+ mit aktueller CM11 Rom, geht (nix), kommt beim VT nur
-Autendifizierung-IP Adresse wird abgerufen-Gespeichert-,
alles in einer Endlosschleife bis zur Hotspot deaktivierung,


beim S3LTE gibt auch keine Probleme,
z.b. am VT den Code eingeben den das S3 angibt und Verbindung steht.:smile: