Volkstablet 10.1 VT10416-2 GPS problem

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Volkstablet 10.1 VT10416-2 GPS problem im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
J

Jabbaleia1982

Ambitioniertes Mitglied
Hallo Leute,
Ich habe seit ca. 1 Jahr das VT 10.1 mit Android.4.2,2
Vor kurzem wollte ich es einmal zuspass als Navi nutzen.Dabei merkte ich das es keinen GPS empfang hat und somit meinen Standort nicht ermitteln konnte.
Da ich ja noch Garantie hatte habe ich es ein gesendet mit einer fehlerbeschreibung.
Das Tablet kam nach 3 Wochen wieder aus der Reparatur.Als ich das Tab dann wieder testen wollte genau der gleiche effekt.Es sucht und sucht nach 15 minuten in Freien haben ich es dann aufgegeben.

Darauf hin habe ich es zum 2. mal eingesendet.
Heute kam es wieder.
Auf den Bericht stand.Tablet geteste und funktioniert.
Also Jacke an und raus und was war LOL wieder nix.
Nun habe ich gesehen das Trekstor die App GPSTEstPro installiert.
Die App findet nach 30-45 sek. einen GPS Sateliten aber oben steht NO Fix.
Mit der seit werden es auch 3-5 Sateliten aber ich kann damit nicht Navigieren und das Icon von Android link oben in der ecke ist auch noch am suchen...
Wenn ich dann andere GPS Fix Apps teste dauert es sehr lang bis manchmal ein Sat gefunden wird aber manchmal kommt auch minuten lang gar nichts.
Ich teste den Tablet im hinter Hof o. auf der Strasse.
Könnte mir da jemand vllt eine Tip geben woran das liegen könnte.?

Mit meine Samsung S5 hab ich solche GPS probleme nie.
Wäre euch sehr dankbar.
 
Zuletzt bearbeitet:
xminister

xminister

Ehrenmitglied
Das du Satelliten empfängst, spricht ja dafür, das GPS funktioniert. Bis zum ersten "Fix" kann es auch schon mal 30 Minuten dauern. Beim ersten "Fix" sollte das Gerät sich im Freien befinden und nicht bewegt werden.
 
J

Jabbaleia1982

Ambitioniertes Mitglied
Hallo,
Danke für die Antwort,
Also der Empfang ist da.Ich habe es die Tage nochmals getestet.Wie du sagt es dauert kann sehr lange dauert.
Dennoch kommt es mir komisch vor das die Fix zeiten so extrem schwanken.
Ich habe bin mit dem Tablet 20 Mins über die Autobahn gefahren dabei kann nix.Dann Stand ich 5 minuten in einen Dorf dann kamen langsam welche in Sicht.
Aber das Tablet hat sie gesehen kommt aber sich immer noch nicht orientieren.
Es hat dann auch mal Sateliten gefunde zum navigieren dann ging es wie es sein sollte.Ich habe es dann 15 Mins auf der Autobahn getest.
Als ich zuhause war hab ich das Tablet aus geschalten.Beim einschalten waren dann nach ca. 1 Minute schon 2 Sateliten in sich und auch bereit zur Navigation.
Es geht mal schneller und mal extrem langsam hab ich nun festgestellt.

LG Jabba