VT schaltet sich über Nacht aus / 0% Akku

  • 14 Antworten
  • Neuester Beitrag
Diskutiere VT schaltet sich über Nacht aus / 0% Akku im Volkstablet 10.1 (1. Generation) Forum im Bereich Trekstor Forum.
Lauschebart

Lauschebart

Experte
Hallo zusammen,

mir ist es jetzt zum wiederholten Mal passiert, dass sich das VT am nächsten Tag nicht mehr einschalten ließ, da der Akku bei 0% war. Das obwohl am Vorabend keine Warnung kam (15% oder weniger).

Da man das Tablet dann nur noch angeschaltet bekommt, wenn das Ladegerät dran ist, kann man sich auch keine Akku-Verlaufskurve anschauen.

Wenn das FW-Update in einigen Bereichen nicht eine Verbesserung (GUI-Performance, allgemeine Performance) bringt, werde ich das VT wohl wieder abgeben müssen. Es sind mittlerweile zu viele Punkte die mich stören. :(

Viele Grüße
LB
 
S

starfire

Fortgeschrittenes Mitglied
Naja, das hängt doch mehr davon ab welche Prozesse du laufen hast, ohne diese zu nennen kann man dir wohl nicht helfen.
 
Lauschebart

Lauschebart

Experte
Hab nix groß installiert: Skype, Papa Pear Saga, Badland, ES File Explorer & Quick Office. Habe noch nicht einmal E-Mail eingerichtet, nur WLAN und ein paar Currents. Drei Widgets auf dem Homescreen 1 (Digitaluhr, Galerie & Currents) und eins auf Homescreen 2 (Quickoffice). Das war es schon.

Die Stecker (USB und Strom) geben schon nach, werde es zurück schicken. :(
 
S

starfire

Fortgeschrittenes Mitglied
Ich meinte weniger die Apps sondern die einzelnen Prozesse, es kann ja sein das eine Apps etwas im Hintergrund gestartet hat.

Aber Versuchen wir es mal anders.

Wenn es so schnell geht schalte das Display auf Dauerbetrieb und beobachte den Zustand live. Vielleicht kannst du das während der Arbeit nebenbei erledigen. Zeit messen!

Jetzt: (Ich zitiere mal ist einfacher...)

Batterieverbrauch reduzieren

Den Stromverbrauch reduzieren Sie, indem Sie nicht benötigte Apps aus dem Arbeitsspeicher verbannen. Denn durch die Synchronisation von Daten saugen die Apps am Akku. Für einen hohen Stromverbrauch sind häufig auch Gratis-Apps mit Werbenetzwerken verantwortlich. Da die Werbeanzeigen über WLAN oder die mobile Internetverbindung geladen werden müssen, wird Ihr Akku stark belastet. Mit Kauf-Apps ohne Werbung reduzieren Sie daher den Stromverbrauch. Letztlich reduzieren Sie den Stromverbrauch auch, indem Sie Stromfresser ganz abschalten. Das geht jedoch häufig zu Lasten der Usability und ist deshalb umstritten.



In den Stromeinstellungen wählen Sie den Menüpunkt "Energiespareinstellungen". Hier können Sie die Synchronisation im Hintergrund deaktivieren, was für einen geringeren Stromverbrauch sorgt. Auch ein hell eingestellter Bildschirm saugt enorm am Akku und kann unter "Displayhelligkeit" abgedunkelt werden. Sinnvoll ist auch die WLAN-Verbindung abzuschalten, wenn Sie ohnehin unterwegs sind. Bei eingeschaltetem WLAN sucht Ihr Smartphone ständig nach WiFi-Netzen in Reichweite. Das saugt den Akku sehr schnell leer.


Unnötige Apps deaktivieren

Einige Apps sind nach dem Kauf des Smartphones bereits vorinstalliert und werden oft automatisch nach dem Start des Handys geladen. Leider lassen sich die nativen Apps nicht deinstallieren. Bei neueren Android-Versionen können Sie jedoch nicht benötigte Apps in den Einstellungen deaktivieren. Das ist zu empfehlen, da diese Apps dann Ihren Arbeitsspeicher nicht mehr belasten und keinen Strom verbrauchen.



Autostart Apps deaktivieren!


So und jetzt nochmal der gleiche Test wie oben...






Ich nutze dafür Android Assistent, aber ich vermute mal das die App auch ein Akkufresser ist, was mir aber bisher keiner für das VT bestätigen konnte, aber zum testen für dich sicher geeignet.
 
Lauschebart

Lauschebart

Experte
Danke für die Tipps, allerdings ist ja die Standard Installation schon recht minimalistisch und startet keine Bloat Ware oder so. Die Dienste und Apps sind so wie bei vielen anderen Geräten auch, es fehlen sogar eher ein paar typische Google Apps.

Allein schon durch die Geschichte mit dem Stecker hat das Gerät mein Vertrauen verloren. Es sollte ein Geschenk für jemanden sein, der sich nicht viel mit Fehleranalyse befassen wird. Ich werde mal bei Aldi rein schauen, auch wenn es mich jetzt schon vor der ganzen Bloat Ware graust.
 
H

hueter234

Gast
Hallo, ich hatte auch bereits einige Male das Phänomän, dass der Akku nachst von 20% auf 0 % entladen war. Nun habe ich jegliche Sync/Wlan Aktivität optimiert bzw. minimiert und beobachte weiter.
Wir lange hält bei Euch denn der Akku bei WLAN/Display an z.B. Surfen/Email?
Danke an alle.
Gruß.
 
Lauschebart

Lauschebart

Experte
Sorry, habe ich nie ausgetestet bevor ich es zurück geschickt habe.
 
U

uburoi

Ambitioniertes Mitglied
hueter234 schrieb:
Wir lange hält bei Euch denn der Akku bei WLAN/Display an z.B. Surfen/Email?
Anbei mal ein Screenshot meines aktuellen Akkuverbrauchs. Ich nutze das Tablet überwiegend abends auf der Couch (dann aber auch direkt mehrere Stunden) zum Surfen, Chatten, E-Mails Lesen/Schreiben und gelegentliche Lektüre (PDF-Dokumente). Mir ist aufgefallen, dass Surfen und auch Downloads aus dem Play Store recht viel Akku ziehen; in der angehängten Übersicht gut zu sehen: Habe gestern abend nochmal mehrere alternative Launcher heruntergeladen und ausprobiert (bleibe letztlich aber bei Nova), das hat ordentlich Akku verbraucht. Ansonsten kann ich aber über den Akkuverbrauch nicht klagen, und 50% nach drei Tagen (für mich) normaler Nutzung finde ich mehr als in Ordnung.

Vielleicht noch ein paar Worte zur Einrichtung:
Ich habe nach dem Kauf bzw. nach dem jüngsten Update neulich erstmal in der Appverwaltung alles deaktiviert, was ich nicht brauchte (bestimmt die Hälfte aller Einträge). Synchronisiert werden bei mir nur der Kalender und der Facebook-Messenger, alles andere ist ebenfalls deaktiviert.
Dann habe ich mir den Nova Launcher (Prime) installiert, der auch auf meinem Handy läuft. (Im Gegensatz zum Handy reicht mir auf dem Tablet ein Homescreen, Dock ist deaktiviert.) Alle Übergangsanimationen sind deaktiviert bzw. die Animationsgeschwindigkeit ist, wo möglich, auf schnellster Stufe. Zusätzlich habe ich in den Entwickleroptionen alle Animationen ausgeschaltet und GPU-Rendering erzwingen aktiviert.

Was soll ich sagen? Mein Tablet reagiert pfeilschnell und ruckelfrei "on the touch", und der Akkuverbrauch ist, wie oben gesehen, völlig in Ordnung. Wir reden hier immerhin von einem 10-Zoll-Tablet für "nur" 200 Euro, und dafür ist es -- die entsprechende Einrichtung vorausgesetzt -- in meinen Augen top!

Gruß Jens

EDIT: Eines noch: Ich finde abends im Wohnzimmer das Display selbst auf niedrigster Stufe noch sehr hell. Daher habe ich SunFilter installiert, der die Helligkeit weiter reduziert -- was natürlich ebenfalls Akku spart.
 

Anhänge

S

starfire

Fortgeschrittenes Mitglied
Sieht so die Akkuanzeige nach dem Update aus? :confused:

Keine numerischen/Prozent Angaben mehr?

Warum sind da Unterbrechungen bei den Balken?
Leider verstehe ich nicht was die Anzeige aussagen soll?:eek:
 
U

uburoi

Ambitioniertes Mitglied
Die Unterbrechungen beim WLAN bedeuten, dass es deaktiviert war. Wenn ich es beim Arbeiten nicht brauche, schalte ich es meistens ab. Bei den anderen Unterbrechungen bin ich nicht sicher, ob sie der tatsächlichen Nutzung entsprechen.

Die Anzeige sollte nur den Akkuverbrauch meines Tablets illustrieren, mehr nicht. Es war ja nach dem Akkuverbrauch gefragt, und wenn ich jetzt nur geschrieben hätte, dass mein Gerät nach drei Tagen normaler Nutzung noch 50% Akku hat, hätte es möglicherweise geheißen "Der kann ja viel erzählen...". :)

Gruß Jens
 
S

starfire

Fortgeschrittenes Mitglied
starfire schrieb:
Leider verstehe ich nicht was die Anzeige aussagen soll?:eek:
Damit hab ich mich wohl missverständlich ausgedrückt. :laugh:
Wenn ich mir mal nur den Balken vom Display (bei deinem Bild) angucke habe ich ja mindestens 60% Nutzung mit Display - kommt mir selbst bei verdunkeltem Display sehr viel vor, aber die Balken stehen ohne vernünftige Werteangabe im Raum...

Das wären ja 1,5 Tage mit eingeschaltetem Display. :confused:

Sunfilter werde ich mal testen...





Die Anzeige bei mir mit Prozent etc.



Ist doch irgendwie übersichtlicher.

Wie ist die Anzeige bei anderen?
 
Zuletzt bearbeitet:
S

starfire

Fortgeschrittenes Mitglied
Ja so kenn ich die Anzeige bisher nur, egal welche Version vom VT



Sieht doch irgendwie komisch aus bei uburoi?

Hast du irgendwas installiert damit sich die Anzeige ändert?:confused:
 
U

uburoi

Ambitioniertes Mitglied
Nein, die Detailanzeige bekommt man angezeigt, wenn man in der Übersicht auf das Verlaufsdiagramm tippt. Natürlich habe ich auch die normale Ansicht.

Dass er den Bildschirm als aktiv anzeigt, auch wenn er aus ist, finde ich auch merkwürdig, war aber von Anfang an so.

Gruß Jens
 

Anhänge

S

starfire

Fortgeschrittenes Mitglied
Oh danke, wieder etwas gelernt. Da hab ich noch nie drauf getippt.




Hmm, aber bei mir stimmen die Anzeigen auch nicht, da wär ich mindestens 6 Stunden am Tablet gewesen...

Dein Akku scheint aber besser als meiner zu sein, mal gucken hab jetzt das Display auch mal auf "dunkel" gesetzt.
 
Zuletzt bearbeitet: