VT-2 zugriff auf Systemdateien mit ADB ohne USB-berechtigung

  • 9 Antworten
  • Neuester Beitrag
Diskutiere VT-2 zugriff auf Systemdateien mit ADB ohne USB-berechtigung im Volkstablet 10.1 (2. Generation) Forum im Bereich Trekstor Forum.
B

burmuell

Neues Mitglied
Hallo, ich habe ein großes Problem mit meinem Volkstablet VT-2 ( mit 3G ).
Das Tablet bootet nur bis zum ANDROID schriftzug und hört dann auf ( nach mehreren Stunden abgebrochen ).Ich bräuchte hilfe bei folgendem:
wie bekomme ich über den ADB-Modus zugriff auf den ordner system , um eine datei umzubenennen und eine neue draufzuschieben bzw. zu löschen?
USB Debugging kann ich wegen dem nicht starten nicht aktivieren.
Vielen Dank für die Hilfe
PS: Die SUFU bringt nur etwas für windows-Tablet mit x86 android.
:confused2::confused2::confused2:
 
Y

yogi64

Fortgeschrittenes Mitglied
Da habe ich mich auch noch nicht so mit beschäftigen müssen...

Aber wenn kein, schon von mir im anderen Update-Thread beschriebener, Factory-Reset (Full-Wipe) was bringt, vielleicht dieser Thread -> Trekstor Tablets wiederbeleben oder zurücksetzen . Aber Achtung ist sicher nicht auf das VT 1 zu 1 anwendbar, wg. versch. Hardware und Firmware und mit größter Vorsicht und Sorgfalt zu genießen! Nix mit mal rasch, schnell schnell...
 
xminister

xminister

Ehrenmitglied
burmuell schrieb:
USB Debugging kann ich wegen dem nicht starten nicht aktivieren.
Hast du denn ADB überhaupt versucht?
Wenn das Tab im Bootloop hängt, weil du z.B. in der build.prop Mist gebaut hast, sollte ADB schon längst laufen und du solltest trotzdem Zugriff auf das Tab haben.

Hast du probiert, ob du im Recovery per ADB Zugriff hast?
 
B

burmuell

Neues Mitglied
Hallo, erst mal vielen Dank für die Unterstützung.
Weil ich nicht soviel ahnung habe mit ADB, habe ich noch nichts versucht.
Wipe im Recovery modus des Tablets hat nichts gebracht. Das Tablet startet bis zur schrift Android und die läuft und läuft.
 
Zuletzt bearbeitet von einem Moderator:
Y

yogi64

Fortgeschrittenes Mitglied
Ich hab noch ne Plan, weiss allerdings nicht ob es vom Fremdgerät funktioniert und in der Konstellation!

Gehe mit ner Micro-SD zum Händler der die Dinger vertickert (Saturn, Mediamrkt), erkläre den Verkäufer Berater Dein Problem und bitte drum, das sie Dir von einem Vorführgerät ein BackUp ziehen zu lassen aus dem Recovery-Menü :cool2:... Natürlich vom identisch gl. Gerät. Dann versuch zu Hause ein Restore aus dem Recovery-Menü...

Das nur ne fixe Idee, aber nur Versuch macht klug.:thumbsup:... Und sollte es klappen hast Du wenigstens wieder annähernd den Auslieferungszustand...
 
xminister

xminister

Ehrenmitglied
burmuell schrieb:
Weil ich nicht soviel ahnung habe mit ADB, habe ich noch nichts versucht.
Wipe im Recovery modus des Tablets hat nichts gebracht. Das Tablet startet bis zur schrift Android und die läuft und läuft.
Dann solltest du dich jetzt aber mal mit ADB und den dazugehörigen PC-Treibern beschäftigen. Die Chancen stehen nämlich sehr gut, das du Zugriff hast.

Ein Factory-Reset macht leider keine Veränderungen rückgängig, die du an der System-Partition vorgenommen hast.


yogi64 schrieb:
Gehe mit ner Micro-SD zum Händler der die Dinger vertickert (Saturn, Mediamrkt), erkläre den Verkäufer Berater Dein Problem und bitte drum, das sie Dir von einem Vorführgerät ein BackUp ziehen zu lassen aus dem Recovery-Menü :cool2:... Natürlich vom identisch gl. Gerät. Dann versuch zu Hause ein Restore aus dem Recovery-Menü...
Klar! Die lassen dich da auf 'nem Gerät auch CWM installieren, damit du'n Backup machen kannst. Oder wie soll das mit dem Stock Recovery gehen? Da gibt's ja keine Backup Funktion.
 
Y

yogi64

Fortgeschrittenes Mitglied
xminister schrieb:
Oder wie soll das mit dem Stock Recovery gehen? Da gibt's ja keine Backup Funktion.
Vielleicht habe ich da gerade ein Backup mit gemacht, oder was ist das für eine Form von Backup :confused2:
 

Anhänge

Zuletzt bearbeitet:
B

burmuell

Neues Mitglied
Danke, habe mir den tread durchgelesen, aber es scheitert daran, das ich keine stockrom.img oder update.img finden kann. bei trekstore giebt es diese nur für das VT-1, aber nicht für das VT-2.
vielen Dank für deine mühe

Der ursprüngliche Beitrag von 16:28 Uhr wurde um 16:40 Uhr ergänzt:

hallo yogi64, welche form hat das backup? einzelne dateien oder eine .img datei? und hat er sie auf eine externe sd-card geschrieben?
vielen dank für deine mühe
 
Zuletzt bearbeitet:
P

Peter B.

Ehrenmitglied
Damit sicherst du nur die Userdaten, nicht den Systemordner - und gerade der wird ja benötigt.
 
Y

yogi64

Fortgeschrittenes Mitglied
burmuell schrieb:
..., welche form hat das backup? einzelne dateien oder eine .img datei? und hat er sie auf eine externe sd-card geschrieben?
vielen dank für deine mühe
Ich hab ja schon kürzlich erwähnt, bei gesteckter SD-Card, wird es auf dieser geschrieben, siehe Bild 2 im Vorposting. Die Datei ist kanpp 240MB gross, von daher vermute ich ein Komplett-Backup (dauerte auch locker 10 Minuten auf ein Class 4 Chip). Bin mir natürlich nicht sicher, aber sicher wird mir Guru XMinister zustimmen oder das in Frage stellen. Er hat eindeutig mehr Erfahrung. Das schaut schon sehr nach einem Image aus, nur in Form einer BackUp-Datei, die man mit Restore zurück spielen kann.

Der ursprüngliche Beitrag von 16:55 Uhr wurde um 16:57 Uhr ergänzt:

Peter B. schrieb:
Damit sicherst du nur die Userdaten, nicht den Systemordner - und gerade der wird ja benötigt.
Na gut, dann hat sich das erledigt. SRY