1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Blanche, 18.11.2011 #1
    Blanche

    Blanche Threadstarter Neuer Benutzer

    Hallo, bin neu hier und bin nur Anwender mit gaaaanz wenig Erfahrung. Habe aus China ein VIA8650 WM8650 Android 2.2 Tablet bestellt uns auch bekommen. Jetzt nach ca. 2 Wochen in normalen Betrieb und nach Entnahme einer 32 GB SD Karte tut sich so gut wie nichts mehr. Vor Entnahme hatte ich die SD Karte noch formatiert. Das war es dann. Das kleine grüne Männchen wackelt auf dem Display und fährt nur noch drehend auf dem Raumschiff. :mad:Auch nach drücken des Resetknopfes passiert nicht mehr. Vielleicht weiß jemand Rat. Und bitte für einen Laien verständlich. Danke :mad::smile:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Android 7.0 verliert ständig GPS bei China-Handy Weitere Hersteller allgemein 07.10.2017
Meiigoo S8 6.1 '' 18: 9 Vollanzeige doppelseitig 3D | 4 + 64GB | 13 + 5MP Dual | Android 7.1 Weitere Hersteller allgemein 23.09.2017
Rom's für mehrere Tablets gesucht... Weitere Hersteller allgemein 13.09.2017
ZUNYI S5X Freeme OS Android 6 ersetzen!? Weitere Hersteller allgemein 13.07.2017
kein VPN mit Android 6 Weitere Hersteller allgemein 30.06.2017
Bootloop Hilfe und Datenrettung Weitere Hersteller allgemein 17.06.2017
Smartbook S10Q-3G ohne OS und ohne Recovery - Was tun? Weitere Hersteller allgemein 18.05.2017
Irulu eXpro X4 (Allwinner A33) bootet nicht mehr nach SDcard Bootversuch Weitere Hersteller allgemein 03.05.2017
Geotel Amigo: Android 7 im roten Kleid Weitere Hersteller allgemein 20.04.2017
Intracon FX2 Pad7 RK Rockchip Cortex-A9 2926 Weitere Hersteller allgemein 06.02.2017
Du betrachtest das Thema "Hilfe! WM8650 Android 2.2 fährt nicht mehr hoch!" im Forum "Weitere Hersteller allgemein",