Mediatek T906: Apps nicht kompatibel

S

Seratonina

Neues Mitglied
Threadstarter
Guten Tag,
bin total verzweifelt mit meinem neuen Tablet.
Chinesisches Model T 906
Ich kann mit Play store einige bezahlte Apps nicht installieren? Z.B. Flowkey und meinen Drucker. Die Apps seien mit dieser Version nicht kompatibel.
Danke für eure Hilfe
 
MSDroid

MSDroid

Super-Moderator
Teammitglied
Erstmal herzlich Willkommen hier im Forum :)

Das hört sich für mich wie die typische Meldung an, die gezeigt wird, wenn die App eine neuere Android-Version benötigt als auf dem Gerät installiert ist.

Hatte ich damals auf meinem alten Tablet auch öfter. Dort war Android 4.4 installiert, einige Apps wollten aber Android 6/7.

Kannst Du noch ein paar mehr Informationen zur Hardware und Software geben? Je mehr desto besser, dann kommen wir der Sache sicher schneller auf den Grund und können dann Beitrag dann auch ins passende Unterforum schieben. :) Welche Version läuft auf dem Tablet denn? Weißt Du mehr als "T906"? Alles kann hilfreich sein.

Grüße
MSDroid
 
Zuletzt bearbeitet:
S

Seratonina

Neues Mitglied
Threadstarter
Vielen lieben Dank für die schnelle Antwort
Es heißt MediaTek 10.1 Android 8.0
Mittlerweile hab ich ein You tube gesehen..Es soll ein Fake sein. Angeblich steinalt Android 4 Da wird sich nichts anderes übrig beiben, wie das Teil zurück zu schicken.
Ich mach mal einen Screenshot.
Danke
Beitrag automatisch zusammengefügt:

Schau mal
 

Anhänge

MSDroid

MSDroid

Super-Moderator
Teammitglied
Seratonina schrieb:
Es soll ein Fake sein. Angeblich steinalt Android 4
Ich kenne das Gerät nicht, kann mir dementsprechend kein fundiertes Urteil darüber erlauben. Aber die Berichte, die ich die Schnelle mit Deinen Angaben gefunden habe, lassen diese Vermutung durchaus zu. Woher hast Du das Tablet denn?

Was Du vielleicht zur Verifizierung versuchen könntest ( Keine Garantie auf Erfolg! )
Schau mal, ob Du Dir aus dem Play Store Programme wie "CPU-Z" oder "Droid Hardware Info" installieren kannst. Diese Programme sind kostenlos (es gibt noch viele mehr in die Richtung) und lesen Dir alles zum System aus, idR. unanhänig von dem, was Dir das Tablet selbst ausspuckt. Hier wird auch die Version, gekennzeichnet als OS, angezeigt. Vielleicht siehst Du hier schon einen Unterschied.

Sollte das so sein und Du hast dort wirklich nur Android 4 installiert, erklärt das aber genau die von Dir beschriebene Fehlermeldung. Wenn der Entwickler der App (aufgrund von Features und Anforderungen) ein höheres Android zu grunde legt, dann wirst Du diese Apps dort nicht ohne weiteres installiert oder fehlerfrei ans Laufen bekommen. Das ist dann so, als wenn Du auf einem Windows 98 PC etwas installieren möchtest, das mindestens Vista benötigt...

Grüße
MSDroid
 
S

Seratonina

Neues Mitglied
Threadstarter
Vielen Dank für die Antwort.
Ich habe im ebay Forum nachgelesen. Da wurde eine APP Fake Decive Test vorgeschlagen. Das Tablet ist von 2013, da geht kein W LAN Drucker,da geht gar nichts.
Ich behalte es als Navi und für das Internet und verlange einen. Preisnachlass.
Liebe Gruesse

Ingrid
 

Anhänge

Thread starter Similar threads Forum Replies Date
D Weitere Hersteller allgemein 0
Oben Unten