1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. freeEagle, 31.12.2011 #1
    freeEagle

    freeEagle Threadstarter Neuer Benutzer

    Hallo,

    habe mir vor ein paar Tagen das Aldi Smartphone von Medion "P4310" geholt. Ich bin eigentlich sehr zufrieden mit dem guten Stück -auf jeden Falls besser als das N8 :drool:.

    Alles funktioniert top, bis auf das Navi von "GoPall" was drauf ist. Ich starte das Navi, dass GPS-Signal ist sofort da und aber auch gleich wieder weg. Und so geht das hin und her. Ich habe mir schon einen Wolf im Netz nach einer Antwort auf das Problem gesucht, vergebens. Nun hoffe ich, dass es hier jemanden gibt der mir helfen kann. Achtung, ich bin kein Technik-Freak :drool:

    Gruß, FreeEagle
     
  2. Pennyvise, 02.01.2012 #2
    Pennyvise

    Pennyvise Neuer Benutzer

    Das Problem kenne ich, dachte bisher nur, es läge an der Geochache Applikation die ich vor Gopal immer benutzt hatte.

    Aber ich kenne die Lösung:
    Rufe erst die Applikation "Navigation" (Google Directions) auf und starte eine Navigation. Breche diese dann ab, beende "Navigation" und starte danach Gopal. Plötzlich wird das GPS Signal dauerhaft erkannt und die Navigation funktioniert.
     
  3. freeEagle, 03.01.2012 #3
    freeEagle

    freeEagle Threadstarter Neuer Benutzer

    Hallo Pennyvise,

    ich habs genauso gemacht wie Du geschrieben hast. Und siehe da, es funktioniert! Vielen Dank!

    Aber man fragt sich schon wie das zusammenhängt :confused2:

    Vielleicht holt er sich über den App "Navi" erstmal irgendwelche Daten vom Sateliten die dann für "GoPal" braucht......oder was weiß ich :drool:

    Die Hauptsache ich kann mein P4310 jetzt voll nutzen, finde nämlich das es ein richtig schönes Teil ist!

    Also, danke noch mal!

    Gruß

    Jörg
     
  4. Pennyvise, 03.01.2012 #4
    Pennyvise

    Pennyvise Neuer Benutzer

    Ist wohl eindeutig ein Fehler des Medion oder der GoPal Software. Habe mal den Medion-Service angemailt. Mal schauen ob da mehr kommt als "so ein Problem kennen wir nicht" ...
     
    freeEagle gefällt das.
  5. freeEagle, 04.01.2012 #5
    freeEagle

    freeEagle Threadstarter Neuer Benutzer


    Da bin ich ja mal gespannt. Habe den App "Navi" von Google ausprobiert und ist ja eihgentlich auch gar nicht so schlecht.
     
  6. freeEagle, 05.01.2012 #6
    freeEagle

    freeEagle Threadstarter Neuer Benutzer

    Moin,

    tja, da habe ich mich wohl zu früh gefreut, dass Navi funktioniert schon wieder nicht, nichts zu machen. Jetzt geht noch nicht mal mehr das andere Navi (App "Navi")
    Was für´n Sch.......

    Dann habe ich eben bei Medion angerufen, eine Ober-Schnarchnase am Telefon. Zitat: Ne, dass Problem kennt er nicht. Vollpfosten!!:cursing:
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Leider Fälschung / Problem mit dem Entsperrmuster vom Galaxy S8 Weitere Hersteller allgemein 01.09.2017
Fokus-Problem im OS (4.2.2) des Snopow M9? Weitere Hersteller allgemein 02.02.2017
Fokus-Problem Snopow M9 Weitere Hersteller allgemein 08.12.2016
Smartbook s7 Tablet Problem Weitere Hersteller allgemein 11.11.2016

Users found this page by searching for:

  1. wie funktioniert navi beim medion smartphone

Du betrachtest das Thema "Problem mit GoPal Navi auf Medion Life P4310" im Forum "Weitere Hersteller allgemein",