1. mr-manfredo, 08.06.2019 #1
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    Schönen Samstag wünsche ich euch,

    ich habe hier ein Problem mit meinem LG X Power 2, welches nicht mehr lädt, aber ansonsten einwandfrei funktioniert.
    Es hängt am originalen Netzteil und Kabel (beides schon testweise getauscht) und zieht lediglich noch 0,05A. Der Akku ist neu - auch wenn lt. Aufdruck bereits 1,5 Jahre alt.
    Den USB Anschluss habe ich mit dem Durchgangsprüfer gemessen. Vom Kabel bis zu den Lötstellen alles bestens.
    Stöpsel ich das Teil an den PC (USB 2 oder 3), kommt der typische Windows Ton, allerdings erkennt LG Bridge/Airdrive das Gerät nicht. Auch hier zeigt mir mein Messgerät maximal 50mA an bei einer Spannung von knapp 5V.
    Kennt sich jemand mit den Teilen aus und weiß evtl. welches Bauteil dafür zuständig ist?
    Zum Wegwerfen leider zu Schade.

    Danke für´s Lesen
     

    Anhänge:

    • 4835.jpg
      4835.jpg
      Dateigröße:
      2.4 MB
      Aufrufe:
      16
    • 4838.jpg
      4838.jpg
      Dateigröße:
      1.3 MB
      Aufrufe:
      24
    • 4839.jpg
      4839.jpg
      Dateigröße:
      1.2 MB
      Aufrufe:
      23
  2. HerrDoctorPhone, 11.06.2019 #2
    HerrDoctorPhone

    HerrDoctorPhone Android-Guru

    Kommt vom USB zum Akku was an?
    Das schon mal durchgescheckt?
     
    mr-manfredo und M4Tr1x haben sich bedankt.
  3. mr-manfredo, 11.06.2019 #3
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    hmmmm...
    Könnte ich ohne Akku messen (die Pins befinden sich ja unter dem Anschluss).

    Danke, werde ich mal nach schauen.
     
    HerrDoctorPhone bedankt sich.
  4. mr-manfredo, 13.06.2019 #4
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    Hallo erneut,

    mit angeschlossenem USB Kabel kommen an der Akku-Buchse auf dem Mainboard schwankend 3,2-3,6V an.
    Nach meiner Logik zu wenig, um einen 3,7V Akku zu laden.

    Weitere Ideen?

    Gruß
     
    HerrDoctorPhone bedankt sich.
  5. HerrDoctorPhone, 13.06.2019 #5
    HerrDoctorPhone

    HerrDoctorPhone Android-Guru

    Ja, arg wenig, sollte mehr sein.
    Gibts da nicht den Laderegler Chip zum nach löten bei Ebay?
    Hab so was mal bei einem Iphone gemacht, gibts zuhauf.

    VG
     
    M4Tr1x und mr-manfredo haben sich bedankt.
  6. mr-manfredo, 13.06.2019 #6
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    Beim iPhone ja. Bei nem LG keine Ahnung. Noch nie vorher was dran gemacht.
     
    HerrDoctorPhone bedankt sich.
  7. mr-manfredo, 15.06.2019 #7
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    Habe mich heute noch einmal drangesetzt:
    Der Akku war leer (0%).
    Netzteil rein, lädt bis 1% mit 100-400mA.
    Direkt ab 1% fällt es auf 20mA ab und erhöht sich kein Stück mehr.
    Ich habe mir heute erneut einen neuen Akku ausgeliehen. Selbiges Problem. Das Gerät zieht einfach viel zu wenig Strom...

    Evtl hat noch jemand eine Idee.
     
  8. HerrDoctorPhone, 15.06.2019 #8
    HerrDoctorPhone

    HerrDoctorPhone Android-Guru

    Das es am Akku liegt, das kann man nun ausschließen.
    Es Könnte aber auch am Netzteil liegen oder am Ladekabel.
    beides man austauschen.

    Wenn alles nichts ist, Laderegler hinüber.

    Schöne WE
    DOC
     
    mr-manfredo bedankt sich.
  9. mr-manfredo, 15.06.2019 #9
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    Leider nicht. Kabel und Netzteil habe ich bereits getauscht (siehe 1. Post).
    Ich kann nicht erkennen, was der Laderegler sein soll. Zudem finde ich auch keinen Schaltplan etc zu dem Board, sodass es unmöglich sein wird, passenden Ersatz zu finden. Schade eigentlich diese Wegwerfgesellschaft ;)
     
  10. HerrDoctorPhone, 17.06.2019 #10
    HerrDoctorPhone

    HerrDoctorPhone Android-Guru

    Ja, Schadpläne gibt es leider nicht, man kann sich nur an Videos orientieren., oder an Teardown.
    Laderegler Chip ist in der Nähe des Akku Stecker auf dem Board

    VG
    Doc
     
    mr-manfredo bedankt sich.
  11. mr-manfredo, 17.06.2019 #11
    mr-manfredo

    mr-manfredo Threadstarter Neuer Benutzer

    Magst mir den markieren?
    Bilder sind ja oben.
     
    HerrDoctorPhone bedankt sich.
  12. HerrDoctorPhone, 17.06.2019 #12
    HerrDoctorPhone

    HerrDoctorPhone Android-Guru

Die Seite wird geladen...
Ähnliche Themen Forum Datum
Reparatur eines LG V10 H900 Werkstatt LG 01.09.2018
Du betrachtest das Thema "Hadware - LG X Power 2 lädt nicht mehr - Akku neu - wird vom PC halb erkannt" im Forum "Werkstatt LG",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.