Tab3 8.0 Lässt sich nicht mehr einschalten

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Tab3 8.0 Lässt sich nicht mehr einschalten im Werkstatt Samsung im Bereich Werkstatt Forum.
T

Tab1987

Neues Mitglied
Hallo zusammen.
Ich habe folgendes Problem. Mein Tab hat problemlos funktioniert bis ich es eines Tages mit halbgefülltem Akku für gut eine Woche ausgeschalten habe. Als ich es wieder einschalten wollte, ging es nicht mehr an, auch jeder "Affengriff" funktionierte nicht. Bei Nachfrage erfahren, dass es wohl die Ladebuchse, oder schlimmer auch das Mainboard sein könnte. Habe die Ladebuchse gewechselt und auch den Akku geprüft (lag bei 4,1 Volt, daher nicht tiefenentladen) aber ging immer noch nicht. Strom vom Akku zum Mainboard geprüft, ging trotzdem nicht.
Jetzt suche ich das passende Mainboard dazu für SM-T315. Das ist im Netz sehr rar gesät und teuer.
Meine Frage ist, kennt sich jemand mit diesem Gesamtproblem aus, wäre ein Mainboard SM-T311 (das gibt es zu Hauf und auch günstiger) mit meinem Gerät SM-T315 kompatibel?
Die alte, ausgetauschte Ladebuchse war zum Beispiel beschriftet mit SM-T311. Daher frage ich mich, ob Bauteile der Nummer SM-T311 auch im Tab mit Nummer SM-T315 funktionieren.

Hoffe ihr könnt mir da helfen
Gruß
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Ich vermute da hat sich der Laderegler Chip Verabschiedet.....Hatte bisher 2 Samsung Tab zum anschauen (Tab A), die hatten den selbigen Fehler.

Das Teile des T311 passen könnten, kann ich dir leider nicht sagen. Hängt von den Einbaumaßen und der Hardware ab.

Hier noch ein Video:

 
html6405

html6405

Lexikon
Tab1987 schrieb:
Meine Frage ist, kennt sich jemand mit diesem Gesamtproblem aus, wäre ein Mainboard SM-T311 (das gibt es zu Hauf und auch günstiger) mit meinem Gerät SM-T315 kompatibel?
Könnte an vielen liegen, sehr oft haben bei soch gleichen Fällen die eMMC dann auch aufgegeben gehabt.

Man kann das Problem direkt rausmessen, rund um die eMMC liegen Kondensatoren plus Widerstände,
an denen man gleich sagen kann, ob diese starten sollte oder nicht.

Falls keine Spannungen bzw stark abweichende Spannungen vorhanden sind, könnte es an den PMIC liegen,
den Ladeic würde ich ausschließen.
(Auch Kurzschlüsse etc könnten das eigentliche Problem sein, man kann das aber gut rausmessen,
wenn du willst kann ich mir dein Board für eine Diagnose gratis ansehen und einen KV stellen.)

Lg
 
T

Tab1987

Neues Mitglied
@HerrDoctorPhone
In die Richtung bin ich auch gegangen gedanklich. Habe den Akku extern geladen, ging dann aber auch nicht an. Ich denke, dass das Tab trotz defektem Ladechipregler wenigstens angehen sollte.
Ja das stimmt, das hängt natürlich auch von den Maßen ab. Kann man nur durch kaufen und einbauen herausfinden.
Ich fand es nur merkwürdig, dass das Tab SM-T315 vom Werk aus ein Bauteil mit der Nummer SM-T311 hatte. Der Rest, was man so erkennt, ist mit SM-T315 beschriftet.

Gruß
 
HerrDoctorPhone

HerrDoctorPhone

Inventar
Ich habe vorhin ein Display gesehen, das Passt für 315 und 311.
denke also dass das Board nur unterschiedliche Speicher hat?
Kann mich auch irren, obs passt weiß ich natürlich nicht.

Das Angebot von @html6405 ist gut, würde ich mal schauen.

Persönlich mag ich die Tab von Samsung, aber so manche Modelle von denen würde ich mir nie kaufen. Gehen meist nie mehr an :(
Schade.

VG
 
maik005

maik005

Urgestein
@Tab1987
auf die schnelle verglichen hat das eine ja 3G und das andere LTE.
RAM, SoC usw. scheint ja alles identisch zu sein.

Müsstest mal schauen, ob du ein Foto findest von der 311er Platine damit du die Anschlüsse und deren Positionen vergleichen kannst.

Nebenbei, beim Galaxy S8/S9 und sicher auch anderen...
Da ist die USB Platine auch beim jeweiligen Modell identisch, egal ob Snapdragon SoC in den USA oder Exynos SoC in Europa.
Da wird natürlich nichts neues entwickelt wenn nicht zwingend nötig.
 
html6405

html6405

Lexikon
Tab1987 schrieb:
dass das Tab trotz defektem Ladechipregler wenigstens angehen sollte.
Richtig, außer der IC würdekurzschließen.
 
T

Tab1987

Neues Mitglied
@html6405
Ja das könnte durchaus an Vielem liegen, wo ich aber wohl einen Schaltplan und sicher auch eine Lupe brauche :) , um herauszufinden, welches Teil welches ist um es dann prüfen zu können.
Aber wäre es dann nicht vielleicht einfacher, wenn alle Komponenten auf dem Mainboard sind, das ganze Mainboard zu tauschen?

Gruß
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@html6405
Ja wenn der Kurzschließt, dann geht es auch nicht an, das stimmt.
Sollte ich kein passendes Mainboard bekommen, sei es kein SM-T315 oder SM-T311 (weil es einfach nicht passt), dann würde ich sehr gern auf dein Angebot zwecks einer Diagnose zurückkommen.
 
html6405

html6405

Lexikon
Tab1987 schrieb:
Ja das könnte durchaus an Vielem liegen, wo ich aber wohl einen Schaltplan und sicher auch eine Lupe brauche :) , um herauszufinden, welches Teil welches ist um es dann prüfen zu können.
Daher auch mein Angebot, weil ich das tagtäglich mache und die Ausbildung dazu habe ;).


Tab1987 schrieb:
Aber wäre es dann nicht vielleicht einfacher, wenn alle Komponenten auf dem Mainboard sind, das ganze Mainboard zu tauschen?
Einfacher, ja, aber oft ist es billiger das Mainboard zu reparieren als wie ein neues zu kaufen und es kommt auch der Umwelt zugute.
 
Zuletzt bearbeitet:
T

Tab1987

Neues Mitglied
@html6405
Da du gelernt bist in diesem Bereich, kannst du mal kurz erklären, wo der Unterschied beim Mainboard SM-T311 liegt zum SM-T315?
Äußerlich sehen sich die beiden ja wirklich sehr ähntlich. Liegen vielleicht beim 311 ein paar komponenten anders, die wichtigen Verbindungen sind aber gleich und würde daher auch in meinem SM-T315 funktionieren?

Gruß
 
html6405

html6405

Lexikon
Das weiß ich leider nicht auswendig, müsste ich selbst googeln.

Grundsätzlich liegen oft manche IC's anders und passen somit nicht ins Gehäuse.
Es gibt aber auch Ausnahmen!