WhatsApp für Android 2.3.6 nicht vorhanden???

  • 5 Antworten
  • Neuester Beitrag
Diskutiere WhatsApp für Android 2.3.6 nicht vorhanden??? im Whatsapp im Bereich Kommunikation.
S

sabinchen71

Neues Mitglied
Ich habe ein Samsung Galaxy Ace Plus mit Android 2.3.6 und wollte WhatsApp aus dem Playstore runterladen. Leider konnte ich es dort nicht finden. Über die Google Suche kam ich auf diverse Download Seiten, aber immer wenn ich die App installieren wollte, bekam ich die Meldung, das Handy sei nicht kompatibel. Kann es tatsächlich sein, dass es für diese Android Version kein WhatsApp gibt???:sad::confused2:
 
G

golf3heizer0503

Stammgast
Geh auf die Homepage und lade es dir dort direkt runter


Gesendet von meinem GT-I9100 mit Tapatalk 2
 
Ladylike871

Ladylike871

Ehrenmitglied
Normal müsste Whatsapp aber auch für Android 2.3.6 kompatibel sein. Finde das seltsam
WhatsApp for Android
 
F

fluru_ca

Neues Mitglied
Ich habe auch Andriod 2.3.6. und da kommt mit WA 2.10.769 "tablets werden nicht unterstützt" - was kann ich nun tun? Welche Version geht für Geräte wie Tablets oder das Samsung Galaxy Wifi, welches keine Telefonfunktion hat?
Lieben Dank für Hilfe!! Fluru
 
F

fluru_ca

Neues Mitglied
Unfassbar, es hat geklappt :) Ich dachte es schon 1000x so gemacht zu haben. Diesmal lies ich den Appguard nicht starten. Vielleicht war dies der Trick, da WA so nicht erkennt, dass es ein nicht-telefonfähiges "Tablet" ist.
Lieben Dank!!!
 
Ähnliche Themen - WhatsApp für Android 2.3.6 nicht vorhanden??? Antworten Datum
2
3
5