WhatsApp funktioniert nicht im Ausland

  • 12 Antworten
  • Neuester Beitrag
Diskutiere WhatsApp funktioniert nicht im Ausland im Whatsapp im Bereich Kommunikation.
A

andy-9

Neues Mitglied
Servus zusammen,

ich war letzte Woche für einen Tag und auch heute wieder in Österreich. Und beidemale trat das gleiche Problem auf. Irgendwann funktionierte WhatsApp nicht mehr (anfangs schon), ich konnte weder Nachrichten senden oder empfangen trotz Netz, es hat (glaube ich) nicht einmal im WLAN funktioniert. Gleichzeitig funktioniert Browser etc. einwandfrei. Die einzige Lösung des Problems war ein Neustart des Handys, danach funktionierte WhatsApp wieder problemlos. Deshalb glaube ich auch, dass es ein gerätespezifisches Problem ist.
Leider kann ich das nicht reproduzieren, vor allem weil mir es nur in Österreich passiert ist und ich es demzufolge nicht regelmäßig prüfen bzw. testen kann.

SIM 1: D2 ohne LTE für Tele., SMS und Daten (APN: web.vodafone.de)
SIM 2: D2 aber eig. nicht im Gebrauch
Roaming: an
Was versucht: App schließen/öffnen, Flugmodus an/aus, WLAN an/aus


Falls ich notwendige Infos vergessen hab, ergänze ich die natürlich.
Vielleicht hat jemand ja eine Idee oder ähnliche Probleme. Für mich ist es jedenfalls sehr nervend.
 
Tronic

Tronic

Stammgast
andy-9 schrieb:
Deshalb glaube ich auch, dass es ein gerätespezifisches Problem ist.
Wie kommst Du darauf, wenn Browser und scheinbar alle anderen Apps mit der Internetverbindung funktionieren ???

Entweder das Gerät hat eine Internetverbindung (für alle Apps) oder eben nicht. Ich vermute hier viel eher, dass WhatsApp den Wechsel des Netzes nicht ohne einen Reboot mitbekommen hat. Warum auch immer.
Das nächste Mal vielleicht mal versuchen wie sich WhatsApp verält, wenn Du es killstund dann neu startest.
 
moidept

moidept

Experte
andy-9 schrieb:
ich war letzte Woche für einen Tag und auch heute wieder in Österreich. Und beidemale trat das gleiche Problem auf. Irgendwann funktionierte WhatsApp nicht mehr (anfangs schon), ich konnte weder Nachrichten senden oder empfangen trotz Netz, es hat (glaube ich) nicht einmal im WLAN funktioniert. Gleichzeitig funktioniert Browser etc. einwandfrei. Die einzige Lösung des Problems war ein Neustart des Handys, danach funktionierte WhatsApp wieder problemlos
Dann lag es sicher an WhatsApp selbst, da du selbst in einem WLAN Netz kein WhatsApp nutzen konntest.
Ich bin z.B. oft in Portugal / Frankreich / Benelux unterwegs und hatte nur einmal eine Störung, die auf die Umstellung Zusammenlegung von O2 & E-Plus zurückzuführen war.
 
Zuletzt bearbeitet:
A

andy-9

Neues Mitglied
Ich hatte schon mal vor ein paar Jahren das Problem, dass ich einen falschen Zugangspunkt eingestellt hatte. Da hatten auch alle Apps Internet außer WhatsApp.

Was ich noch vergessen habe zu sagen und weshalb ich auch von einem gerätespezifische Problem ausgegangrn bin, ist dass ich mehrere Vergleichsgeräte um mich herum hatte. Zwar kein BQ, aber teilweise auch genau der gleiche Vertrag oder zumindest das gleiche Netz.
Kann es wirklich sein, dass es bei mindestens 5 Geräten, die sich eig den ganzen Tag in der Nähe von mir aufhalten, zu keinen Zeitpunkt zu Problemen mit WhatsApp kommt - nur bei mir und es liegt trotzdem an WhatsApp?
Außerdem sind doch so viele Deutsche in Österreich, grade die ganzen Skiurlauber. Wenn es ein Problem von WhatsApp ist, müsste das doch schon ein riesen Thema sein. Ich kann aber nichts vergleichbares finden.

App zu killen hab ich nicht dran gedacht, hab WhatsApp nur aus der App-Übersicht gelöscht. Ich kann es leider nicht mal eben testen, wobei das ja auch nicht die Lösung des Problems wäre.
 
nik

nik

Senior-Moderator
Teammitglied
War WhatsApp nicht eine von denen, die Probleme mit IPv6/Dualstack haben?
 
A

andy-9

Neues Mitglied
Ja stimmt, hab ich gelesen. Allerdings trat das Problem in erster Linie im WLAN auf, weil es IPv6 im Mobilfunk noch nicht durchweg gibt. Nur Telekom hat glaube ich mit IPv6 angefangen. Ich bin über 1&1 im D2 Netz, da konnte ich noch nichts entsprechendes finden. Allerdings weiß ich nicht wie es bei den österreichischen Netzanbietern aussieht! Ich konnte dazu jetzt auf die schnelle auch nichts finden.
Allerdings funktionierte WhatsApp bei dieser Problematik spätestens wieder ganz normal, als man die App geöffnet hat.

Was ich ganz vergessen habe zu sagen ... ich habe eine VPN Verbindung über Adguard als Werbeblocker laufen. Das hat natürlich sonst keiner ...
 
A

andy-9

Neues Mitglied
Ich hab mich nochmals informiert bzgl. IPv6 in Österreich. Ich war durchgehend mit A1 verbunden, aktuell wird dort aber auch ausschließlich IPv4 verwendet, also kann man eig ausschließen, dass es daran liegt.

Wenn sonst niemand einer eine Idee hat, kann ich mir nur noch vorstellen, dass es tatsächlich an der VPN Verbindung über Adguard liegt. Habe jetzt Adguard für WhatsApp deaktiviert.
Ich bin aber erst wieder Ende März in Österreich, werde danach aber berichten, ob das Problem damit behoben ist.
 
A

andy-9

Neues Mitglied
Jetzt kam von BQ ein Update, mit welchem die APNs aktualisiert wurden. Ich hatte vor einigen Jahren bei einer Custom-ROM für mein damaliges LG G3 auch einen falschen APN Zugangspunkt eingestellt - da hatte ich bei allen Apps eine Internet-Verbindung außer mit WhatsApp. Wieso das so war, weiß ich nicht, sobald aber der richtige APN eingestellt war, hat dann auch wieder WhatsApp funktioniert.
Vllt war doch für das Österreichische Netz ein falscher APN hinterlegt ...

Ich werde es, sobald ich wieder in Österreich bin, auf jeden Fall testen.
 
A

andy-9

Neues Mitglied
Ich war jetzt also wieder in Österreich, mir war es aber nicht möglich das Problem zu reproduzieren. Sowohl mit als auch ohne VPN Verbdinung über Adguard. Schätzungsweise hat doch das Update mit der Aktualisierung der APNs was gebracht. Man kann allerdings in Adguard auch einfach WhatsApp ausschließen, da man dafür eh keinen Werbefilter braucht, kann man das auch dauerhaft so lassen. Ich würde eh empfehlen das man in Adguard wirklich nur die Apps auswählt für die man einen Werbefilter haben möchte, da durch eine VPN Verbindung normalerweise auch immer die Internetgeschwindigkeit gedrosselt ist.


... ich kann den Ausgangspost leider nicht mehr editieren, aber was fehlt, da ich es ursprünglich im BQ Forum gepostet habe, meine Handy ist ein BQ Aquaris X Pro
 
cad

cad

Guru
andy-9 schrieb:
Man kann allerdings in Adguard auch einfach WhatsApp ausschließen, da man dafür eh keinen Werbefilter braucht,
Das sehe ich umgekehrt, siehe Screenshot. Du vergisst nebenbei auch das unsichtbare Tracking von Apps.
andy-9 schrieb:
Ich würde eh empfehlen das man in Adguard wirklich nur die Apps auswählt für die man einen Werbefilter haben möchte,
Auch hier würde ich umgekehrt vorgehen:
Nur diejenigen Apps nicht durch Adguard leiten, die eindeutig keinerlei Werbung und Tracking produzieren bzw. von denen man nicht möchte, dass sie durch Adguard laufen (z.B. Banking Apps).

Einbußen der Geschwindigkeit kann ich durch Adguard in der Praxis nicht "spüren".
 

Anhänge

A

andy-9

Neues Mitglied
Eine wirklich spürbaren Geschwindigkeitseinbruch hatte ich tatsächlich nur einmal. Ich wollte nur angemerkt haben, dass eine VPN Verbindung im Allgemeinen die Geschwindigkeit durchaus beeinflussen kann.


Zum Thema WhatsApp: Natürlich blockiert auch hier AdGuard einiges, aber es werden (zum Glück noch) keine sichtbaren Anzeigen geschalten. Viel nützlicher ist AdGuard für mich zB für Apps wie Kicker, wo die Anzeigen gleich über den ganzen Bildschirm aufpoppen ... extrem nervig. Für WhatsApp möchte ich einfach keine zusätzliche mögliche Fehlerquelle.


Ansonsten kann man natürlich nur die Apps ausschließen, die "eindeutig keinerlei Werbung und Tracking produzieren". Man muss sich halt bewusst sein, falls mal eine App nicht funktionieren sollte, dass es an AdGuard liegen könnte. Siehe WhatsApp bei mir.
 
cad

cad

Guru
andy-9 schrieb:
Ich wollte nur angemerkt haben, dass eine VPN Verbindung im Allgemeinen die Geschwindigkeit durchaus beeinflussen kann.
Du musst aber unterscheiden zwischen einer echten VPN-Verbindung und einem lokalen Fake-VPN wie beispielsweise bei Adguard.

andy-9 schrieb:
Man muss sich halt bewusst sein, falls mal eine App nicht funktionieren sollte, dass es an AdGuard liegen könnte. Siehe WhatsApp bei mir.
Wenn es durch Adguard tatsächlich Probleme gäbe mit WhatsApp, wäre der Teufel los in der Welt :).

Falls es mal Probleme gibt, liegen die zu 99% an selbst hinzugefügten Benutzerfiltern.

Auch bei dir sehe ich keinen Anhaltspunkt dafür, dass es mit Adguard zu tun hat haben sollte. Stattdessen:
andy-9 schrieb:
Die einzige Lösung des Problems war ein Neustart des Handys, danach funktionierte WhatsApp wieder problemlos.
Dass es unbefriedigend ist, nicht die Ursache für dein Problem mit WhatsApp zu kennen, kann ich verstehen. Eine Erklärung habe ich leider auch nicht.
 
R

Randolf-Karl-Heinz

Neues Mitglied
Hallo zusammn
Gleiches Problem mit LG Q7 in Ägypten mit Sim Karte aus Ägypten.
Kein Wlan-Accesspunkt kein Watsapp.
Lösung: Mobilfunknetze / Zugangspunkte (APN für Datendienste einstellen) / Mobil Internet anklicken.
läuft......