Schlagworte:
  1. Jupp65, 13.07.2016 #1
    Jupp65

    Jupp65 Threadstarter Neues Mitglied

    Hi
    Hab mich hier angemeldet, da ich mit meinem etwa 2 1/2 Jahre altem Cink Peax 2 seit ca. 14 Tagen ein Problem habe.
    Möchte ich es aufwecken durch kurzen Druck auf die Power-Taste, reagiert es oft nicht wie gewohnt mit sofortigem aufleuchten des Bildschirms und Eingabemaske für den Sperrcode. Es tut sich nix.
    Nach langem Halten des Power-Buttons wie beim Kaltstart gehen dann irgendwann die drei unteren Tasten unterm Bildschirm an- werden also hell- und endlich erscheint der Sperrbildschirm.
    Wenn ich Glück habe, kann ich wie gewohnt entsperren und gut.
    Wenn ich Pech habe, reagiert das Handy sehr träge auf Eingaben, etwa 3-5 Sekunden Verzögerung bei jedem Anschlag. Manchmal tut sich nach der 2ten Zahl gar nix mehr, entsperren nicht möglich.

    Gleichzeitig beobachte ich, dass manchmal ein voller Akku an einem halben Tag leer ist, obwohl das Handy nur herumgelegen hat.

    Parallel dazu meldet sich der Trust Go Virenwächter, der ja von Werk aus drauf ist und bisher nie auffällig war, sehr oft und auf jeden Fall nach jedem Neustart mit ner Meldung, der Status der SD-Card hätte sich geändert und er will sie gerne scannen. Gefunden wird dann nix.
    Wenn ich den Trust Go unter Einstellungen/Aps zum Stop zwinge, hält das nicht lange an, und er meldet sich wieder.
    Stoppen und Daten löschen brachte auch keine Ruhe. Irgendwann ist er wieder da und aktiv.

    Ich weiß nicht, ob Trust Go der Verursacher, ein Symptom oder ein unabhängiges Problem ist. Jedenfalls verpasse ich so SMS beim Online-Banking, Telefonanrufe etc. pp. Das Handy ist einfach nicht mehr zuverlässig.

    Firmware ist ohne Root und auf V24. Keine exotischen Apps geladen, nur Wetter und Spritkosten. Als Browser Firefox.

    Ich muss sagen, Android geht mir gar nicht ab. Da ist man nicht mal Herr seiner eigenen Hard- und Software ohne Hilfe von Dritten. Und die Hersteller lassen die Firmware auf Uralt. Warum werden da nicht wie in der PC-Welt Firmware und Betriebssystem getrennt, so dass man wenigstens letzteres aktuell halten kann?
    Ich glaub,ich wechsle zu Win 10. Da kenn ich mich wenigstens aus.

    Hat jemand ähnliche Probs mit seinem Cink Peax 2?
     
  2. Verpeilter Neuling, 13.07.2016 #2
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Hast du mal versucht, bei Trust Go nicht nur das beenden zu erzwingen sondern die App auch zu deaktivieren? Dann sollte die App komplett inaktiv sein und bleiben. Alternativ könntest du auch versuchen, die Software frisch einzuspielen. Dabei gehen alle Daten verloren, aber vielleicht hat das System nach 2,5 Jahren auch einfach einen Schlag weg. Softwarefehler sind damit behoben.

    Zum schnell entleerten Akku: Was wird dir denn in der Akku-Statistik denn als Verbraucher angezeigt?
     
  3. Jupp65, 14.07.2016 #3
    Jupp65

    Jupp65 Threadstarter Neues Mitglied

    Danke für die schnelle Antwort.

    Eine Möglichkeit, Trust Go zu deaktivieren, hab ich bis jetzt noch nicht gefunden. Wo finde ich die, falls es für meine werkseitig eingespielte Version überhaupt möglich ist?
    Software frisch aufspielen? Voriges Jahr gab es doch das Update auf V24, das ist drauf. Das System ist also nicht 2,5 Jahre alt, sondern 1 Jahr.
    Ich hatte allerdings probiert, das System neu aufzupielen per Update von Wiko. Klappt irgendwie nicht, es wird nicht auf das Handy übertragen, wenn ich es nach Aufforderung ausgeschaltet anstöpsele. Hab es mit mehreren USB-Kabeln an verschiedenen USB-Buchsen des PC probiert, tut sich nix.

    Ich wollte jetzt die Simkarte und die SD-Karte in ein anderes Handy stecken und habe dabei festgestellt, dass die SD-Karte etwas schief und sehr locker im Slot saß. Da das neue Handy Nano-Sim braucht und meine Sim Normalgröße hat, hab ich beide wieder in das Wiko eingesetzt. Und natürlich drauf geachtet, dass beide jetzt ordentlich in den Slots sitzen.
    Ist erst kurze Zeit her, aber seitdem hab ich die Probs nicht mehr. Kann es sein, dass eine unsicher sitzende SD-Karte diese Probs verursacht hat? Trust Go wird sonst überall immer gelobt, kann nicht recht glauben, dass es bei mir als Einzigem rumzickt. Wenn es dagegen laufend die SD-Karte überprüfen will, weil diese auffällig ist, wäre das eine Erklärung.
    Hatte schon mal jemand ähnliche Erfahrungen gemacht? Ich werd jetzt erst mal weiter beobachten, bis meine neue Nano-Sim da ist und ich das neue Handy in Betrieb nehme. Das Wiko hat dann erst mal Ruhe und dient als Ersatz. Meine Frau hat das gleiche Wiko, das kann mal nützlich sein, falls es weitere Defekte gibt.

    Unter Akku in den Einstellungen seh ich nur den Verbrauch seit letztem Einschalten. Dort sind nur Mobilfunk-Standby, Wlan, Bluetooth und Ruhezustand mit jeweils 25% aufgeführt.
    Unnötige Verbraucher wie GPS hab ich gar nicht aktiv, brauch ich auf dem Handy bisher nicht. Jeden zweiten Tag aufladen hat bisher dicke gereicht. Immerhin ist das Handy heute morgen noch in gutem Ladezustand. Vielleicht war es das mit der losen SD-Karte. :)
     
  4. Verpeilter Neuling, 14.07.2016 #4
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Ich drück dir die Daumen, dass es die schlecht sitzende SD war. Bei meinem Darknight kann ich da, wo ich "Beenden erzwingen" kann, auch "Deaktivieren" wählen. Geht das beim CP2 nicht?

    Wegen des Alters deines Systems: Hast du V24 direkt am Smartphone installiert? Dann war es nämlich ein reines Update auf das alte System. Oder hast du das Update über den PC installiert? Dann ist zu diesem Zeitpunkt das System frisch eingespielt.

    Wegen dem Update-Programm: Meist scheitert es daran, dass die Software ihre Treiber nicht einspielen kann. Solltest du das Programm doch noch benötigen, dann solltest du verraten, welches Windows du nutzt. Aber vielleicht ist das ja garnicht nötig.
     
  5. Jupp65, 14.07.2016 #5
    Jupp65

    Jupp65 Threadstarter Neues Mitglied

    Nein, das war es leider nicht.
    Heute morgen noch hab ich es mit dem PC verbunden, um verschiedene Dateien zu sichern. Dabei wurde es nebenher noch mal vollständig aufgeladen.
    Als ich dann heute mittag ne kleine Radtour machte, zickte er schon wieder beim Wachwerden. Nach der Fahrt reagierte er gar nicht mehr, Akku alle. Ab ans Ladegerät. Da wurde noch nicht mal die rote LED gezeigt. Jetzt, nach gut ner Stunde, lässt er sich am Ladegerät hängend wenigstens wieder einschalten. Zeigt 6% Ladung an.
    Die SD-Karte hab ich noch mal kontrolliert, sitzt fest im Slot.

    Das Update aufspielen wollte ich von meinem Win10-PC. Der erkennt das Handy eigentlich sofort und lässt mich auf den Telefonspeicher und die SD-Karte zugreifen. Nur updaten wollte das Handy nicht.
    Muss ich vielleicht erst auf Werkseinstellungen zurücksetzen und dann das Update versuchen. Mal schauen, morgen vielleicht, jetzt geht´s erst mal auf die Piste...
     
  6. Verpeilter Neuling, 14.07.2016 #6
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Das Update Programm von Wiko spielt die Software komplett neu ein. Dabei werden auch alle Nutzerdaten überschrieben. Es ist also im Prinzip ein besonders gründlicher Werksreset, der auch Dinge repariert, die beim normalen Werksreset über das Gerät nicht korrigiert werden.

    Wenn du Telefonspeicher und SD-Karte siehst, dann hast du das eingeschaltete Smartphone an den PC angeschlossen. Für das Update-Programm muss das Smartphone aber ausgeschaltet sein - klingt ungewöhnlich, ist aber bei allen MediaTek-Geräten so ;).

    Wenn du Windows 10 nutzt, dann musst du vor dem Start des Update-Programms die erzwungene Treibersignatur deaktivieren. Dazu findest du einen Hinweis in der Anleitung - oder vielleicht etwas ausführlicher und auf Windows 10 zugeschnitten hier: Windows 10: Treibersignatur deaktivieren - CHIP. Oder noch einfacher: Du suchst dir einen PC mit Windows 7. Denn da hat das Microsoft so noch nicht eingeführt ;).

    Halte dich wirklich Schritt für Schritt an die Anleitung. Das Vorgehen ist zwar prinzipiell einfach - aber dafür sollte die Reihenfolge der Schritte exakt eingehalten werden.
     
  7. Jupp65, 15.07.2016 #7
    Jupp65

    Jupp65 Threadstarter Neues Mitglied

    Sicher hab ich das Handy an, wenn der Speicher im PC dargestellt wird.
    Zum Updaten hatte ich es aber wie in der Anleitung angegeben ausgeschaltet gehabt. Dass man den Speicher sehen kann hab ich geschrieben, damit klar ist, dass die USB-Verbindung grundsätzlich funktioniert.

    Wäre jetzt noch die Frage, warum ein Hersteller wie Wiko seine Treiber nicht ordentlich für Win 10 signiert, so dass man sie ohne Klimmzüge in den Tiefen von Win10 verwenden kann.
    Der Schleppi meiner Frau läuft unter Win7, werde es mal mit diesem probieren...
     
    Verpeilter Neuling bedankt sich.
  8. Verpeilter Neuling, 15.07.2016 #8
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Die Signatur ist wohl eine Frage der Kosten und des Aufwands (der ja nochmals Kosten in Form von Arbeitszeit bedeutet). Wenn man dann davon ausgeht, dass nur eine kleinere Zahl der Nutzer diese Software überhaupt verwendet, lohnt sich das für Wiko wohl nicht. Habe auch extra noch ein Win7 Notebook rumstehen, das dann zum Einsatz kommt, wenn es um nicht signierte Treiber geht. Auch bei anderen Herstellern sieht das zum Teil nicht anders aus. Den Treiber zum Flashen meines bq M5.5 habe ich auch nur auf dem Win7 Rechner zum Laufen bekommen.

    Andererseits könnte man auch anders herum fragen: Warum macht es Microsoft den Usern so schwer, nicht signierte Treiber zu nutzen? Eine deutliche Sicherheitsabfrage (oder evtl. nochmal eine Nachfrage: "Sind sie wirklich sicher?") und alles wäre gut ;).
     
  9. Jupp65, 15.07.2016 #9
    Jupp65

    Jupp65 Threadstarter Neues Mitglied

    Ja.
    Und hat in der Vergangenheit dazu geführt, dass trotz Vorkehrungen auf Softwareseite doch Malware durch den User selbst installiert wurde. Die Story hinter der Software muss nur plausibel genug sein. Es gibt auch genug User, die die allfälligen Sicherheitshinweise einfach wegklicken. Darum wohl hat MS das etwas tiefer im System versteckt.
    Auch wurden schon Firmenserver gehackt, um aus diesen vertrauenswürdigen Quellen Malware zu verbreiten. Wenn es dann Geschäftspraktik der Firmen ist, eh an der Signatur zu sparen, fällt unterschobene Malware gar nicht mehr auf.
    Tut mir leid, aber wer seinen Kunden Software zur Verfügung stellt, sollte so viel Aufwand treiben, dass sie auf einem aktuellen Windows auch ohne Klimmzüge läuft.
    Außerdem vermisse ich auf Win 10 dann eine irgendwie geartete Fehlermeldung beim Updatevorgang, wenn der wegen fehlender Berechtigung nicht durchgeführt werden kann. So passiert aber gar nix, und man ist am rätseln, an was es liegt.
     
  10. Jupp65, 20.07.2016 #10
    Jupp65

    Jupp65 Threadstarter Neues Mitglied

    Mein neues Handy ist jetzt endlich einsatzbereit, daher wird es zu dem alten Wiko vorerst nix mehr zu sagen geben.
    Nur so viel: die letzten zwei Tage habe ich als einfachen Versuch mal die SD-Karte entfernt. Und siehe da, der Virenscanner meldet sich zwar ab und an mit Scanwunsch, auch der entfernten SD-Karte, aber der Akku hält wieder durch und das Handy hängt sich nicht mehr auf.
    Wenigstens ein Teilerfolg.
    Im Nachhinein betrachtet als erstes Smartphone um zu schauen, ob einen so was interessieren könnte, gut investiertes Geld gewesen. Nutzung 2,5 Jahre und erst gegen Ende die ersten Probs ist gar nicht so schlecht. Und als Backup bleibt es erst mal im Schrank.

    Dank an Alle, die Helfen wollten.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. warum überprüft trustgo meine telefondaten nicht

    ,
  2. Trustgo entsperrcode funktioniert nicht

Du betrachtest das Thema "Problem mit Akkulaufzeit, Aufwecken, eventuell Trust Go" im Forum "Wiko CinkPeax 2 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.