1. laubentaucher, 06.06.2016 #1
    laubentaucher

    laubentaucher Threadstarter Fortgeschrittenes Mitglied

    Gestern rief mich meine muddi an und meinte dass das Peax nciht mehr geht.
    Und dass sie schon beim "Spezialisten" war der meinte "...geht nicht ...billig Handy .... Software neuaufspielen...." -Schade dass ich nicht dabei war.

    Jedenfalls bootet das Smarti bis zum 'Wiko' dann gehts aus, zumindest wirds dunkel, bis dann wieder 'Wiko' erscheint. -Endlosschleife.

    Mit Power +Lauter komme ich zwar in das select-boot-Menü.
    Bei 'Recovery' komme ich aber zur Endlosschleife.
    Bei 'Fastboot' hängt sichs auf.
    Bei 'normal' ists das gleiche wie bei Recovery.

    Es war gerootet und ich hab zwei davon. Eins geht. eins nicht mehr. ..das ist alles was ich weis.

    Was gibts denn noch für möglichkeiten da wieder Leben reinzubringen?
     
  2. Verpeilter Neuling, 06.06.2016 #2
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Wahrscheinlich, indem du das machst, was der Spezialist gesagt hat:
    Das geht mit dem Update-Programm von Wiko. Lass dich nicht vom Namen verwirren. Das Programm funktioniert auch mit bereits aktuellen Geräten und spielt die Software komplett neu ein. Alle Daten und Einstellungen gehen verloren. Nimm am Besten einen Windows 7 Rechner. Solltest du nur Windows 8 oder höher zur Verfügung haben, dann unbedingt die vorbereitenden Schritte in der Anleitung durchführen! Programm und Anleitung bekommst du direkt von Wiko: Update Wiko CINK PEAX 2
     
  3. laubentaucher, 06.06.2016 #3
    laubentaucher

    laubentaucher Threadstarter Fortgeschrittenes Mitglied

    Das würde ich ja tun wenn das Smarti mal mim PC verbunden bliebe. Aber das geht aus, ein, aus, ein. Bis zu 'Wiko', dann schwarz, 10sec, 'Wiko', schwarz.
    Bei Windows hört sich so an. Paling, 10sec, Balong, Zeit, Paling, t, Balong usw.

    So nen knallharten Resetknopf gibts da wohl nicht?
     
  4. Verpeilter Neuling, 06.06.2016 #4
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Da das Smartphone in ausgeschaltetem Zustand angeschlossen wird, sollte es eigentlich überhaupt nicht starten. War es bei dir aus, als du es an den PC gehängt hast?
     
  5. laubentaucher, 06.06.2016 #5
    laubentaucher

    laubentaucher Threadstarter Fortgeschrittenes Mitglied

    So ich hab das mal studiert, kann sagen dass ichs so gemacht hab wies da steht; richtig. (auch aus) Nur funktionierts nicht so wies sollte.
    Ich glaube das läuft aufs einschicken hinaus.
     
  6. Verpeilter Neuling, 06.06.2016 #6
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Welches Windows nutzt du?
     
  7. laubentaucher, 07.06.2016 #7
    laubentaucher

    laubentaucher Threadstarter Fortgeschrittenes Mitglied

    7

    Heute früh habi das Wiko mal angeschaltet und es ging! Dann hab ich wieder einige normale Apps druff ...bis es wieder anfing dauerzubooten. -Grrrrr
    Gerade nochmal angeschaltet: läuft. Wollte noch Titanium BU draufhaun, auch wenn jetzt zu spät ist, habs noch gerootet. Neustart: Dauerboot. -GRRRRrrrr

    Der WikoService ist auch nicht so geschmeidig wies wünschenswert wäre. Ne StaniAntwort ala: innerhalb von 14d kann mans an Händler zurückgeben ...6monate... 24Manate ....einschicken ...Herstellergarantie... Kostenvoranschlagskosten... ---KRRRRRRZZz!


    Ich habe ja die Vermutung dass es was mit dem Energiedings zu tun hat. Trotz halbvollem Akku zeigts bevors rebootet manchmal eine leeres-Akku Warnung.
     
Du betrachtest das Thema "Wiko CinkPeax 2 im Bootloop" im Forum "Wiko CinkPeax 2 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.