1. odine66, 29.06.2015 #1
    odine66

    odine66 Threadstarter Neuer Benutzer

    Hi zusammen
    Ich habe nu des öfteren das Update laufen lassen aber er ändert nicht die nummer von 16 auf 19 wie es bei Wiko steht . DARKMOON_V19
    Oder verstehe ich da was falsch ?
    Im anhang ein Screen von System
    Wäre klasse wenn mir hier mal jemand helfen könnte .
    Danke im Voraus
    Odine
     

    Anhänge:

  2. Verpeilter Neuling, 29.06.2015 #2
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Du bist leider auch auf die gut versteckte Versionsnummer hereingefallen. Die richtige Nummer findest du, wenn du in der Standard-Telefonapp diesen Code eingibst: *#563412*#
    Was steht da bei dir als Wiko build version? Bestimmt V19, oder?

    Und dann vielleicht noch eine Rückfrage zu deinem Screenshot: Wo siehst du denn da ein V16? Ich seh das grad nicht - oder bin ich blind?
     
  3. odine66, 29.06.2015 #3
    odine66

    odine66 Threadstarter Neuer Benutzer

    Joa bin ich wohl dem Irrtum erlegen
    Dachte das die Build Nr das ansagt
    Aber nu hat es sich geklärt denke ich . Ist Aktuell.
    Siehe anhang
    Danke für die echt schnelle Antwort.
    EV noch ne Frage am Rande ?
    FramaRoot wenn ich da unroot angebe ist das dann von wiko noch nachvollziehbar ? im Garantie fall ?

    Danke Odine
     

    Anhänge:

  4. Verpeilter Neuling, 29.06.2015 #4
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Im Garantiefall würde ich die Software mit dem Programm von Wiko (Update Wiko DARKMOON komplett neu einspielen.
     
  5. odine66, 29.06.2015 #5
    odine66

    odine66 Threadstarter Neuer Benutzer

    ;-) Selbst redend
    Sollen ja ein Reines Darkmoon erhalten,wenn es das noch zulässt.
    Muss es wohl einschicken an wiko.
    Sporadische Neustarts,Akku ist von 99% auf 20% in 2 Std bei standby ohne nutzung ( Also weder GPS noch sonst etwas,Email rufe ich Manuel ab. )
    Habe die angeschrieben . Bin mal Gespannt.
    Danke dir für deine Infos. Odine
     
  6. Larynn, 24.07.2015 #6
    Larynn

    Larynn Neuer Benutzer

    Hallo Odine,
    hast du schon eine Antwort erhalten?
    Ich habe bei meine Handy gerade das gleiche Problem, allerdings Version 17 (obwohl es laut Mobilcom gerade von einer Werksreperatur wieder bekommen habe) und Frage mich gerade ob bei der Reperatur was schief gelaufen ist.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. darkmoon v19 wiko

    ,
  2. Darkmoon_v19

Du betrachtest das Thema "Aktuelles Android oder nicht ?" im Forum "Wiko Darkmoon Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.