Darkmoon Update 10.06.2014 änderungen:

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Darkmoon Update 10.06.2014 änderungen: im Wiko Darkmoon Forum im Bereich Wiko Forum.
J

Jailbraik

Neues Mitglied
Hallo, heute neues Update.
Kann jemand von veränderungen berichten?

:smile:
 
A

Ashape

Fortgeschrittenes Mitglied
Ja, mein Root über Framaroot funktioniert nicht mehr... :sad:

Nochmaliges Rooten per Framaroot wird zwar als OK angezeigt, aber die Supersu-App meldet den Fehler
"Es ist keine SU-Binary installiert und SuperSU kann sie nicht installieren. Das ist ein Problem!"

Hoffentlich find ich bald den ausschlaggebenden Tipp :confused:
 
L

ledude

Neues Mitglied
Hallo, das Juni Update ließ sich ohne Probleme installieren. Mit Framaroot ein unroot durchgeführt, Update installiert. Danach mit Framaroot "Barahir" wieder gerooted, Neustart und der Root-Zugriff war wieder vorhanden.
Etwaige Verbesserungen oder sonstige Veränderungen konnte ich nach dem Update nicht feststellen.
 
A

Ashape

Fortgeschrittenes Mitglied
Ah, da war er, der ausschlaggebende Tipp :thumbsup:

Einmal Unroot durchgeführt, danach wieder Root und Neustart und alles ist OK.

Ansonsten keine Veränderungen durch das Update festgestellt.
 
chripa

chripa

Ambitioniertes Mitglied
Update problemlos, neu gerootet.
Ich bilde mir ein, dass das Datenroamig besser funktioniert.
 
Erdal.Cam

Erdal.Cam

Ambitioniertes Mitglied
Ich meine die GPS Ortung ist schneller (besser) geworden :thumbup:
 
A

Ashape

Fortgeschrittenes Mitglied
Hab in letzter Zeit öfter mal einen "Hängenbleiber", es passiert in den verschiedensten Anwendungen, daß mein Darkmoon pötzlich nicht mehr reagiert, manchmal reicht es dann einfach einige Minuten abzuwarten, seltener muß ich aber neustarten (10sek Ein/AusTaste).
Aber egal ob abwarten oder Neustart, muß ich mich zB im Facebook-Konto und im Dropbox-Konto neu anmelden.
Diese Auffälligkeiten merke ich erst seit dem Update. Hat sonst noch jemand was ähnliches erlebt?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Kann mir nicht vorstellen, dass viele das von dir beschriebene Problem haben. Sonst hätten schon längst mehr Leute gemeckert. Update ist ja schon seit 10 Tagen verfügbar.

Wenn's wirklich schlimm / nervig ist, dann könntest du einen Factory-Reset machen oder das (internationale) Originalimage von Wiko Frankreich drauf spielen: Mise a jour Wiko DARKMOON. Stolpersteine hierbei: Die Seite von Wiko gibt's aktuell nur auf französisch (Google Übersetzer hilft) und Windows 7 blockt bei aktiver Treibersignierungsüberprüfung den Treiber (also Treiberinstallation ohne Signatur erlauben).
 
X

xs4free666

Neues Mitglied
Also das mit dem "Hängenbleiben" kann ich bestätigen. Ist auch erst seit dem letzten Update. Die längste "Auszeit" war knapp eine Minute in der nix ging.
Unabhängig von der App.
Momentan habe ich noch zusätzlich das Problem das ich das WLAN knapp 10 sekunden nutzen kann und danach keinerlei Datenverkehr mehr statt findet.
Nach deaktivierung und erneuter aktivierung das gleiche Spiel. Neustart bringt da auch nichts.
 
A

Ashape

Fortgeschrittenes Mitglied
Oha, also bin ich doch nicht der einzige mit Problemen seit dem Update. Dann bleibt ja nur zu hoffen, daß "die" das auch mitbekommen und da nachbessern...:unsure:
 
X

xs4free666

Neues Mitglied
Das "Hängenbleiben" geht ja noch, aber ohne funktionierende WLAN Verbindung ist man an einem Ort wo man keinerlei Handynetz hat echt aufgeschmissen.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wie schon hier in Post #8 geschrieben kann man die Originalsoftware von Wiko France installieren - da sollte das Update noch nicht enthalten sein. Dann kann man entweder nochmal sein Glück mit dem Update versuchen (vielleicht ist bei der Installation ja was schief gelaufen) oder das Update einfach garnicht installieren.
 
B

billy7

Neues Mitglied
Ashape schrieb:
Hab in letzter Zeit öfter mal einen "Hängenbleiber", es passiert in den verschiedensten Anwendungen, daß mein Darkmoon pötzlich nicht mehr reagiert, manchmal reicht es dann einfach einige Minuten abzuwarten, seltener muß ich aber neustarten (10sek Ein/AusTaste).
Aber egal ob abwarten oder Neustart, muß ich mich zB im Facebook-Konto und im Dropbox-Konto neu anmelden.
Diese Auffälligkeiten merke ich erst seit dem Update. Hat sonst noch jemand was ähnliches erlebt?
Ich habe den letzten Update ("06.06.14") bei mir noch nicht installiert, das Problem mit dem Einfrieren habe ich trotzdem seit längerem.
Downgrade auf die letzte Version wird bei dir bestimmt nichts bringen!

Nach meiner Erfahrung passiert dies, wenn der Arbeitsspeicher "überläuft" bzw. freier Arbeitsspeicher knapp wird. Wenn man, wie ich, viele Apps (teilw. im Hintergrund) laufen hat, ist halt 1Gb Arbeitsspeicher leider sehr knapp.

Mein Workaround ist die App Android Assistant, die mir im Hintergrund 1x pro Stunde den Arbeitsspeicher frei räumt (Intervall ist einstellbar).
Seit neustem habe ich noch die App Greenify an Bord, die die Apps am Starten hindert, die von alleine starten wollen.

Mit diesen Gegenmaßnahmen habe ich eigentlich keine Hänger mehr. Zwar läuft mein Darkmoon nicht gerade flüssig, hängt sich aber auch nicht auf:
Der Arbeitsspeicher ist bei meinem Darkmoon ständig zu über 700 Mb belegt :confused2:

Zur Info: Mein Darkmoon ist nicht geROOTet.
An einem gerooteten Darkmoon kann man bestimmt mehr gegen knappen Arbeitsspeicher unternehmen.

Die beste Gegenmaßnahme ist meiner Erfahrung nach allerdings weniger Apps zu installieren (bzw. unnötige runterzuschmeißen).
Am Darkmoon meiner Frau mit relativ wenigen installierten Apps gibt es die Probleme erst gar nicht (weder vor dem noch nach dem neusten Update):
Der Arbeitsspeicher ist meistens zur Hälfte frei. :winki:
 
Zuletzt bearbeitet: