Regelmäßiger Darkmoon Crash / Absturz

  • 2 Antworten
  • Neuester Beitrag
Diskutiere Regelmäßiger Darkmoon Crash / Absturz im Wiko Darkmoon Forum im Bereich Wiko Forum.
M

Mephist0

Ambitioniertes Mitglied
Hallo zusammen,

meine Mutter nutzt ein Wiko Darkmoon mit original ROM.

Bei bestimmten Aktionen (Whatsapp aus der Status-Nachrichtenbar aufrufen, Kamera öffnen, ...) stürzt das Wiko ab.
Es wird der Darkmoon Startbildschirm gezeigt, dann wir der Bildschirm kurz schwarz und dann landet sie wieder im Entsperr-Bildschirm. Ihre PIN muss sie allerdings nicht erneut eingeben. In der Statusbar kommt dann die Fehlermeldung "Slot 2: Keine SIM-Karte gefunden". (Sie nutzt auch nur eine SIM-Karte)

Hat jemand ähnliche Probleme?

Bin etwas überfordert und habe auch keinen Ansatz für die Fehlersuche.
 

Anhänge

Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Die Meldung mit der 2. SIM ist normal, wenn keine eingelegt ist. Die erscheint bei jedem Neustart - und der erfolgt ja laut deiner Beschreibung. Wenn die Meldung stört: Lege einfach eine alte SIM ein und deaktiviere in der SIM Verwaltung den 2. Slot. Die SIM kann sogar schon deaktiviert sein. Spielt keine Rolle.

Zum eigentlichen Problem: Wenn sich kein Zusammenhang zu einer bestimmten App herstellen lässt, dann wir es wohl nicht so einfach, die Ursache zu finden. Klar könnte man Log-Programme installieren - damit habe ich aber keinerlei Erfahrungen.

Eine weitere Möglichkeit wäre das Neuinstallieren der gesamten Software - dabei gehen aber alle Daten verloren. Also vorher Whatsapp und was sonst noch so alles benötigt wird sichern. Die Software bietet Wiko direkt an (Wiko nennt sie Update obwohl sie auch mit aktuellen Geräten funktioniert). Download und Anleitung gibt es hier: Update Wiko DARKMOON. Die Durchführung nach Anleitung kann auch von Anfängern durchgeführt weden, da es (außer der Sprache) keine Einstellungsmöglichkeiten gibt und somit Fehler praktisch ausgeschlossen sind. Am Besten nutzt man dafür aber einen Rechner mit Windows 7 oder älter da seit Windows 8 die (nicht signierten) Treiber nicht so leicht geschluckt werden. Aber auch da ist es möglich, wenn man den Link, der dazu in der Anleitung steht (glaube Seite 32 unten) befolgt.
 
M

Mephist0

Ambitioniertes Mitglied
Danke für deine Antwort.

Ich werde es mal versuchen und hoffen, dass der Fehler dadurch verschwindet.

Schöne (Rest-)Feiertage dir :)