1. nochnefrage, 25.08.2014 #1
    nochnefrage

    nochnefrage Threadstarter Junior Mitglied

    Hat das Wiko Darkmoon wirklich Bluetooth 4.0? Bekommt jemand einen entsprechenden Pulsgurt unter Runtastic zum Laufen? Bei mir kann ich leider gar nicht erst nach entsprechenden Geräten suchen. Die Auswahl "Runtastic Bluetooth Smart Combo" fehlt.
     
  2. Verpeilter Neuling, 25.08.2014 #2
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Klares Jain. Das Darkmoon hat 4.0 Hardware verbaut. Allerdings unterstützt das die Android-Version nicht. Du müsstest also entsprechende Software oder ein neueres Android auftreiben. Andernfalls bleibt dir die Hoffnung auf ein Update von Wiko. Auf das würde ich mich aber nicht verlassen.
     
  3. nochnefrage, 25.08.2014 #3
    nochnefrage

    nochnefrage Threadstarter Junior Mitglied

    Was meinst du mit entsprechender Software? Eine custom rom?
     
  4. Verpeilter Neuling, 25.08.2014 #4
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Muss kein komplettes Custom ROM sein. Samsung hatte bei einigen Modellen das Android 4.2 so angepasst, dass Bluetooth 4.0 BLE genutzt werden konnte. Weiß aber grad nicht auswendig, was da anders war und ob man das per App nachrüsten kann oder ob man Kernel flashen muss.

    Alternativ kannst du auch mal schauen, ob für das Micromax Canvas Turbo Mini A200 (was ein Name...) schon ein KitKat-Stockrom verfügbar ist. Die Hardware sollte hier nämlich identisch sein. Glaube ab 4.3 ist Bluetooth 4.0 BLE softwareseitig unterstützt. Für den Micromax Clone des Wiko Rainbow ist mittlerweile das 4.4-ROM von Micromax raus und läuft auf dem Rainbow (siehe: https://www.android-hilfe.de/forum/...t-4-4-2-rom-05-08-2014-cabl-flash.595727.html). Wie's beim Darkmoon aussieht, das kann ich dir aber leider nicht sagen.
     
  5. nochnefrage, 25.08.2014 #5
    nochnefrage

    nochnefrage Threadstarter Junior Mitglied

    Betrifft das Bluetooth 4.0 Problem (fehlende Treiber) mehrere Wiko Geräte?
     
  6. Verpeilter Neuling, 25.08.2014 #6
    Verpeilter Neuling

    Verpeilter Neuling Super-Moderator & Mediator Team-Mitglied

    Das Problem ist ein generelles Android Problem. Das hat nix mit Wiko zu tun. Da hat Google nie ein Update für den aktuellen Bluetooth-Standard nachgeschoben.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ble unterstützung wiko

    ,
  2. wiko darkmoon bluetooth 4.0

    ,
  3. wiko rainbow ble

    ,
  4. Wiko BLE,
  5. bluetooth 4.0 BLE,
  6. wiko darkmoon android 4.2 bluetooth,
  7. wiko darkmoon bluetooth 3.0,
  8. wiko darknight ble,
  9. wiko mit ble bluetooth,
  10. wiko darkmoon bluetooth,
  11. bluetooth wiko darkmoon,
  12. hat wiko darkmoon bluetooth 4?,
  13. hat wiko rainbow ble,
  14. wiko darkmoon bluetooth version,
  15. wiko darkmoon bluetooth 4
Du betrachtest das Thema "Wiko Darkmoon: Bluetooth 4.0 / BLE?" im Forum "Wiko Darkmoon Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.