Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

USB Anschluss...

  • 6 Antworten
  • Neuester Beitrag
Diskutiere USB Anschluss... im Wiko Darkside Forum im Bereich Wiko Forum.
N

norman.friedrichsen

Ambitioniertes Mitglied
Hallo, ich hab seit 5 Wochen das schicke Darkside. Der Speicher ist natürlich
etwas wenig, grade weil ich viele Bilder immer dabei habe. Somit sollte es
ein USB Stick zur Erweiterung werden. Zuhause fliegen noch ein paar
Intenso Rainbow Line 64GB Speicherstick USB 2.0 rum. Also OTG Kabel geschnappt
und passt. Nur ist der Stick nicht der kleinste. Also einen SanDisk Ultra Dual 64GB
Speicherstick USB 2.0
gekauft. Das Wiko sagte daraufhin , USB Speicher beschädigt :(

Ach das Wiko Stairway meiner Frau sagte das gleiche. Allerdings mein Trekstor
Tab erkennt ihn fehlerfrei. Ok, laut Amazon Bewertung erkennt auch das
Samsung S4 den Stick nicht. Nächster versuch...

Einen OTG USB Adapter gekauft, dazu einen SanDisk Cruzer Fit 64GB USB-Speicherstick
aber wieder, USB Speicher beschädigt. Mit dem Ergebnis, das nun auch der Intenso
Stick nicht mehr erkannt wird. Also garnix wird mehr erkannt. Die kombination
wird natürlich auch vom Stairway nicht erkannt, aber wieder das Trekstor Tab
kann auf die Bilder zugreifen. Also sind die Sticks immer in Ordnung. Auch sind
alle in FAT32 Formatiert. Langsam verzweifle ich. Habt Ihr noch einen Tipp??:unsure:
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Was mich etwas stutzig macht: Aktuell wird ein Stick nicht mehr erkannt, der mal funktioniert hat (und wahrscheinlich nicht neu formatiert wurde). Zu Beginn schreibst du von einem OTG-Kabel - später verlinkst du aber einen Adapter ohne Kabel. Hast du nochmal mit dem ursprünglichen OTG-Kabel getestet, ob dann der bereits früher erkannte Stick erkannt wird? Vielleicht mögen die Wikos ja diesen Adapter nicht...

Hast du die erkannten Sticks im Android abgemeldet, bevor du die Sticks abgezogen hast (unter Einstellungen -> Speicher)? Ich kenne gleich mehrere Linux-Rechner, die auf das Abziehen nicht abgemeldeter Sticks bockig reagieren... und Android basiert ja auf Linux. Falls du das nicht gemacht hast, dann könnte das erneute Formatieren der Sticks vielleicht weiterhelfen.

FAT32 passt auf jeden Fall. Du könntest alternativ mal exFAT testen. Einige Android-Geräte können das auch mounten - aber eigentlich sollte FAT32 die wesentlich bessere Kompatibilität haben.

Oh, da fällt mir noch was ein: Ich habe einen (alten) Sandisk-Stick, der eigentlich nicht mehr genutzt wird. Wenn ich diesen mit einem PC verbinde, dann meldet sich der Stick als 2 Laufwerke an. Ein kleines mit einem Verschlüsselungs-Tool und ein großes für Daten. Falls das deine Sandisk-Sticks das ebenfalls machen, dann könnte das zweite Laufwerk dein Android verwirren und so das Problem verursachen.
 
N

norman.friedrichsen

Ambitioniertes Mitglied
Hallo, ja hab ihn erst nach dem Sotware mäßigen trennen abgezogen.
Da ich die Daten auf den Sticks zwischenzeitlich schon übertragen hab,
ist der vorher Funktionierende inzwischen schon mal Formatiert worden.



Das sind meine drei Testkandidaten. Der linke hat einmal funktioniert
 
S

snooper

Erfahrenes Mitglied
norman.friedrichsen schrieb:
. Auch sind
alle in FAT32 Formatiert. Langsam verzweifle ich. Habt Ihr noch einen Tipp??:unsure:
Ich glaube, dass Problem liegt an der USB Spezifikation!
Auch wenn Dein Stick 2.0 sein soll, prüf das dich bitte nochmal.
Schließe ich meinen USB 3.0 ans Darkside an,erscheint auch exakt die Fehlermeldung über einen beschädigten USB Speicher! Der 2.0 hingegen auch mit 64 GB funzt immer wieder anstandslos!!
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
So einfach auf die USB-Spezifikation kann man's nicht schieben. Bei meinem Darknight funktioniert auch ein USB 3.0 Stick (den ich bis jetzt getestet habe) tadellos. Eigentlich sollten USB 3.0 Geräte abwärtskompatibel sein und auch mit 2.0 Gegenstellen problemlos kommunizieren.

Das Problem könnte aber dennoch zumindest teilweise an der USB-Spezifikation liegen. Bei USB 3.0 steht Geräte mehr Strom zur Verfügung als bei 2.0. Wenn der Stick mehr Strom benötigt, als das Handy rausgibt (kA ob das überhaupt an die Norm rankommt...) könnte das zu Problemen führen. Um an diesen Gedanken nochmals anzuknüpfen:
@norman.friedrichsen: Wäre es möglich, dass das Handy voll geladen war als die Verbindung funktioniert hat. Da hat der Akku evtl. noch mehr Strom rausgegeben. Sollte die Verbindung mit einem etwas leereren Akku nicht mehr funktionieren, dann wäre ein Absinken der Leistung denkbar.
 
N

norman.friedrichsen

Ambitioniertes Mitglied
@snooper, die drei getesteten USB Sticks sind dazu alle
laut Hersteller nur USB2.0 und werden dennoch nicht erkannt.

@verpeilter Neuling, ja akku war bei allen Tests so um die 50-70%
und ändert auch nichts wenn ich es mit einem vollem akku probiert
habe.

Ich hab nun mal Kontakt zum Wiko Kundendienst aufgenommen
und halte euch auf dem Laufenden.
 
A

anderswelt

Neues Mitglied
Ich hatte mir auch den Kitkat Clockwork Mod istalliert, bin dann aber wieder auf das Stock Rom zurück gegangen, es hat alles bestens geklappt, danke am alle Beteiligeten die sich Gedanken und Arbeit gemacht haben.

Mein eigentliches Problem ist dass mein OTG nicht geht:-(

Ich hatte es das erste mal, leider nach der Installation des Kitkat Mods, versucht einen USB Stich anzuschließen. Auch Mäuse oder Tastaturen werden nicht erkannt. Mist !!!

Hat einer von euch eine Idee woran das liegen kann, was kann ich sonst noch versuchen ???

MfG Marco