Wiko Fever Bluetooth Tethering

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Wiko Fever Bluetooth Tethering im Wiko Fever Forum im Bereich Wiko Forum.
P

pibi

Neues Mitglied
Hallo zusammen

Ich sehe, dass der letzte Post hier auch schon mehr als drei Jahre alt ist. Gibt es hier ueberhaupt noch Leser/Schreiber, die mir bei Problemen weiterhelfen koennten?

Gruss Pit.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Natürlich wird hier auch weiterhin mitgelesen ;)
 
P

pibi

Neues Mitglied
Freut mich zu hoeren, aber leider hats mit meine lange Frage gekillt, bevor ich sie abschicken konnte :-((((

Ich schreibe es gerne nochmal, aber erst morgen.....

Gruss Pit.
 
Zuletzt bearbeitet:
P

pibi

Neues Mitglied
Hallo zusammen

Seit ungefaehr vier Jahren habe ich mein WIKO Fever und bin eigentlich recht zufrieden damit. Es laeuft immer noch mit Android 6, da es in dieser Zeit nur ein einziges Update gegeben hat.

Wenn ich mit dem Auto unterwegs bin, kopple ich das WIKO mittels Bluetooth-Tethering mit meinem Navi "TomTom". So werden die via Internet empfangenen Verkehrsmeldungen auf dem Navi dargestellt und in die Routenplanung auf Wunsch integriert. Das hat eigentlich wunderbar funktioniert bis vor kurzem. Genau kann ich nicht sagen bis wann, denn seit vier Wochen bin ich primaer zu Hause (Home-Office) wegen dem Corona-Zeugs.

Jetzt schaltet sich das Bluetooth-Tethering nach kurzer Zeit immer ab. So wie ich es beobachtet habe, ist das zu dem Zeitpunkt, an dem auch das WIKO in den Schlafmodus wechselt. Wenn ich das WIKO an den Strom haege (zum Aufladen), dann passiert das nicht.

Irgendwo gibt es wahrscheinlich einen Schalter, mit dem man das Abschalten aktivieren oder deaktivieren kann. Ich meine, ich habe sogar so etwas mal gesehen in den Optionen, aber ich finde es nicht mehr.

Also konkret: Wie kann ich verhindern, dass das WIKO das Bluetooth-Tethering abschaltet, wenn es ueber Akku laeuft?

Vielen Dank im Voraus fuer Hinweise und Gruss
Pit.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Da ich kein Fever habe, kann ich das nicht genau überprüfen. Aber Wiko hat da eine eigene App integriert (glaube mit dem Namen "Assistent"), wie diverse Einstellungen zum Energiesparen hat. Möglicherweise findest du den Punkt da. Ansonsten könnte er auch in den Hotspot-Einstellungen vorhanden sein. Unterstützt dein TomTom denn nur Bluetooth oder gibt es noch andere Möglichkeiten zur Anbindung?
 
P

pibi

Neues Mitglied
Hoi Verpeilter Neuling

Verpeilter Neuling schrieb:
Da ich kein Fever habe, kann ich das nicht genau überprüfen.
Das ist eine gute Voraussetzung fuer einen Bereichsmoderator:) Spass beiseite. Mir ist schon klar, dass WIKO eher ein Nischenprodukt ist. Obwohl: Letztens habe ich festgestellt, dass drei Personen aus meinem engeren Bekanntenkreis entweder ein WIKO-Phone bereits hatten oder in der letzten Zeit neu erworben haben. Preis/Leistung und Ausstattung sind fuer Durchschnittsuser hier zu einem absolut reellen Preis erhaeltlich.

Verpeilter Neuling schrieb:
Aber Wiko hat da eine eigene App integriert (glaube mit dem Namen "Assistent"), wie diverse Einstellungen zum Energiesparen hat. Möglicherweise findest du den Punkt da.
Danke, da habe ich auch schon gesucht. Aber leider sind im "Telefonassistent" leider keine Infos vorhanden, welche Einstellung was bewirkt. Aber so wie es aussieht, habe ich es jetzt geschafft, dass das Bluetooth-Tethering auch nach 10min. immer noch aktiv ist. Dafuer ist im Augenblick der TomTom-Server nicht mehr erreichbar :-(
Verpeilter Neuling schrieb:
Ansonsten könnte er auch in den Hotspot-Einstellungen vorhanden sein. Unterstützt dein TomTom denn nur Bluetooth oder gibt es noch andere Möglichkeiten zur Anbindung?
Nein, nur Bluetooth.

Danke einstweilen und Gruss aus der Schweiz
Pit.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
pibi schrieb:
Das ist eine gute Voraussetzung fuer einen Bereichsmoderator:)
Ich hatte lange ein Wiko und das liegt immer noch in der Schublade und würde theoretisch laufen. Aber ist halt kein Fever ;).
pibi schrieb:
Aber so wie es aussieht, habe ich es jetzt geschafft, dass das Bluetooth-Tethering auch nach 10min. immer noch aktiv ist
Aus purer Neugier und weil sich das wahrscheinlich auch auf andere Wikos übertragen lässt: Wie hast du das denn hinbekommen?
 
P

pibi

Neues Mitglied
Hoi Verpeilter Neuling

Verpeilter Neuling schrieb:
Aus purer Neugier und weil sich das wahrscheinlich auch auf andere Wikos übertragen lässt: Wie hast du das denn hinbekommen?
Hat sich gegenueber meiner Einstellung auch schon wieder gaendert. Eben, kein Mensch weiss, welche Einstellung was bewirkt:-((
Telefonassistent -> Energiemanagement -> Manueller Modus -> Bluetooth und WLAN auf OFF
(steht aber mitterweile wieder auf ON mit den Verbrauchszahlen der beiden Parameter?? und funktioniert immer noch)

Vielleicht war es auch nur Zufall, denn in diesem Programm habe ich sicher dieses Jahr noch nix veraendert. Aber anfangs Jahr hat es definitiv noch funktioniert.

Gruss aus Winterthur
Pit.
 
P

pibi

Neues Mitglied
Hoi Verpeilter Neuling

Alles war wohl doch nur ein Strohfeuer:-(((

Bluetooth-Tethering schaltet sich wieder nach ein paar Minuten ab wir bisher. Langsam drehe ich am Rad.....

Als naechstes werden ich versuchen, ein Backup zu erstellen und das Teil auf Werkseinstellungen zurueck zu setzen. Mit faellt nix anderes mehr ein. Grrrrr:-(

Gruss aus Winterthur
Pit.