Brauche die Bootanimation!

  • 17 Antworten
  • Neuester Beitrag
Diskutiere Brauche die Bootanimation! im Wiko Getaway Forum im Bereich Wiko Forum.
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Hallo,
Ich brauche die Bootanimation fürs Getawas ist unter /system/media und dann die Bootanimation.ZIP

Wäre nett wenn jemand diese ZIP hochladen könnte

Danke,

LG Jan
 
Wiko_fan

Wiko_fan

Lexikon
Ich bastel dir eine flashbare.ZIP Datei,kann erst ,aber morgen machen.
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Eigentlich brauche ich nur die ZIP kann sie ja ersetzen oder?
 
Wiko_fan

Wiko_fan

Lexikon
Ja kannst schon ,aber möglicherweise muss man die Rechte der Datei neu vergeben .Willst du unbedingt Wiko bootanimation sein oder ?
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Ja

Der ursprüngliche Beitrag von 22:13 Uhr wurde um 22:14 Uhr ergänzt:

Will diese dann modifiziren Mit einer Animation! :D

Der ursprüngliche Beitrag von 22:14 Uhr wurde um 22:15 Uhr ergänzt:

Meine wurde nicht gebackup von Rom Toolbox pro
 
Wiko_fan

Wiko_fan

Lexikon
Ich kann dir Cyanogenmod bootanimation geben.Vom Getaway habe ich gerade nicht zu Hand
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Kannst du morgen die Originale machen ? Ich komme auch mit den Android symbol aus

Der ursprüngliche Beitrag von 22:25 Uhr wurde um 22:26 Uhr ergänzt:

Solange
 
Wiko_fan

Wiko_fan

Lexikon
Ja ,kann ich machen ,wenn ich zwischen durch irgendwann mal Zeit dafür finde
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Ist die nicht im Update-Tool (*klick*) enthalten? Einfach das Programm runterladen und starten (aber NICHT das Smartphone anschließen!). Dann sollte im Ordner der .EXE ein neuer Ordner sein, in dem eigentlich alles (Scatter, EBR, Image, ...) drin ist. Glaube die Boot-Animation war auch dabei. Schau mal nach - hast ja nichts zu verlieren.
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Oke mach ich morgen da ich nur noch auf Handy online bin
Berichte dann..

Der ursprüngliche Beitrag von 22:30 Uhr wurde um 22:35 Uhr ergänzt:

So habe es doch mal kurz gemacht und da ist sie nicht ! Komme nicht an die Isos rann kann sie nicht offen extrahieren..

Der ursprüngliche Beitrag von 22:35 Uhr wurde um 22:35 Uhr ergänzt:

Offenen ,

Der ursprüngliche Beitrag von 22:35 Uhr wurde um 22:36 Uhr ergänzt:

Öffenen , Autokorektur
 
Wiko_fan

Wiko_fan

Lexikon
@ Verteilter was du meinst ist die Boot.img Datei und enthält Wiko Share Your Identity Logo .
Was der @Kariyaki meint ist die Bootanimation die sich im media Ordner befindet.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Oh sorry, habe ich in der Tat verwechselt.
 
Wiko_fan

Wiko_fan

Lexikon
Ach ,ist nicht schlimm :)
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Es muss aber irgend wo in den Ordner vorhanden sein! Weil die Bootanimation ja auch "geupdatet"/gestockt wird ... Werde morgen mal auf meinen Win 8 PC die isos durchforsten ... Wenn ich was finde Uppe ich das hier ;)
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Danke , zum Flaschen?

Der ursprüngliche Beitrag von 14:13 Uhr wurde um 14:21 Uhr ergänzt:

Schon gut danke
 
Wiko_fan

Wiko_fan

Lexikon
Nicht zum Flashen ,solltest ja keine zum Flashen ;)
 
Kariyaki_LP

Kariyaki_LP

Fortgeschrittenes Mitglied
Jap hat aber alles funktionirt