Keine Verbindung zu Mobilfunknetzen

  • 0 Antworten
  • Neuester Beitrag
Diskutiere Keine Verbindung zu Mobilfunknetzen im Wiko Highway Signs Forum im Bereich Wiko Forum.
S

Spinebreaker

Fortgeschrittenes Mitglied
Moin,
ich habe seit zwei Tagen das Problem dass mein Telefon keine Verbindung zum mobilem Netzwerk aufbauen kann. bei beiden Simkarten steht in der Statusbar ein rotes "x" und alle paar Sekunden versucht das Gerät ein Netzwerk zu finden, allerdings erfolglos. In meinem Wiko Bloom funktionieren beide Sim Karten problemlos und es werden beide Netzwerke auf anhieb erkannt und ich habe volle Balken und direkt Datenverbindung.

1. Sim Karte ist T-mobile (nur für Internet) und 2. ist Vodafone (callya).
Es liegt also definitiv am Gerät bzw dessen Einstellungen.
Factory reset und erneutes Aufspielen der neuesten Stock-Rom über den Wiko-Installer haben das Problem nicht beseitigt.
Ich habe nach wie vor keine Verbindung.

In den Einstellungen werden die Namen der Sims, also Telekom und Vodafone angezeigt. Apn's sind auch korrekt. Bei der manuellen Netzwerksuche wird mir nur das E-Plus Netzwerk angezeigt in welches ich mich aber nicht einwählen kann.

Beim Wiko Bloom funktioniert es wie gesagt perfekt, hat aber leider ein zerschossenes Display.

Hat jemand eine Idee?
Einschicken und Garantie kann man eh vergessen. Telefon ist zwecks Reinigung schon mal offen gewesen und weist auch dementsprechende Spuren auf.




Edit: Problem Gelöst! Der Stecker für die Antenne hat sich wohl durch Erschütterungen gelöst bzw. war nie richtig auf dem Mainboard des Telefons aufgesteckt. Ich mache gleich noch mal ein Foto von dem Übeltäter.


Edit2: Gemeint ist der goldene Stecker (NTC) ganz unten rechts. Einfach drauf drucken dass er wieder einrastet und alles läuft wieder perfekt.
Und bevor Fragen auftauchen wieso man ein neues Telefon öffnen muss... Ich habe in meinem Beruf viel mit Metallstaub (Schleifen usw.) zu tun, Lautsprecher sind leider Magnetisch... Alle paar Wochen muss ich deswegen die Lautsprecher mal mit nem starkem Neodymmagneten von Staub und Späne befreien. Mit Klebeband abkleben hat leider zur Folge dass man nichts mehr hört...
 

Anhänge

Zuletzt bearbeitet: