Wiko Highway Signs lädt nicht mehr richtig

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Wiko Highway Signs lädt nicht mehr richtig im Wiko Highway Signs Forum im Bereich Wiko Forum.
S

Senbonzakura

Neues Mitglied
Hey Leute, ich hab seit gestern ein Problem mit meinem Handy ( Wiko Highway Signs). Also es funktioniert seit gestern Abend/heute Morgen (00:00Uhr) mit dem Laden nicht mehr wirklich, vorgestern ließ es sich noch normal laden und jetzt halt nicht mehr. Dachte zuerst es liegt an dem Kabel, doch das war es nicht. Mittlerweile kann mein Handy sogar angeschlossen sein und es lädt nicht. Der rote Punkt leuchtet manchmal verschwindet er auch falls das Handy irgendwie nicht richtig liegt. Es lässt sich komischer Weise nur laden wenn ich aktiv am Handy sitze, d.h. Facebook, Youtube etc.. . Hab Google schon benutzt alle sagen dasselbe Dreck, Tiefentladung etc. Am Handy ist jetzt nicht wirklich bisher etwas passiert, es ist mir paar mal runter gefallen aber das ist schon Monate her das Handy selbst ist auch erst 6 Monate alt, bzw. ich hab es erst vor 6 Monaten geholt.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Wenn ich deine Beschreibung lese, dann vermute ich einen Hardwaredefekt. Falls du die minimale Chance eines Softwarefehlers (da es ja nur bei aktiver Nutzung lädt) ausschließen willst, dann kannst du mit diesem Programm die Software komplett neu einspielen: Update Wiko HIGHWAY SIGNS (alle Daten gehen verloren, nicht vom Begriff "Update" verwirren lassen). Da dein USB-Anschluss entsprechend deiner Beschreibung Kontaktprobleme hat, würde ich in diesem Fall davon dringend abraten. Denn eine unterbrochene Verbindung während der Datenübertragung kann schwere Probleme verursachen. Das kann sogar so weit führen, dass keine PC-Verbindung mehr zu Stande kommt.

Wie schon zu Beginn geschrieben: Ich vermute einen Hardwarefehler. Es wäre denkbar, dass durch "die paar mal" Herunterfallen Schäden am Gerät aufgetreten sind, die sich erst jetzt zeigen. Dabei könnten Haarrisse oder Probleme an Lötstellen entstehen. Bei den aktuell hohen Temperaturen können sich solche Vorschäden verschlimmern und sich Probleme zeigen. Ich würde dir an deiner Stelle raten, dass du dich an den Kundenservice wendest und dort berichtest, was du hier berichtet hast (Kontakt Wiko Kundenservice). Dann wird man dir hoffentlich weiterhelfen können. Wenn dein Problem die Folge eines Sturzes ist, wirst du wegen Selbstverschulden aber wahrscheinlich die Kosten selbst tragen müssen. Sollte des Problem nicht aus einem Sturz resultieren, dann dürfte es über die Garantie laufen.
 
M

mangan

Neues Mitglied
Hallo - Meine Tochter hat auch das Problem. Ladekabel angeschlossen, Ladeanzeige ok, aber Akku läd sich nicht auf. Das Gerät ist noch keine 4 wochen alt.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo mangan, herzlich willkommen hier im Forum! Wenn das Highway Signs nicht mehr lädt und schon ein anderes Netzteil und Kabel getestet wurden, dann werdet ihr euch an euren Händler wenden oder den Wiko Kundenservice kontaktieren: Kontakt Wiko Kundenservice. Du kannst dort auch erstmal anrufen. Es ist eine normale Festnetznummer (in Hamburg) und somit bei einer entsprechenden Flatrate kostenlos. Vielleicht kennen die ja noch einen Trick (dann bitte hier berichten), aber ich befürchte, dass du und deine Tochter da nichts selbst machen könnt.
 
H

Hundertsechs

Neues Mitglied
Mooin,

ich bin jetzt auch hier neu im Forum angemeldet und wollte genau zu diesem Thema etwas loswerden.

Also:
Ich habe vor 2 Wochen mein Wiko Highway Signs über Wiko an Transerv 2000 (Reparaturfirma von Wiko) geschickt, weil ich unter anderem auch dieses Problem mit meinem Handy hatte.
Der Akku lies sich nicht aufladen, die Lade-LED leuchtete immer nur zwischendurch auf und das mit jedem Kabel, das ich ausprobiert habe.
Zusätzlich hatte ich in der unteren Bildschirmhälfte einen hellen Punkt, der besonders bei hellen Bildern sehr gut zu erkennen war.
Nun habe ich die Benachrichtigung bekommen, dass bei mein Handy wieder an mich zurückgeschickt wurde.
Folgende Anmerkung stand in der Mail:
"Durchgeführte Arbeiten: Main FPC ausgetauscht"
__

Was soll das jetzt heißen? Das die diesen "Main FPC" (Was ist das und wofür ist es gut?) ausgetauscht haben und das der beide Fehler beheben soll?
Ich habe ehrlich gesagt nicht besonders viel Ahnung von Smartphones, aber ich halte es für sehr fragwürdig, dass nur ein Teil diese beiden Fehler beheben soll.

Kann mich da vielleicht jemand aufklären, bevor ich mich völlig umsonst ärgere? :huh:

MfG

hundertsechs
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
H

Hundertsechs

Neues Mitglied
Dann bin ich ja mal gespannt, ob diese Steckverbindung die Fehler beheben konnte.

Vielen Dank! :thumbsup:
 
H

Hundertsechs

Neues Mitglied
Also mein Handy ist jetzt aus der Reparatur zurück gekommen. Es lässt sich laden, aber der Fehler im Bildschirm ist immer noch vorhanden. Im Lieferschein steht "Kein Fehler im Bildschirm erkennbar".

Werde es jetzt erneut zu Transerv2000 schicken und hoffen, dass sie es durch ein schwarzes Highway Signs austauschen, sofern sie nicht einfach nur den Bildschirm wechseln.. :laugh:
 
T

Togirk

Neues Mitglied
Hallo,
wie mein Vorposter habe ich genau dasselbe Problem mit meinem Highway Signs. Es lädt nicht mehr richtig (seit ein paar Tagen) und ich habe genau den selben Fehler in der rechten unteren Bildschirmseite. Ich besitze mein Handy seit dem 13.04.2015, also eigentlich noch nicht sehr lang. Ich hatte auch jederzeit eine Schutzhülle darum. Bis jetzt war ich immer zufrieden damit, abgesehen von den bekannten LED-Problem und dem Bluetooth-Problemen, aber was das jetzt soll.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hallo Togirk, herzlich willkommen bei Android-Hilfe.de :thumbup:.

Wenn du das Thema hier gefunden hast, dann weißt du ja, wie es jetzt weiter geht. Ich wünsche dir eine schnelle Lösung deines Problems.
 
T

Togirk

Neues Mitglied
Kann ich mein Handy immernoch einschicken und hoffen dass es (gratis) repariert wird, obwohl die 6monatige Garantie gerade eben erst (besitze es seit dem 13.04.2015) ausgelaufen ist?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Laut diesem Post musste das Main-FPC ausgetauscht werden. Damit ist es ein Defekt des Geräts - und Wiko gibt auf alle Geräte, die über offizielle Händler in Deutschland gekauft wurden, 24 Monate Garantie auf das Gerät (in anderen Ländern weichen die Garantiezeiträume ab). Damit solltest du einschicken können. Aber kläre das im Zweifelsfall mit der Kundenbetreuung ab. Ich persönlich würde anrufen, da das meist schneller geht und eine normale Festnetznummer (also mit Festnetz-Flat kostenlos) ist. Aber das Kontaktformular geht natürlich auch - z.B. wenn dir die Zeiten nicht möglich sind: Kontakt Wiko Kundenservice
 
T

Togirk

Neues Mitglied
Vielen Dank für die schnelle Antwort. Ich werde dann die nächsten Tage mal versuchen die Kundenhotline anzurufen.
 
B

Berolin

Neues Mitglied
Na, das sind ja Aussichten.
Mein 9 Monate altes Highway Signs brach plötzlich ständig den Akku-Ladevorgang ab.
Habe es am 8.10. über den Händler eingesandt und bekam es am 23.10. zurück:
Eimgangskontrolle, Fehlersuche, Software Upgrade (Upgrade?), Gerät getestet, Endkontrolle.
Zunächst ließ es sich nicht einschalten, Displayanzeige: Akku entladen.
Nach Anschluß des Ladekabels die gleiche Displayanzeige, die rote LED leuchtet nicht, das Gerät wird auch während der folgenden 45 Minuten nicht geladen. Anderes Kabel, sowie anderen Ladestecker erfolglos versucht. Ich liefere es heute erneut über den Händler ein, da am Wochenende der Wiko- Service nicht besetzt ist.
Meine Begeisterung für den Dienstleister hält sich in Grenzen..
 
Wiko_fan

Wiko_fan

Lexikon
Also am Besten direkt mit Wiko Kontakt aufnehmen und denen erklären was das Problem ist ,die werden dir dann sagen ,dass du einschicken sollst.Danach solltest du eig. ein neues Gerät bekommen.
 
Ciran

Ciran

Fortgeschrittenes Mitglied
Hallo zusammen,

auch unser Handy Wiko Higway Signs hat das selbe Problem. Die Garantie müsste noch drauf sein. Problem ist aber, dass wir das Cyanogenmod noch drauf haben

Werden die das trotzdem reparieren?
 
Wiko_fan

Wiko_fan

Lexikon
Mit Cyanogendmod auf keinen Fall, stock Software darauf ,dann kannst du hin schicken.Bist du denn dir ganz sicher dass in der Ladebuchse keine Fuseln drinne sind?