1. Tegralis, 08.09.2014 #1
    Tegralis

    Tegralis Threadstarter Ambitioniertes Mitglied

    Moin zusammen,

    ich hab mich dazu entschieden mein Wiko auf 4.2.2 zurück zu setzten weil ich es rooten wollte um Navigon zu installieren, dies ging dank dem super Forum hier Problemlos! (Thumbs up)
    Aber jetzt habe ich den Eindruck das 4.2.2 wesentlich stabiler läuft als
    4.4.2.

    Irgendwie scheint es mir als wenn KitKat auf dem Wiko nicht ausreichend getestet wurde.
    Unter anderem Bluetooth Aussetzer (hört sich an wie beim Schredder), Gesprächsabbrüche mit reboot, WLAN Verbindungsabrüche usw.
    Auch die Animationen finde ich unter Jelly Bean wesentlich weicher.
    Sogar die Dual Sim probleme hab ich nicht mehr.
    (Feste Rufnummern zur Simkarte zu geteilt aber trotzdem wird beim Anruf nachgefragt)

    Kommt mir das nur so vor oder ist da wirklich was dran?

    Lg Tegralis
     
  2. alfantastico, 08.09.2014 #2
    alfantastico

    alfantastico Ambitioniertes Mitglied

    Hallo.
    Also, ich habe seit zwei Wochen das Wiko. 4.4.2 war schon drauf. Und ich nutze beruflich die komplette Palette: Dual Sim, Bluetooth, Wlan, viel Telefonieren und Navigation. Ich habe nicht ein Einziges von dir beschriebenes Problem.
    Alles funktioniert astrein. Auch die Empfangsstärke der Simkarten finde ich wesentlich besser als das beim S3 war.
    Ich bin mehr als zufrieden mit dem Gerät.

    Gruss Philip
     
  3. Tegralis, 09.09.2014 #3
    Tegralis

    Tegralis Threadstarter Ambitioniertes Mitglied

    Moin,

    ok das ist eigenartig. Ich nutze es ebenfalls beruflich. Mal abgesehen von E-Mails.
    Das der Empfang besser ist kann ich bestätigen. Egal bei welcher Version. Hatte vorher auch ein S3.
    Mein Wiko war auch Original mit 4.4.2 ausgeliefert.
    Dann scheint es daran jedenfalls nicht zu liegen.
     
    Zuletzt von einem Moderator bearbeitet: 15.09.2014
  4. Wiko_fan, 25.09.2014 #4
    Wiko_fan

    Wiko_fan Lexikon

    Hallo,vielleicht hat deine Version eine Macke,hast du mal noch mal updaten versucht?

    Mfg
     
  5. Tegralis, 27.09.2014 #5
    Tegralis

    Tegralis Threadstarter Ambitioniertes Mitglied

    Hallo Wiko Fan,

    ja ich hab es komplett zurückgesetzt und 4.4.2 komplett neu drauf gespielt ohne backup. Die Probleme sind allerdings geblieben. Dank dem Forum und Verpeilter Neuling hab ich das Downgrade auf 4.2.2 geschafft. Seither läuft alles tadellos. Selbst mehrere Bluetooth Quellen lassen sich endlich gleichzeitig ohne Probleme ansteuern. (Garmin Hud+, Freisprecheinrichtung, Audiostreaming)
     
Du betrachtest das Thema "4.2.2 stabiler als 4.4.2?" im Forum "Wiko Highway Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.