Highway Dual SIM Problem

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Highway Dual SIM Problem im Wiko Highway Forum im Bereich Wiko Forum.
B

_bm_

Neues Mitglied
Hi.

Da es noch kein Unterforum für das Highway gibt, halt hier :p
Ich habe folgendes Problem:
eine VF und eine O2-Sim. Ich habe alle Nummern in meinem Telefonbuch einer SIM zugeordnet. Trotzdem werde ich vor jedem Anruf gefragt welche SIM ich nehmen will. Ich dachte die Zuordnung wäre genau dafür um diesen Vorgang zu autmatisieren:confused2:

LG
Bernd
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Hast du in der SIM-Verwaltung beim Sprachanruf "Immer nachfragen" aktiviert? Diese Einstellung geht vor Zuordnungen zu einer SIM. Wenn du da eine SIM fest zuordnest, dann sollte es klappen.
 
minidiegi

minidiegi

Ehrenmitglied
Nein, das funktioniert nicht, es wird nur eine Vorauswahl getroffen, die dann bestätigen kannst.
So richtig fest zugeteilt wird nicht unter Wiko.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@minidiegi: Deine Aussage "unter Wiko" stimmt so nicht. Bei meinem Darknight kann ich unter Kontaktbindung eine SIM fest einer Nummer zuweisen, die dann automatisch genutzt wird.

Kontaktbindung.png

Das Problem ist nur: Sobald ich unter den Telefoneinstellungen die Funktion "Immer nachfragen" aktiviere, so hat diese eine höhere Priorität als die Kontaktbindung, so dass dennoch eine Nachfrage kommt:

Immer nachfragen.png

Irgendwie kann ich mir nicht vorstellen, dass die Funktion (die Bestandteil von Android ist) beim Highway herausgenommen wurde.
 
minidiegi

minidiegi

Ehrenmitglied
Bei mir geht es so wie du beschrieben hast nicht, meine auch schon andere gelsesen zu haben, bei denen es so nicht geht.

Die Dual-SIM Funktion ist allerdings mit Sicherheit kein originärer Bestandteil von Android.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
Dachte, dass die seit 4.1 ein orginärer Bestandteil ist, kann mich da aber auch irren. Was ich dir aber sicher sagen kann: Bei mir funktioniert das ohne Nachfragen, wenn ich's richtig einstelle. Grade nochmals getestet.

Beispiel:
Meine Einstellungen:
Telefonieren: SIM1
Kontaktbindung: Nummer XXXX/YYYYYYYY an SIM2

Wenn ich Nummer XXXX/YYYYYYYY anrufe, dann geht der Anruf ohne weitere Nachfragen mit SIM2 raus.

Naja, das Highway bekommt ja bald sein KitKat. Danach klappt das hoffentlich auch mit der Bindung. Am 4.2 wurden ja wohl an einigen Stellen die Entwicklungskosten eingespart.
 
minidiegi

minidiegi

Ehrenmitglied
Hast ja Recht, nachdem ich es nur kurz nach dem Kauf getestet habe, funktioniert es jetzt tadellos.:thumbsup::thumbup: - warum auch immer.:confused2:

Egal, Hauptsache es funzt.:biggrin:
 
S

sash123456

Neues Mitglied
Hallo zusammen,

auch ich habe letzte Woche das Highway erhalten und war und bin mit den Funktionen und der Performance sehr zufrieden.

Allerdings habe auch ich ein Problem mit der DUAL-SIM-Funktion:

Nach einem vollständigen Werksreset habe ich zwei SIM-Karten einliegend neu gestartet. Eine Karte von 1&1 und die zweite eine Vodafone (Firmennummer).

Bei der erste Karten (Slot1) wurde sofort der Netzbetreiber (1&1) und auch die Nummer in der "Sim-Verwaltung" eingetragen. Bei der zweiten aber nicht (s. Screenshot). Den Namen konnte ich dann selber eingeben, aber wenn ich die Funktion "Telefonnummer eingeben" wähle und eine Nummer eintrage (egal in welchem Format, mit und ohne "+49", mit und ohne Leerzeichen) wird das Menü mit "fehlgeschlagen" abgebrochen. Das wäre jetzt noch nicht so schlimm.

Allerdings funktioniert auch die feste Zuweisung von Kontakteinträge (von Googlemail) nicht. Selbst, wenn ich wie im Screenshot die zweite Karte als Standard definiere, werde ich beim Wählen gefragt, über welche Nummer ich telefonieren möchte. Kann hier jemand einen echten Bug erkennen, oder habe etwas vergessen einzustellen?

Wie gesagt: Werksreset und Neustarts, auch das Austauschen der Karten gegeneinander, brachten keine Veränderung.

Es wäre schön, wenn es hierzu eine Tipp gäbe oder einen Hinweis, ob nur ICH das Problem habe. Dann würde ich es als Defekt zurückschicken. Vielen Dank schon einmal!!

WIKO Highway, Android: 4.2.
Built ALP.JB9.MP.V1.4
Kernel 3.4.39
 

Anhänge

M

manne616

Neues Mitglied
Hallo, ich habe genau das gleiche Problem und hab schon tagelang herumprobiert.
Hat jemand einen Tipp?
 
T

Tegralis

Ambitioniertes Mitglied
Das beschriebene Problemchen tritt auch unter KitKat auf. Das einzigste was funktioniert ist wenn man alles über eine Karte laufen lässt. Sprich Datenverbindung, SMS , Videoanruf, Anruf über eine Sim. Stell man auch nur eine Option um wird beim Anrufversuch nachgefragt. Dabei ist es wurst ob man die Sim Karten zugeteilt hat oder nicht.
 
A

android-michel

Neues Mitglied
Hat das jetzt schonmal jemand mit dem Highway unter Kitkat probiert?
Offensichtlich geht es ja am Darknight?

LG
Michael
 
T

Tegralis

Ambitioniertes Mitglied
Hallo Michael, schau dir meinen Beitrag davor an dann weist du es:biggrin:
Also, auch unter Kitkat geht es nicht!
 
K

Kevin

Neues Mitglied
Moin.

Ich habe auch seit einer Woche das Highway mit KitKat. Insgesamt ganz nett. Hatte mir mit dem Prozessor etwas mehr erwartet. Ich habe aber auch das Problem mit der Kontaktbindung. Bei meinem Acer Liquid E2 Duo war es genau wie es alle haben wollen. Und wie es Sinn macht. Der Verkäufer zuckte auch nur mit den Schultern. Mal auf das nächste Update warten.